<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Concealed Carry 101: Demystifying Holsters | American Handgunner</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://americanhandgunner.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://americanhandgunner.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Feed" href="https://americanhandgunner.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Comments Feed" href="https://americanhandgunner.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Concealed Carry 101: Demystifying Holsters Comments Feed" href="https://americanhandgunner.com/concealed-carry-101-demystifying-holsters/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-1064423-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1064423-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americanhandgunner.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://americanhandgunner.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-css'  href='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey//style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://americanhandgunner.com/wp-content/themes/twentytwelve/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://americanhandgunner.com/wp-content/themes/fmg-publications-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://americanhandgunner.com/wp-content/themes/fmg-publications-theme/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://americanhandgunner.com/wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://americanhandgunner.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='featured-post-css-css'  href='https://americanhandgunner.com/wp-content/plugins/featured-post-with-thumbnail/featured-post.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/americanhandgunner.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php","nonce":"6bc1db17c9","upload_dirurl":"https:\/\/americanhandgunner.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/americanhandgunner.com\/wp-content\/grand-media","license":"","license2":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js'></script>
<link rel='https://api.w.org/' href='https://americanhandgunner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanhandgunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanhandgunner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Priming Tool Kit' href='https://americanhandgunner.com/priming-tool-kit/' />
<link rel="canonical" href="https://americanhandgunner.com/concealed-carry-101-demystifying-holsters/" />
<link rel='shortlink' href='https://americanhandgunner.com/?p=55331' />
<link rel="alternate" type="application/json+oembed" href="https://americanhandgunner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanhandgunner.com%2Fconcealed-carry-101-demystifying-holsters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://americanhandgunner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanhandgunner.com%2Fconcealed-carry-101-demystifying-holsters%2F&#038;format=xml" />

<!-- platinum seo pack 1.3.8 -->
<meta name="robots" content="index,follow,noodp,noydir" />
<meta name="description" content="Experienced gun carriers often joke among themselves about the “drawerful” of holsters they’ve accumulated over the years — and don’t use. You can save yourself a lot of trouble by understanding holster variables from the get-go." />
<meta name="keywords" content="Concealed Carry, Galco Leather, BLACKHAWK!, Serpa, Bianchi, Fobus, Garrity Stead-Fast, Fist Holsters, Nate Squared Tactical, " />
<link rel="canonical" href="https://americanhandgunner.com/concealed-carry-101-demystifying-holsters/" />
<!-- /platinum one seo pack -->

<!-- <meta name='GmediaGallery' version='1.12.5/1.8.0' license='' /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://americanhandgunner.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #757575; }
</style>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.5"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-1064423-1","data_ga_social":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-e744d0529cbbd2922b1fd3f4ee8e7821","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-e744d0529cbbd2922b1fd3f4ee8e7821" async="async"></script><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-55331 single-format-standard custom-background custom-font-enabled wpb-js-composer js-comp-ver-5.4.7 vc_responsive">


<div id="page" class="hfeed site">
        <div id="background-wrapper" class="background-wrapper" onclick="clicked()"><div id="background-content" class="background-content"><div class="ameri-background-ad" id="ameri-1950733204"><a href="https://americanhandgunner.com/go/ah-ja17-kindle-link/" target="_blank"><img src="/wp-content/uploads/2018/03/AH_Kndl_skinMJ18.jpg" ></a></div></div></div>
        <header id="masthead" class="site-header" role="banner">
                <div id="middle-header" class="middle-header">
                <hgroup>
                        <h1 class="site-title"><a href="https://americanhandgunner.com/" title="American Handgunner" rel="home">American Handgunner</a></h1>
                        <h2 class="site-description">American Handgunner</h2>
                </hgroup>
                <div id="banner-container">    
                <div id="banner-search" class="alignright">
                        <form role="search" method="get" id="searchform" class="searchform" action="https://americanhandgunner.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>                </div><!-- .alignright -->                    
                                                <a href="https://americanhandgunner.com/"><img src="https://americanhandgunner.com/wp-content/uploads/2015/05/AH_hdr_0515.jpg" class="header-image" width="1024" height="150" alt="American Handgunner" /></a>
                                </div>
                <nav id="site-navigation" class="main-navigation" role="navigation">
                        <button class="menu-toggle">Menu</button>
                        <a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
                        <div class="menu-main-container"><ul id="menu-main" class="nav-menu nav-menu-top"><li id="menu-item-39578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39578"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-39548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39548"><a href="https://americanhandgunner.com/category/the-ayoob-files/">Ayoob Files</a></li>
<li id="menu-item-53399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53399"><a href="https://americanhandgunner.com/category/tactics-training/">Tactics &#038; Training</a></li>
<li id="menu-item-53400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53400"><a href="https://americanhandgunner.com/category/carry-options/">Carry Options</a></li>
<li id="menu-item-54751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54751"><a href="https://americanhandgunner.com/category/showcases/">Showcases</a></li>
<li id="menu-item-39550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39550"><a href="https://americanhandgunner.com/giveaway/">Giveaway</a></li>
<li id="menu-item-42310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42310"><a href="https://americanhandgunner.com/category/exclusive-web-extra/">Exclusives</a></li>
<li id="menu-item-39593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39593"><a href="/category/videos/">Videos »</a>
<ul class="sub-menu">
	<li id="menu-item-39598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39598"><a href="/fmg-publication-videos/">FMG Videos</a></li>
	<li id="menu-item-39599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39599"><a href="/insider-tips/">Insider Tips</a></li>
	<li id="menu-item-39597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39597"><a href="/quick-hit-videos/">Quick Hit Videos</a></li>
</ul>
</li>
<li id="menu-item-39555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39555"><a href="https://americanhandgunner.com/service/">Service »</a>
<ul class="sub-menu">
	<li id="menu-item-39589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39589"><a href="https://americanhandgunner.com/index/">Product Index</a></li>
	<li id="menu-item-39556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39556"><a href="https://americanhandgunner.com/service/about-2/">About</a></li>
	<li id="menu-item-42311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42311"><a href="http://fmgpubs.com/">Store</a></li>
	<li id="menu-item-39557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39557"><a href="https://americanhandgunner.com/service/address-change/">Address Change</a></li>
	<li id="menu-item-39558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39558"><a href="https://americanhandgunner.com/service/contacts/">Contacts</a></li>
	<li id="menu-item-39559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39559"><a href="https://americanhandgunner.com/service/faq/">FAQ</a></li>
	<li id="menu-item-39560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39560"><a href="https://americanhandgunner.com/service/gun-safety/">Gun Safety</a></li>
	<li id="menu-item-39561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39561"><a href="https://americanhandgunner.com/service/issue-request/">Issue Request</a></li>
	<li id="menu-item-39562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39562"><a href="https://americanhandgunner.com/service/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-39570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39570"><a href="https://americanhandgunner.com/hot-topics/">Hot Topics »</a>
<ul class="sub-menu">
	<li id="menu-item-39595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39595"><a href="/american-handgunner-special-editions/">Special Editions</a></li>
	<li id="menu-item-52336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52336"><a href="https://americanhandgunner.com/category/behind-the-byline/">Behind The Byline</a></li>
	<li id="menu-item-39564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39564"><a href="https://americanhandgunner.com/category/cop-talk/">Cop Talk</a></li>
	<li id="menu-item-39565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39565"><a href="https://americanhandgunner.com/category/handloading/">Handloading</a></li>
	<li id="menu-item-39604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39604"><a href="https://americanhandgunner.com/category/handgun-hunting/">Handgun Hunting</a></li>
	<li id="menu-item-48704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48704"><a href="https://americanhandgunner.com/category/insider-online/">Insider Online</a></li>
	<li id="menu-item-39566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39566"><a href="https://americanhandgunner.com/category/shooting-iron/">Shooting Iron</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39605"><a href="https://americanhandgunner.com/category/taffin-tests/">Taffin Tests</a></li>
	<li id="menu-item-47321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47321"><a href="https://americanhandgunner.com/web-blast/">Web Blast</a></li>
</ul>
</li>
</ul></div>                </nav><!-- #site-navigation -->
                </div>
            
                <div  class="banner-ad"> 
                  <div class="ameri-banner-ad" id="ameri-627572999"><a href="go/kimber-leaderboard-april-2018/" target="_blank"><img src="/wp-content/uploads/2018/04/728x90_AEC_2018.jpg
" ></a></div>                </div> 
        </header><!-- #masthead -->

        <div id="main" class="wrapper">


	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-55331" class="post-55331 post type-post status-publish format-standard hentry category-featured tag-bianchi tag-blackhawk tag-concealed-carry tag-fist-holsters tag-fobus tag-galco-leather tag-garrity-stead-fast tag-nate-squared-tactical tag-serpa">
				<header class="post-header">

						<h1 class="post-title">Concealed Carry 101: Demystifying Holsters</h1>
					</header><!-- .entry-header -->
		<div class="post-content">
			 
			<div class="at-above-post addthis_tool" data-url="https://americanhandgunner.com/concealed-carry-101-demystifying-holsters/"></div><p>By Ralph Mroz</p>
<p style="padding-top: 5px;">Experienced gun carriers often joke among themselves about the “drawerful” of holsters they’ve accumulated over the years — and don’t use. You can save yourself a lot of trouble by understanding holster variables from the get-go.</p>
<p>There are “3½” objectives of any concealment holster: security (while running, moving, etc.), access (from all positions, including while on the ground) and effective concealment. And the half-consideration? One-hand re-holstering ability, which is essential if you want to practice with your gun and holster. These objectives can work against one another, so trade-offs are necessary.</p>
<div id="attachment_55462" style="width: 5770px" class="wp-caption alignnone"><a href="https://americanhandgunner.com/wp-content/uploads/2018/04/CANIK130.jpg"><img class="size-full wp-image-55462" src="https://americanhandgunner.com/wp-content/uploads/2018/04/CANIK130.jpg" alt="" width="5760" height="3840" srcset="https://americanhandgunner.com/wp-content/uploads/2018/04/CANIK130.jpg 5760w, https://americanhandgunner.com/wp-content/uploads/2018/04/CANIK130-600x400.jpg 600w, https://americanhandgunner.com/wp-content/uploads/2018/04/CANIK130-768x512.jpg 768w, https://americanhandgunner.com/wp-content/uploads/2018/04/CANIK130-1024x683.jpg 1024w" sizes="(max-width: 5760px) 100vw, 5760px" /></a><p class="wp-caption-text">An inside-the-waistband holster has great concealability but requires slightly oversized pants at the waist. Shown with a Canik Elite 9mm. Image courtesy of manufacturer.</p></div>
<h2>Popular Holsters</h2>
<p style="padding-top: 5px;">The most popular holsters are hip holsters, and they ride on a belt outside the pants on the strong side. Pancake holsters are made of two pieces of material with the gun sandwiched between them, and they have two or more belt slots. “Askins”- or “Avenger”-type hip holsters are made of one piece of material folded around the gun, and usually have a belt slot on the rear of the holster and a belt loop sewn on the back of it.</p>
<div id="attachment_33375" style="width: 335px" class="wp-caption alignnone"><a href="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-1_1b.jpg"><img class="wp-image-33375 size-full" src="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-1_1b.jpg" alt="CARRY-1_1b" width="325" height="357" srcset="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-1_1b.jpg 325w, https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-1_1b-273x300.jpg 273w" sizes="(max-width: 325px) 100vw, 325px" /></a><p class="wp-caption-text">The Galco Combat Master is the perfect example of a leather, pancake-style, FBI-cant, medium-ride, hip holster … quite a mouthful, eh?</p></div>
<p>Inside-the-waistband (IWB) holsters are worn inside the pants and attach to the belt with loops or hooks. This type of holster is the most concealable but requires pants with about an inch more in the waist than you normally wear. A Summer Special-type IWB has the rough side of the leather on the outside to help keep the holster anchored in place. Some IWB’s have a flange or tab to the rear for the same reason.</p>
<p>Crossdraw holsters are worn on the off side of the body. They are practical for people who spend a lot of time in cars, but they’re less concealable than hip holsters because they have to be worn in front of the hip.</p>
<p>Shoulder holsters are essentially uncomfortable crossdraw holsters. They’re specialty items, and are much less popular in the real world than what you see on TV. They require an open-front jacket, while most hip holsters can be concealed by an untucked shirt. Vertical-carry shoulder holsters are best for big guns. Horizontal-carry shoulder holsters are best for normal carry guns, and they’re worn high near the armpit — not low near the floating rib like so many catalog pictures show.</p>
<div id="attachment_33362" style="width: 335px" class="wp-caption alignnone"><a href="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-4.jpg"><img class="wp-image-33362 size-full" src="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-4.jpg" alt="CARRY-4" width="325" height="400" srcset="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-4.jpg 325w, https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-4-244x300.jpg 244w" sizes="(max-width: 325px) 100vw, 325px" /></a><p class="wp-caption-text">The Bianchi X16 shown here with a Sig Sauer pistol is a classic horizontal-carry, leather shoulder holster with a thumb-release.</p></div>
<div id="attachment_33372" style="width: 335px" class="wp-caption alignnone"><a href="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-6b.jpg"><img class="wp-image-33372 size-full" src="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-6b.jpg" alt="CARRY-6b" width="325" height="433" srcset="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-6b.jpg 325w, https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-6b-225x300.jpg 225w" sizes="(max-width: 325px) 100vw, 325px" /></a><p class="wp-caption-text">This handsome pair of custom holsters holding Glocks is from Ralph’s personal stash — he says the Garrity Stead-Fast (left) and Fist Holsters Speed Scabbard (right) both carry excellently.</p></div>
<h2>Other Holsters</h2>
<p style="padding-top: 5px;">Waist packs are useful in hot weather when clothing is light, but they make sitting and driving uncomfortable, and too many of them look like gun packs.</p>
<p>Paddle holsters are held in place with a paddle attached to the holster, which slides inside the pants and is held in place by belt tension. Their main virtue is their “quick-on, quick-off” capability — well-made ones can be as secure as hip holsters.</p>
<p>Ankle holsters are discreet, but require you to be stationary and in an awkward position when you draw from them. Pocket holsters are a convenient way to carry a smaller gun, and require no concealing garment. They can’t be drawn from while seated, though.</p>
<p>Small-of-the-back holsters carry the gun severely canted at the center of the back and aren’t recommended! If you fall you will be crushing your spine with the gun. Not to mention, they’re also uncomfortable when sitting.</p>
<div id="attachment_33364" style="width: 412px" class="wp-caption alignnone"><a href="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-5.jpg"><img class="wp-image-33364 size-full" src="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-5.jpg" alt="CARRY-5" width="402" height="400" srcset="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-5.jpg 402w, https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-5-150x150.jpg 150w, https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-5-300x300.jpg 300w, https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-5-144x144.jpg 144w, https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-5-172x172.jpg 172w, https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-5-156x156.jpg 156w, https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-5-68x68.jpg 68w, https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-5-110x110.jpg 110w" sizes="(max-width: 402px) 100vw, 402px" /></a><p class="wp-caption-text">Ankle holsters, like this DeSantis 044, require you to be stationary if you need to draw.</p></div>
<div id="attachment_33365" style="width: 410px" class="wp-caption alignnone"><a href="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-8.jpg"><img class="wp-image-33365 size-full" src="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-8.jpg" alt="CARRY-8" width="400" height="305" srcset="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-8.jpg 400w, https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-8-300x229.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">The Nate Squared Tactical Professional IWB holster shown here holding a custom Glock features an adjustable cant and is made from polycarbonate, a very durable thermoplastic.</p></div>
<h2>Holster Attributes</h2>
<p style="padding-top: 5px;">Retention: Some holsters have something holding the gun in them other than friction. Speed scabbards, or open-top holsters, have no retaining device. The oldest retention device is the thumb-break, where a strap of material over the top of the gun is unsnapped with your thumb as the gun is drawn. There are many retention devices available on concealment holsters, and it usually takes one or more fingers on your drawing hand releasing one or more levers as the gun is drawn. The need for retention devices is very real for exposed guns but less so for concealment holsters, particularly for non-sworn citizens.</p>
<p>Materials: In synthetic materials, Kydex is the most popular, but many materials are used now. These holsters don’t lose their shape, nor do they get soft and rot in humid or sweaty environments and are slightly faster than leather on the draw. Leather is the traditional material for holsters, and with good reason. It can “give” a bit and conform to the shape of your body. Also, leather will bind the gun a little if your draw isn’t perfectly straight, which can be an advantage if you’re concerned about retention and don’t want to complicate things with a retention strap.</p>
<p>Custom vs. Manufactured: If you buy manufactured holsters from a top company, you can expect good to excellent quality. What they may lack is availability for unusual guns, and they tend to come in only one belt width. On the other hand, custom-made holsters can be superb. You can specify custom touches you want, get them made in special materials and have the holster fitted to precisely your preferred belt width. Generally, you can get them modified to suit any specific fit issues you have. You can also get holsters with features that would be too expensive to manufacture in quantity.</p>
<div id="attachment_38835" style="width: 460px" class="wp-caption alignnone"><a href="https://americanhandgunner.com/wp-content/uploads/2015/04/TACTIC-1.jpg"><img class="wp-image-38835 size-full" src="https://americanhandgunner.com/wp-content/uploads/2015/04/TACTIC-1.jpg" alt="TACTIC-1" width="450" height="190" srcset="https://americanhandgunner.com/wp-content/uploads/2015/04/TACTIC-1.jpg 450w, https://americanhandgunner.com/wp-content/uploads/2015/04/TACTIC-1-300x127.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">These belts from four vendors demonstrate the variety available in high-quality leather for informal wear. Clockwise from 7:00: Daltech’s super-stiff dual layer 0.30&#8243;-thick bull hide, Galco’s single layer 0.25&#8243;-thick Sport, Zlogonje’s dual-layer 0.30&#8243;-thick model and Armour Belt’s dual-layer 0.32&#8243;-thick model.</p></div>
<p>Loops And Belts: Most holsters come with belt slots or loops in a fixed width — usually 1¾&#8221;. Such holsters are advertised as “fitting belts up to 1¾&#8221; wide,” which is just plain wrong. In fact, such holsters will fit only 1¾&#8221; belts properly! It should be obvious a holster with slots wider than the belt they’re on will cause the holster to slip and slide around. A good gun belt should be between 1¼&#8221; to 1¾&#8221; wide.</p>
<p>Speaking of belts, it’s critical to wear a proper gun belt with your holstered gun. Gun belts come in widths of 1¼&#8221;, 1½&#8221; and 1¾&#8221;. Some are tapered in the front for a thinner width and are usually made of double-thick leather. Unlike ordinary belts, a proper gun belt will support the weight of the gun, and they’ll provide enough vertical leverage on the holster to prevent it from flopping away from your body.</p>
<p>Ride And Cant: The “ride” of a holster refers to the vertical height at which the gun is carried relative to the belt line. A normal-ride holster will have the trigger near the belt line. A high-ride holster will have the trigger above the belt, simple enough. A deep-riding holster will have the trigger below the belt. High-ride holsters are harder to draw from and can allow the grip end of the gun to flop out away from the body. Short-barreled guns can have this tendency even with normal-ride holsters. The ride of the gun, combined with the holster’s cant, will largely determine how comfortably a holster carries a particular gun for you.</p>
<p>The “cant” of a holster refers to how tilted forward from vertical the gun rides. A straight-drop holster has 0 degree of cant and carries the gun vertically. An FBI-cant holster has a cant of between 10 degrees and 20 degrees. Some holsters are severely canted to 30 degrees or more. More cant aids concealability and it might make the gun more comfortable and/or easier for you to draw. The preference of cant and ride is highly individual. You may find you prefer a different cant and ride for different guns, due to their differing grip angles and shapes.</p>
<div id="attachment_33361" style="width: 333px" class="wp-caption alignnone"><a href="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-2_1.jpg"><img class="wp-image-33361 size-full" src="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-2_1.jpg" alt="CARRY-2_1" width="323" height="400" srcset="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-2_1.jpg 323w, https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-2_1-242x300.jpg 242w" sizes="(max-width: 323px) 100vw, 323px" /></a><p class="wp-caption-text">This High Noon Need For Speed holster has a 15-degree forward cant as well as a reinforced opening to ease one-handed reholstering.</p></div>
<h2>Holsters And Women</h2>
<p style="padding-top: 5px;">I’ll be blunt: Women have a very difficult time with concealment holsters. They tend to be shorter-waisted than men, making their drawstroke more difficult. They also tend to have greater hip flare, resulting in the grip of the gun being angled into their rib cage, which causes discomfort and difficulty in drawing.</p>
<p>Many manufacturers turn a man’s holster into a “woman’s holster” by either adding a wedge between the body and gun to compensate for the hip flare, or by lowering the ride of the holster considerably. Both “solutions” compromise concealability. Obviously, the slimmer and longer-waisted a woman is, the more likely she’ll be able to use a man’s holster — but almost all women find them unsatisfactory to some degree. Some custom makers, however, do make holsters properly designed for a woman’s anatomy.</p>
<p>For many women, off-body carry — with all of its inherent disadvantages — may be the best option. If a woman’s attire will allow for it, a crossdraw holster on the belt is the best option.</p>
<div id="attachment_33368" style="width: 314px" class="wp-caption alignnone"><a href="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-3_1.jpg"><img class="wp-image-33368 size-full" src="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-3_1.jpg" alt="CARRY-3_1" width="304" height="400" srcset="https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-3_1.jpg 304w, https://americanhandgunner.com/wp-content/uploads/2014/11/CARRY-3_1-228x300.jpg 228w" sizes="(max-width: 304px) 100vw, 304px" /></a><p class="wp-caption-text">Toting a Glock quite comfortably, the GL-2 ND from Fobus keeps this semi-auto secured until it’s called into action.</p></div>
<h2>Bottom Line</h2>
<p style="padding-top: 5px;">If you’re looking for a good “starter” holster, the best bet is to go with a normal-ride, FBI-cant or straight-drop, pancake-style speed scabbard and a proper gun belt able to fit it. This setup will work acceptably well, if not perfectly, for most of you. After you get accustomed to carrying, you can experiment with other holsters if you feel the need to try something new.</p>
<p>For more info: <a href="www.americanhandgunner.com/index">www.americanhandgunner.com/index</a></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://americanhandgunner.com/concealed-carry-101-demystifying-holsters/"></div><!-- AddThis Share Buttons generic via filter on the_content -->					</div><!-- .entry-content -->
	</article><!-- #post -->



				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://americanhandgunner.com/priming-tool-kit/" rel="prev"><span class="meta-nav">&larr;</span> Priming Tool Kit</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/concealed-carry-101-demystifying-holsters/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://americanhandgunner.com/wp-comments-post.php?wpe-comment-post=americanhg" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55331' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p id="wp_ssc" style="font-size: 80%;opacity:0.2;filter:alpha(opacity=20)"><input type="hidden" id="wp_ssc_14" name="wp_ssc_14" value="MTM0MDE0Njgw=="/> (Spamcheck Enabled)</p><script type="text/javascript">var wp_scck = ["hash", "node", "MTUyMzQzNTQwMA==", "MTM0MDE0Njgw==", "value", "wp_ssc_14", "getElementById"], wp_ssc = {};wp_ssc[wp_scck[1]] = document[wp_scck[6]](wp_scck[5]);wp_ssc[wp_scck[4]] = wp_scck[2];if (wp_ssc[wp_scck[1]]) { wp_ssc[wp_scck[1]][wp_scck[4]] = wp_ssc[wp_scck[4]]; }</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside class="widget ameri-widget"><h3 class="widget-title">____________________</h3><a href="http://www.fmgpubs.com"><img src="/wp-content/uploads/2015/05/01fmg_Qlink1.png" /></a></aside><aside class="widget ameri-widget"><a href="/go/ah-sub-button-300x100/" target="_blank"><img src="/wp-content/uploads/2018/02/ah_sub_ad_2018.png" alt=“AH_Sub” title=“AH_Sub”></a></aside><aside class="widget ameri-widget"><a href="/go/kershaw-300x250-april-2018/" target="_blank"><img src="/wp-content/uploads/2018/04/AHG_300x250_kershaw.jpg"></a></aside><aside class="widget ameri-widget"><a href="/go/ah-survive-se-2017-fall-300x250/" target="_blank"><img src="/wp-content/uploads/2017/08/survive_17_300x250b.jpg" ></a></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Visit Us On:</h3>			<div class="textwidget"><div class="adwrap">
	<a href="https://americanhandgunner.com/go/facebook-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/facebook-like.jpg" alt="facebook" title="facebook"></a>
	<a href="https://americanhandgunner.com/go/twitter-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/twitter-like.jpg" alt="twitter" title="twitter"></a>
	<a href=" https://americanhandgunner.com/go/youtube-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/Youtube.jpg" alt="YouTube" title="YouTube"></a>
	<a href="https://americanhandgunner.com/go/pinterest-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/Pintertest.jpg" alt="Pinterest" title="Pinterest"></a>
	<a href="https://americanhandgunner.com/go/follow-us-on-instagram/" target="_blank"><img src="/wp-content/uploads/2016/09/Insta_logo.png" alt="Instagram" title="Instagram"></a>
	<a href="http://projectchildsafe.org" target="_blank"><img src="/wp-content/uploads/2015/05/ChildSafe1.png" alt="advertisement" title="ChildSafe"></a>
</div></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div><!-- #secondary -->
	        </div><!-- #main .wrapper -->
        <footer id="footer" role="contentinfo">
                <div class="site-info">
                  <div><h3>Browse</h3><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-1853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1853"><a href="https://americanhandgunner.com/advertising">Advertising</a></li>
<li id="menu-item-12796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12796"><a href="https://americanhandgunner.com/go/american-handgunner-photo-gallery/">American Handgunner Photo Gallery</a></li>
<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4950"><a href="https://americanhandgunner.com/archives/">Archives</a></li>
<li id="menu-item-55094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55094"><a href="https://americanhandgunner.com/american-handgunner-back-issue-pdfs/">Back Issues</a></li>
<li id="menu-item-52341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52341"><a href="https://americanhandgunner.com/category/behind-the-byline/">Behind The Byline</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="https://americanhandgunner.com/digital-version/">Digital Version</a></li>
<li id="menu-item-5308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5308"><a href="https://americanhandgunner.com/american-handgunner-cd-rom-digital-editions">CD-Rom Digital Editions</a></li>
<li id="menu-item-9755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9755"><a href="https://americanhandgunner.com/classic-handgunner-editions/">Classic Handgunner Editions</a></li>
<li id="menu-item-1388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1388"><a href="https://americanhandgunner.com/columns">Columns</a></li>
<li id="menu-item-10216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10216"><a href="https://americanhandgunner.com/service/contacts/">Contact Us</a></li>
<li id="menu-item-28423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28423"><a href="https://americanhandgunner.com/category/exclusive-web-extra/">Exclusive Web Extra</a></li>
<li id="menu-item-1376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1376"><a href="https://americanhandgunner.com/features">Features</a></li>
<li id="menu-item-6493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6493"><a href="https://www.facebook.com/americanhandgunner">Find Us On Facebook</a></li>
<li id="menu-item-20152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20152"><a href="https://americanhandgunner.com/fmg-publication-videos/">FMG Publications Videos</a></li>
<li id="menu-item-6730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6730"><a href="https://americanhandgunner.com/american-handgunner-merchandise">Handgunner Merchandise</a></li>
<li id="menu-item-1390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390"><a href="https://americanhandgunner.com/service">Service</a></li>
<li id="menu-item-5273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5273"><a href="https://americanhandgunner.com/american-handgunner-special-editions">Special Editions</a></li>
<li id="menu-item-42276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42276"><a href="http://fmgpubs.com/">Store</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="https://americanhandgunner.com/subscribe/">Subscribe</a></li>
<li id="menu-item-9735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9735"><a href="https://www.youtube.com/user/fmgpubs#g/a">Visit Us On YouTube</a></li>
<li id="menu-item-39610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39610"><a href="https://americanhandgunner.com/web-blast/">Web Blast</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-758"><a href="https://americanhandgunner.com">Home</a></li>
</ul></div></div><div><h3>Publications</h3><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-39544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39544"><a href="http://www.americancopmagazine.com/">American COP</a></li>
<li id="menu-item-39545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39545"><a href="https://americanhandgunner.com/">American Handgunner</a></li>
<li id="menu-item-39546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39546"><a href="http://www.gunsmagazine.com/">GUNS Magazine</a></li>
<li id="menu-item-39611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39611"><a href="http://fmgpublications.com/">FMG Publications</a></li>
<li id="menu-item-39592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39592"><a href="http://fmgpubs.com/">FMG Resource Center</a></li>
<li id="menu-item-39547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39547"><a href="http://www.shootingindustry.com/">Shooting Industry</a></li>
</ul></div></div><div><div class="textwidget custom-html-widget">American Handgunner is an FMG Publication. © 2018 Copyright by Publishers Development Corporation. All rights reserved. American Handguner is a registered Trademark of Publishers Development Corporation.</div></div>                    
                </div><!-- .site-info -->
        </footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript">var optinrev_dir_url="https://americanhandgunner.com/wp-content/plugins/optin-revolution-pro/";</script><!-- Powered by WPtouch: 4.3.27 --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/americanhandgunner.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey//js/fmg_form.js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/twentytwelve/js/navigation.js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/wp-embed.min.js'></script>
</body>
<script type="text/javascript">
jQuery(function(){
        jQuery("html").click(function(clickEvent) {
                if(clickEvent.target.id == 'background-content' || clickEvent.target.id == 'header' || clickEvent.target.nodeName == 'BODY' || clickEvent.target.nodeName == 'HTML')
                {
                        var background_content = document.getElementById('background-content');
                        if(background_content)
                        {
                            var link = background_content.getElementsByTagName('a')[0];
                            if(link)
                            {
                              open(link);
                            }
                        }
                }
        });
});
</script>
</html>
~       

