
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>American Handgunner Taurus Tracker 692… - American Handgunner</title>
<!-- FAVICON -->
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

<!-- INCLUDE THE HEADER -->

<!-- This site is optimized with the Yoast SEO plugin v10.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://americanhandgunner.com/exclusives/taurus-tracker-692" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Taurus Tracker 692… - American Handgunner" />
<meta property="og:description" content="Whether you need the raw power of a .357 magnum for your heavy-handed chores, or desire something a little more Read the full article..." />
<meta property="og:url" content="https://americanhandgunner.com/exclusives/taurus-tracker-692" />
<meta property="og:site_name" content="American Handgunner" />
<meta property="article:publisher" content="https://www.facebook.com/americanhandgunner" />
<meta property="article:tag" content="handgun" />
<meta property="article:tag" content="Revolver" />
<meta property="article:tag" content="Taurus" />
<meta property="article:section" content="Exclusives" />
<meta property="article:published_time" content="2019-04-11T19:53:38+00:00" />
<meta property="article:modified_time" content="2019-04-11T19:53:40+00:00" />
<meta property="og:updated_time" content="2019-04-11T19:53:40+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Whether you need the raw power of a .357 magnum for your heavy-handed chores, or desire something a little more Read the full article..." />
<meta name="twitter:title" content="Taurus Tracker 692… - American Handgunner" />
<meta name="twitter:site" content="@fmgpubs" />
<meta name="twitter:image" content="https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png" />
<meta name="twitter:creator" content="@fmgpubs" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://americanhandgunner.com/","sameAs":["https://www.facebook.com/americanhandgunner","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://twitter.com/fmgpubs"],"@id":"https://americanhandgunner.com/#organization","name":"American Handgunner","logo":"https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Taurus Tracker 692… Comments Feed" href="https://americanhandgunner.com/exclusives/taurus-tracker-692/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://americanhandgunner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css'  href='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://americanhandgunner.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://americanhandgunner.com/wp-content/themes/client-theme/style.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://americanhandgunner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanhandgunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanhandgunner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://americanhandgunner.com/?p=37795' />

<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://americanhandgunner.com/xmlrpc.php">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="">


<!-- ANALYTICS -->
 <script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-1064423-1', 'auto');
 ga('send', 'pageview');
 </script>

</head>

<body class="post-template-default single single-post postid-37795 single-format-standard" id="top" class="preload news">
  <main class="contain-all">
    <header>
      <section class="off-canvas-search">
        <i class="fas fa-times close-search"></i>
        <div class="off-canvas-search-container">
          <form role="search" method="get" class="search-form" action="https://americanhandgunner.com/">
    <div class="form-row">
        <div class="form-group col-lg-10 col-md-10 col-sm-12">
            <input class="search-input form-control" placeholder="Search American Handgunner ..." type="text" name="s" id="search" value="" />
        </div>
        <div class="form-group col-lg-2 col-md-2 col-sm-12">
            <button type="submit" id="searchsubmit">
                <span>Search</span>
                <div class="ex ex--dark">
                    <div class="loading-spinner light mx-auto"></div>
                </div>
            </button>
        </div>
        </div>
    </div>
</form>        </div>
      </section>
      <section class="top-header-promo active">
        <div class="top-header-promo-container">
          <div class="top-header-promo-content">
                    <div class="promo"><a href="https://americanhandgunner.com/giveaways">Enter to win SIG SAUER’s P320-M17 Prize Package!</a></div>
                    <div class="disclaimer"></div>
            <div class="close-promo"><i class="fas fa-times"></i></div>
          </div>
        </div>
      </section>
      <nav id="navigation" class="mobile-navigation">
        <div class="mobile-search">
          <form action="">
            <input type="search" placeholder="Search Guns Magazine...">
          </form>
        </div>
        <ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns">Handguns</a>
<ul class="sub-menu">
	<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun">Airgun</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc">Misc</a></li>
	<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers">Revolvers</a></li>
	<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition">Ammunition</a></li>
	<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning">Cleaning</a></li>
	<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters">Holsters</a></li>
	<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers">Lights &#038; Lasers</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear">Misc</a></li>
	<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics">Optics</a></li>
	<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover">Discover</a>
<ul class="sub-menu">
	<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts">Carry Options</a></li>
	<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women">For Women</a></li>
	<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth">For Youth</a></li>
	<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started">Getting Started</a></li>
	<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover">Gun Rights</a></li>
	<li><a title="Hunting" href="https://americanhandgunner.com/category/discover/hunting">Hunting</a></li>
	<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training">Tactics &#038; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts">Experts</a>
<ul class="sub-menu">
	<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts">Better Shooting</a></li>
	<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk">Cop Talk</a></li>
	<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts">Pistolsmithing</a></li>
	<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron">Shooting Iron</a></li>
	<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/our-experts/taffin-tests-our-experts">Taffin Tests</a></li>
	<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/the-akoob-files">The Ayoob Files</a></li>
	<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts">The Insider</a></li>
	<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>      </nav>
        <nav class="top-nav">
          <div class="top-nav-container">
            <div class="top-nav-content">
              <div class="logo">
                <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" class="img-responsive" alt="American Handgunner"></a>
              </div>
              <ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://americanhandgunner.com/category/handguns">Handguns</a></li>
<li><a title="Gear" href="https://americanhandgunner.com/category/gear">Gear</a></li>
<li><a title="Discover" href="https://americanhandgunner.com/category/discover">Discover</a></li>
<li><a title="Experts" href="https://americanhandgunner.com/category/our-experts">Experts</a></li>
<li><a title="Videos" target="_blank" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://americanhandgunner.com/giveaways">Giveaways</a></li>
<li><a title="Shop" target="_blank" href="https://fmgpubs.com">Shop</a></li>
</ul>              <div class="top-nav-user-search">
                <div class="search">
                  <i class="fas fa-search open-search"></i>
                </div>
                <div class="user">
                  <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
                </div>
              </div>
              <div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
                <div class="hamburger-box">
                  <div class="hamburger-inner"></div>
                </div>
              </div>
            </div>
            <div class="brand-highlight">
              <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
            </div>
          </div>

          
          
            <nav class="sub-nav">
              <div class="sub-nav-container">
                <div class="sub-nav-content">
                  <ul>
                    <li class="cat-item-none">No categories</li>                  </ul>
                </div>
              </div>
            </nav>
                  </nav>

        <nav class="top-nav-mobile">
          <div class="top-nav-mobile-container">
            <div class="top-nav-mobile-content">
              <div class="logo">
                <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
              </div>
              <div class="user">
                <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
              </div>
              <ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns">Handguns</a>
<ul class="sub-menu">
	<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun">Airgun</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc">Misc</a></li>
	<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers">Revolvers</a></li>
	<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition">Ammunition</a></li>
	<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning">Cleaning</a></li>
	<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters">Holsters</a></li>
	<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers">Lights &#038; Lasers</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear">Misc</a></li>
	<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics">Optics</a></li>
	<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover">Discover</a>
<ul class="sub-menu">
	<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts">Carry Options</a></li>
	<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women">For Women</a></li>
	<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth">For Youth</a></li>
	<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started">Getting Started</a></li>
	<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover">Gun Rights</a></li>
	<li><a title="Hunting" href="https://americanhandgunner.com/category/discover/hunting">Hunting</a></li>
	<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training">Tactics &#038; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts">Experts</a>
<ul class="sub-menu">
	<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts">Better Shooting</a></li>
	<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk">Cop Talk</a></li>
	<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts">Pistolsmithing</a></li>
	<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron">Shooting Iron</a></li>
	<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/our-experts/taffin-tests-our-experts">Taffin Tests</a></li>
	<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/the-akoob-files">The Ayoob Files</a></li>
	<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts">The Insider</a></li>
	<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>            </div>
          </div>
        </nav>

        
    </header>

			<section class="post-header">
					<div class="post-header-container">
				<div class="post-header-content">
					<div class="post-title">
						<h1>Taurus Tracker 692…</h1>
						<h5>A 7-Shot  Triple-Threat .38/.357/9mm</h5>
						<div class="post-meta">
							<div class="post-author">Written By <strong>Jeff "Tank" Hoover</strong></div>
							<div class="post-photos">Photos By <strong></strong></div>
						</div>
					</div>
				</div>


				
				<div class="post-header-footer">
					<div class="post-tooltip"></div>
                    <div class="post-meta">
                        <div class="post-categories">
                            <ul class="post-category-list">
                                <li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/exclusives" >Exclusives</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://americanhandgunner.com/category/handguns" >Handguns</a>
<ul class='children'>
	<li class="cat-item cat-item-158"><a href="https://americanhandgunner.com/category/handguns/revolvers" >Revolvers</a>
</li>
</ul>
</li>                            </ul>
                        </div>
                        <div class="post-volume">
                                                    </div>
                    </div>
					<div class="post-social">
						<span class="post-likes" data-post-id="37795">0</span>
						<ul>
							
							<li class="like-post" data-post-id="37795"><i class="fas fa-thumbs-up"></i></li>
							<!-- <li><i class="fas fa-share-alt"></i></li> -->
						</ul>
					</div>
				</div>
			</div>
		</section>
		
		    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2019/04/Taurus_692_2-692039_L.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2019/04/Taurus_692_2-692039_L.jpg" class="img-fluid" />
            </a>
        </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>We all love versatility in our guns and this year, Taurus is giving us revolver renegades something to really scream about. The Taurus Tracker 692 is a double-action revolver providing more versatility, with their dual cylinder system, giving us the option of shooting 3 different calibers from the same base gun. How cool is that? <br />
<br />
Whether you need the raw power of a .357 magnum for your heavy-handed chores, or desire something a little more subtle, for light-duty paper punching, like the .38 Special, or 9mm, the Taurus Tracker 692 allows you to shoot all 3 cartridges from the same gun. <br />
<br />
The low-recoiling .38 Special, or 9mm, is perfect for teaching children, or newcomers alike, how to shoot, while still having enough energy for home defense and personal protection with todays advanced ammunition. <br />
<br />
Bulk 9mm ammo can now be had for under a dime a shot for plenty of plinking fun, too. <br />
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2019/04/Taurus_692_2-692039_QL.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2019/04/Taurus_692_2-692039_QL.jpg" class="img-fluid" />
            </a>
        </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Taurus Tracker 692</h3>            <p>The Tracker is available in a compact 3” ported barrel configuration, perfect for concealed carry and home defense. The 7-round cylinder holds plenty of firepower to get the job done. Let’s take a more detailed look into this .38/.357/9mm double-action shooter.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2019/04/Taurus_692_2-692039_QR.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2019/04/Taurus_692_2-692039_QR.jpg" class="img-fluid" />
            </a>
        </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Easy To Do Switcharoo</h3>            <p>Changing cylinders out is as easy as opening the cylinder, pushing a button, pulling the whole crane assembly out, and then replacing it with the cylinder you want. No tools required! It doesn’t get any easier than that.<br />
<br />
The Tracker 692 can be fired either single-action, giving a much lighter trigger pull, after cocking the hammer, or double-action, for fast, repetitive shots. The gun has a transfer bar safety, meaning it won’t shoot unless you pull the trigger. It also allows for the safe carrying of 7-rounds of ammo.<br />
<br />
The Taurus Tracker comes in either matte stainless steal, or matte black finishes. The front sight is pinned, for easy swap out and rear sights are adjustable for both windage and elevation. The cylinder thumb-latch is checkered and pushing forward releases the cylinder. Grips are Taurus’ Ribber Grip, a soft and comfortable ribbed rubber material that feel great in the hand and help absorb recoil. The ported barrel effectively reduces muzzle-rise and recoil, allowing for faster follow-up shots on target. <br />
<br />
Priced right, to buy, enjoy, shoot and protect, the Taurus Tracker 692 gives you many ways to enjoy your shooting pleasure, while still being able to defend and protect you and your loved ones.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2019/04/Taurus_692_2-692039_R.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2019/04/Taurus_692_2-692039_R.jpg" class="img-fluid" />
            </a>
        </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Speculations</h3>            <p>Weight of the 3” barreled Tracker is 35 ounces, overall length is 8.14”, height is 5.66” and width, a scant 1.5”. The 692 is a medium sized wheelgun. 2 Stellar clips are included for use with 9mm ammo. Both cylinders are clearly marked for caliber. <br />
<br />
MSRP is $659 for matte stainless and $609 for black finish. For more info, go to: http://www.taurususa.com  <br />
<br />
<a href="http://www.taurususa.com" rel="noopener" target="_blank">http://www.taurususa.com/</a><br />
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
    				
	
      <section class="single-post-footer">
        <div class="single-post-footer-container">
          <div class="single-post-footer-content">
            <div class="post-categories">
                <ul class="post-category-list">
                    <li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/exclusives" >Exclusives</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://americanhandgunner.com/category/handguns" >Handguns</a>
<ul class='children'>
	<li class="cat-item cat-item-158"><a href="https://americanhandgunner.com/category/handguns/revolvers" >Revolvers</a>
</li>
</ul>
</li>                </ul>
            </div>
		  	  <div class="post-volume"></div>
              <div class="post-social">
                <span class="post-likes" data-post-id="37795">0</span>
                <ul>
                  
                  <li class="like-post" data-post-id="37795"><i class="fas fa-thumbs-up"></i></li>
                  <!-- <li><i class="fas fa-share-alt"></i></li> -->
                </ul>
              </div>
          </div>
        </div>
      </section>

      <section class="interested-posts">
        <div class="interested-posts-container">
            <h3>We think you'd be interested in this, too</h3>
                                    <div class="three-column-posts-list">
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/exclusives/taurus-tracker-692">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2019/04/Taurus-556.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2019/04/Taurus-556.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2019/04/Taurus-556-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Taurus Tracker...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											<!-- wp:paragraph -->
<p>Whether you need the raw power of a .357 magnum for your heavy-handed chores, or desire something a little more subtle, for light-duty paper punching, like...</p>										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="37795">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="37795">0</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
																		</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/exclusives/the-sconce">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2019/04/Coopers-office.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2019/04/Coopers-office.jpg 1000w, https://americanhandgunner.com/wp-content/uploads/2019/04/Coopers-office-300x225.jpg 300w, https://americanhandgunner.com/wp-content/uploads/2019/04/Coopers-office-768x576.jpg 768w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>The Sconce</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											<p class="p1"><span class="s1">I’ve been to Gunsite several times and have had the pleasure of visits with Mrs. Jeff Cooper (Janelle) in her home there. When she and Jeff founded...</span></p>										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="37769">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="37769">2</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle expert" data-toggle="tooltip" data-placement="right" title="Expert"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/discover/tactics-training/speedloading-handguns-takes-skill">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2019/04/cover1.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2019/04/cover1.jpg 800w, https://americanhandgunner.com/wp-content/uploads/2019/04/cover1-222x300.jpg 222w, https://americanhandgunner.com/wp-content/uploads/2019/04/cover1-768x1038.jpg 768w, https://americanhandgunner.com/wp-content/uploads/2019/04/cover1-758x1024.jpg 758w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Speedloading...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Thumbing (electronically) through the July/August 1982 issue of American Handgunner, the editor's note at the end of the "Speedloading Handguns Takes Skill"...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="37760">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="37760">1</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle expert" data-toggle="tooltip" data-placement="right" title="Expert"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                          </div>
        </div>
      </section>
        

    
      <section class="full-width-newsletter-signup" style="background-color: #222829;">
    <div class="full-width-newsletter-signup-container">
        <div class="full-width-newsletter-signup-content">
            <h3>AMERICAN HANDGUNNER INSIDER</h3>
            <h6>SIGN-UP TO RECEIVE SPECIAL CONTENT, NEWS, OFFERS, AND MORE!</h6>
            
                <div class='gf_browser_chrome gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/exclusives/taurus-tracker-692'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1'  placeholder='ENTER YOUR EMAIL ADDRESS'  aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            <!-- <form>
                <input type="text" name="Email" placeholder="ENTER YOUR EMAIL ADDRESS">
                <input class="btn" type="submit" value="SUBMIT">
            </form> -->
        </div>
    </div>
</section>
    
    <footer class="footer">
      <div class="footer-container">
        <div class="footer-header">
          <div class="footer-logo">
            <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
          </div>
          <div class="footer-social">
            <ul>
        <li><a href="https://www.pinterest.com/fmgpublications/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
            <li><a href="https://twitter.com/fmgpubs" target="_blank"><i class="fab fa-twitter"></i></a></li>
            <li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/fmgpubs/" target="_blank"><i class="fab fa-instagram"></i></a></li>
            <li><a href="https://www.facebook.com/americanhandgunner" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
    </ul>
          </div>
        </div>
        <div class="footer-body">
          <div class="footer-nav">
            <ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Subscribe" href="https://americanhandgunner.com/subscribe">Subscribe</a></li>
<li><a title="About" href="https://americanhandgunner.com/about">About</a></li>
<li><a title="Videos" target="_blank" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Advertising" href="https://americanhandgunner.com/advertising">Advertising</a></li>
<li><a title="Contact" href="https://americanhandgunner.com/contact">Contact</a></li>
<li><a title="Address Change" href="https://americanhandgunner.com/address-change">Address Change</a></li>
<li><a title="Missing Issue" href="https://americanhandgunner.com/missing-issue">Missing Issue</a></li>
</ul>          </div>
          <div class="footer-brands">
            <ul>
              <li><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></li>
              <li><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/american-handgunner-footer-logo.png" alt=""></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="footer-footer">
        
      </div>
    </footer>
    </main>
    <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><link rel='stylesheet' id='gforms_reset_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1555012704'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.6'></script>
  </body>
</html>
