
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>American Handgunner Enter To Win Versacarry Giveaway - American Handgunner</title>

<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
<meta name="facebook-domain-verification" content="5pps2xxfhqlutrrk6oadg8gk94cj4p" />

<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="Enter To Win Versacarry Giveaway" />
<meta property="og:description" content="Enter to win American Handgunner&#039;s Versacarry giveaway featuring the Ballistic Bundle." />
<meta property="og:image" content="https://americanhandgunner.com/wp-content/uploads/2021/12/CC01-0222_Giv_Featured.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2021-12-27 11:11:35" />
<meta property="og:article:modified_time" content="2021-12-27 11:11:35" />
<meta property="og:article:tag" content="Arc Angel" />
<meta property="og:article:tag" content="concealed carry" />
<meta property="og:article:tag" content="Holster" />
<meta property="og:article:tag" content="OWB carry" />
<meta property="og:article:tag" content="Versacarry" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Enter To Win Versacarry Giveaway" />
<meta name="twitter:description" content="Enter to win American Handgunner&#039;s Versacarry giveaway featuring the Ballistic Bundle." />
<meta name="twitter:image" content="https://americanhandgunner.com/wp-content/uploads/2021/12/CC01-0222_Giv_Featured.jpg" />
<meta name="author" content="admin" />

<meta name="description" content="Enter to win American Handgunner&#039;s Versacarry giveaway featuring the Ballistic Bundle." />
<link rel="canonical" href="https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/" />
<meta property="og:url" content="https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/" />
<meta property="og:site_name" content="American Handgunner" />
<meta property="article:publisher" content="https://www.facebook.com/americanhandgunner" />
<meta property="article:published_time" content="2021-12-27T19:11:35+00:00" />
<meta property="og:image" content="https://americanhandgunner.com/wp-content/uploads/2021/12/CC01-0222_Giv_Featured.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta name="twitter:creator" content="@fmgpubs" />
<meta name="twitter:site" content="@fmgpubs" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="admin" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americanhandgunner.com/#organization","name":"American Handgunner","url":"https://americanhandgunner.com/","sameAs":["https://www.facebook.com/americanhandgunner","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://www.pinterest.com/fmgpublications/","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#logo","inLanguage":"en-US","url":"https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png","contentUrl":"https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png","width":141,"height":55,"caption":"American Handgunner"},"image":{"@id":"https://americanhandgunner.com/#logo"}},{"@type":"WebSite","@id":"https://americanhandgunner.com/#website","url":"https://americanhandgunner.com/","name":"American Handgunner","description":"American Handunner Magazine: the first place handgunners turn for the latest and most reliable handgun news and information.","publisher":{"@id":"https://americanhandgunner.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://americanhandgunner.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/#primaryimage","inLanguage":"en-US","url":"https://americanhandgunner.com/wp-content/uploads/2021/12/CC01-0222_Giv_Featured.jpg","contentUrl":"https://americanhandgunner.com/wp-content/uploads/2021/12/CC01-0222_Giv_Featured.jpg","width":800,"height":500},{"@type":"WebPage","@id":"https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/#webpage","url":"https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/","name":"Enter To Win Versacarry Giveaway - American Handgunner","isPartOf":{"@id":"https://americanhandgunner.com/#website"},"primaryImageOfPage":{"@id":"https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/#primaryimage"},"datePublished":"2021-12-27T19:11:35+00:00","dateModified":"2021-12-27T19:11:35+00:00","description":"Enter to win American Handgunner's Versacarry giveaway featuring the Ballistic Bundle.","breadcrumb":{"@id":"https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/"]}]},{"@type":"BreadcrumbList","@id":"https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://americanhandgunner.com/"},{"@type":"ListItem","position":2,"name":"Enter To Win Versacarry Giveaway"}]},{"@type":"Article","@id":"https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/#article","isPartOf":{"@id":"https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/#webpage"},"author":{"@id":"https://americanhandgunner.com/#/schema/person/78d17616b05c3acda516c7e4a3058ce9"},"headline":"Enter To Win Versacarry Giveaway","datePublished":"2021-12-27T19:11:35+00:00","dateModified":"2021-12-27T19:11:35+00:00","mainEntityOfPage":{"@id":"https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/#webpage"},"wordCount":16,"commentCount":0,"publisher":{"@id":"https://americanhandgunner.com/#organization"},"image":{"@id":"https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/#primaryimage"},"thumbnailUrl":"https://americanhandgunner.com/wp-content/uploads/2021/12/CC01-0222_Giv_Featured.jpg","keywords":["Arc Angel","concealed carry","Holster","OWB carry","Versacarry"],"articleSection":["Giveaways"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/#respond"]}]},{"@type":"Person","@id":"https://americanhandgunner.com/#/schema/person/78d17616b05c3acda516c7e4a3058ce9","name":"admin","image":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a3ee0442b6d6d8d8cc9b3a9d031c78b1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a3ee0442b6d6d8d8cc9b3a9d031c78b1?s=96&d=mm&r=g","caption":"admin"},"url":"https://americanhandgunner.com/author/admin/"}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Enter To Win Versacarry Giveaway Comments Feed" href="https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://americanhandgunner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://americanhandgunner.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://americanhandgunner.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css' href='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://americanhandgunner.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://americanhandgunner.com/wp-content/themes/client-theme/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//americanhandgunner.com/wp-content/uploads/pum/pum-site-styles.css?generated=1640632214&#038;ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://americanhandgunner.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2' id='modernizer-js'></script>
<link rel="https://api.w.org/" href="https://americanhandgunner.com/wp-json/" /><link rel="alternate" type="application/json" href="https://americanhandgunner.com/wp-json/wp/v2/posts/51583" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanhandgunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanhandgunner.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://americanhandgunner.com/?p=51583' />
<style type='text/css'>img#wpstats{display:none}</style>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://americanhandgunner.com/xmlrpc.php">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="">

<script>
    (function(i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function() {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-1064423-1', 'auto');
    ga('send', 'pageview');
  </script>
<meta name="p:domain_verify" content="7ee08b31a31cad9effb0f1c74be9ccda" />

<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5e4ec7b71126d900120b6569&product=inline-share-buttons" async="async"></script>
</head>
<body class="post-template-default single single-post postid-51583 single-format-standard" id="top" class="preload news">
<main class="contain-all">
<header>
<section class="off-canvas-search">
<i class="fas fa-times close-search"></i>
<div class="off-canvas-search-container">
<form role="search" method="get" class="search-form" action="https://americanhandgunner.com/">
<div class="form-row">
<div class="form-group col-lg-10 col-md-10 col-sm-12">
<input class="search-input form-control" placeholder="Which handgun do you want to read about?" type="text" name="s" id="search" value="" />
</div>
<div class="form-group col-lg-2 col-md-2 col-sm-12">
<button type="submit" id="searchsubmit">
<span>Search</span>
<div class="ex ex--dark">
<div class="loading-spinner light mx-auto"></div>
</div>
</button>
</div>
</div>
</div>
</form> </div>
</section>
<section class="top-header-promo active">
<div class="top-header-promo-container">
<div class="top-header-promo-content">
<div class="promo"><a href="https://americanhandgunner.com/category/discover/exclusives/">Online Exclusive: Springfield Armory 1911 Ronin EMP 9mm Handgun </a></div>
<div class="disclaimer"></div>
<div class="close-promo"><i class="fas fa-times"></i></div>
</div>
</div>
</section>
<nav id="navigation" class="mobile-navigation">
<div class="mobile-search">
<form action="">
<input type="search" placeholder="Search Guns Magazine...">
</form>
</div>
<ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
<li><a title="Other" href="https://americanhandgunner.com/category/handguns/other/">Other</a></li>
<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
<li><a title="Ammo" href="https://americanhandgunner.com/category/ammo/">Ammo</a></li>
<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
<li><a title="Hunting" href="https://americanhandgunner.com/category/discover/hunting/">Hunting</a></li>
<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &amp; Lasers</a></li>
<li><a title="Accessories" href="https://americanhandgunner.com/category/gear/misc-gear/">Accessories</a></li>
<li><a title="Sights &amp; Optics" href="https://americanhandgunner.com/category/gear/sightsoptics/">Sights &amp; Optics</a></li>
<li><a title="Reloading" href="https://americanhandgunner.com/category/ammo/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
<li><a title="Concealed Carry" href="https://americanhandgunner.com/category/discover/concealed-carry/">Concealed Carry</a></li>
<li><a title="DIY" href="https://americanhandgunner.com/category/diy/">DIY</a></li>
<li><a title="Exclusives" href="https://americanhandgunner.com/discover/exclusives/">Exclusives</a></li>
<li><a title="First Look" href="https://americanhandgunner.com/discover/first-look/">First Look</a></li>
<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
<li><a title="For Youth" href="https://americanhandgunner.com/category/for-youth/">For Youth</a></li>
<li><a title="Getting Started" href="https://americanhandgunner.com/category/getting-started/">Getting Started</a></li>
<li><a title="Gun Rights" href="https://americanhandgunner.com/category/our-experts/gun-rights-discover/">Gun Rights</a></li>
<li><a title="Training Tips" href="https://americanhandgunner.com/category/discover/training-tips/">Training Tips</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
<li><a title="Better Shooting" href="https://americanhandgunner.com/category/better-shooting-our-experts/">Better Shooting</a></li>
<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
<li><a title="Gunsmithing" href="https://americanhandgunner.com/category/discover/gunsmithing-discover/">Gunsmithing</a></li>
<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/taffin-tests-our-experts/">Taffin Tests</a></li>
<li><a title="Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">Ayoob Files</a></li>
<li><a title="Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">Insider</a></li>
<li><a title="Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">Sixgunner</a></li>
<li><a title="Vantage Point" href="https://americanhandgunner.com/category/our-experts/vantage-point/">Vantage Point</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/store">Shop</a></li>
</ul> </nav>
<nav class="top-nav">
<div class="top-nav-container">
<div class="top-nav-content">
<div class="logo">
<a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" class="img-responsive" alt="American Handgunner"></a>
</div>
<ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a></li>
<li><a title="Ammo" href="https://americanhandgunner.com/category/ammo/">Ammo</a></li>
<li><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a></li>
<li><a title="Video" href="https://americanhandgunner.com/category/video/">Video</a></li>
<li><a title="Giveaways" href="https://americanhandgunner.com/giveaways/">Giveaways</a></li>
<li><a title="Subscribe" target="_blank" rel="noopener" href="https://fmgpubs.com/checkout/subscribe">Subscribe</a></li>
</ul> <div class="top-nav-user-search">
<div class="search">
<i class="fas fa-search open-search"></i>
</div>
<div class="user">
<img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
</div>
</div>
<div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
<div class="hamburger-box">
<div class="hamburger-inner"></div>
</div>
</div>
</div>
<div class="brand-highlight">
<img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
</div>
</div>
<nav class="sub-nav">
<div class="sub-nav-container">
<div class="sub-nav-content">
<ul>
<li class="cat-item-none">No categories</li> </ul>
</div>
</div>
</nav>
</nav>
<nav class="top-nav-mobile">
<div class="top-nav-mobile-container">
<div class="top-nav-mobile-content">
<div class="logo">
<a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
</div>
<div class="user">
<img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
</div>
<ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
<li><a title="Other" href="https://americanhandgunner.com/category/handguns/other/">Other</a></li>
<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
<li><a title="Ammo" href="https://americanhandgunner.com/category/ammo/">Ammo</a></li>
<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
<li><a title="Hunting" href="https://americanhandgunner.com/category/discover/hunting/">Hunting</a></li>
<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &amp; Lasers</a></li>
<li><a title="Accessories" href="https://americanhandgunner.com/category/gear/misc-gear/">Accessories</a></li>
<li><a title="Sights &amp; Optics" href="https://americanhandgunner.com/category/gear/sightsoptics/">Sights &amp; Optics</a></li>
<li><a title="Reloading" href="https://americanhandgunner.com/category/ammo/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
<li><a title="Concealed Carry" href="https://americanhandgunner.com/category/discover/concealed-carry/">Concealed Carry</a></li>
<li><a title="DIY" href="https://americanhandgunner.com/category/diy/">DIY</a></li>
<li><a title="Exclusives" href="https://americanhandgunner.com/discover/exclusives/">Exclusives</a></li>
<li><a title="First Look" href="https://americanhandgunner.com/discover/first-look/">First Look</a></li>
<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
<li><a title="For Youth" href="https://americanhandgunner.com/category/for-youth/">For Youth</a></li>
<li><a title="Getting Started" href="https://americanhandgunner.com/category/getting-started/">Getting Started</a></li>
<li><a title="Gun Rights" href="https://americanhandgunner.com/category/our-experts/gun-rights-discover/">Gun Rights</a></li>
<li><a title="Training Tips" href="https://americanhandgunner.com/category/discover/training-tips/">Training Tips</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
<li><a title="Better Shooting" href="https://americanhandgunner.com/category/better-shooting-our-experts/">Better Shooting</a></li>
<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
<li><a title="Gunsmithing" href="https://americanhandgunner.com/category/discover/gunsmithing-discover/">Gunsmithing</a></li>
<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/taffin-tests-our-experts/">Taffin Tests</a></li>
<li><a title="Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">Ayoob Files</a></li>
<li><a title="Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">Insider</a></li>
<li><a title="Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">Sixgunner</a></li>
<li><a title="Vantage Point" href="https://americanhandgunner.com/category/our-experts/vantage-point/">Vantage Point</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/store">Shop</a></li>
</ul> </div>
</div>
</nav>
</header>
<section class="post-header">
<div class="post-header-container">
<div class="post-header-content">
<div class="post-title">
<h1>Enter To Win The Versacarry Ballistic Bundle</h1>
<h5></h5>
<div class="post-meta">
<div class="post-author">By <strong>admin</strong></div>

</div>
</div>
</div>
<div class="post-header-footer">
<div class="post-tooltip"><i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i></div>
<div class="post-meta">
<div class="post-categories">
<ul class="post-category-list">
 <li class="cat-item cat-item-5080"><a href="https://americanhandgunner.com/category/giveaways/">Giveaways</a>
</li> </ul>
</div>
<div class="post-volume">
</div>
</div>
<div class="post-social">
<span class="post-likes" data-post-id="51583">0</span>
<ul>
<li class="like-post" data-post-id="51583"><i class="fas fa-thumbs-up"></i></li>

</ul>
</div>
</div>
</div>
</section>
<div class="full-width-promo">
<div class="full-width-promo-container">
<div class="full-width-promo-content">
</div>
</div>
</div>
<div class="post-single-column-image-block">
<div class="post-single-column-image-block-container">
<div class="post-single-column-image-block-content">
<a href="https://americanhandgunner.com/wp-content/uploads/2021/12/CC01-0222_Giv_Header.jpg" data-fancybox>
<img src="https://americanhandgunner.com/wp-content/uploads/2021/12/CC01-0222_Giv_Header.jpg" class="img-fluid" />
</a>
</div>
</div>
</div>
<div class="post-single-column-image-block">
<div class="post-single-column-image-block-container">
<div class="post-single-column-image-block-content">
<a href="https://americanhandgunner.com/wp-content/uploads/2021/12/CC01-0222_prz_pkg.jpg" data-fancybox>
<img src="https://americanhandgunner.com/wp-content/uploads/2021/12/CC01-0222_prz_pkg.jpg" class="img-fluid" />
</a>
</div>
</div>
</div>
<div class="post-single-column-text-block">
<div class="post-single-column-text-block-container">
<div class="post-single-column-text-block-content">
<p><p><em>American Handgunner</em> is proud to present the <a style="font-size: 18px;" href="https://versacarry.com/" target="_blank" rel="noopener"> Versacarry</a> Giveaway, featuring the featuring Arc Angel holster, Underground carry belt and adjustable magazine pouch.</p>
<p><strong>GIVEAWAY ENDS February 28, 2022. LIMIT ONE (1) ENTRY PER HOUSEHOLD; MULTIPLE ENTRIES DISQUALIFY ENTRANTS. WINNER CHOSEN BY RANDOM DRAWING. ALL FEDERAL, STATE &amp; LOCAL LAWS APPLY.</strong></p>
<p><strong><a style="font-size: 18px;" href="#popmake-50665">FULL TERMS &amp; CONDITIONS</a></strong></p>
<p>Complete Survey/Entry below &#8230;</p>
<script type="text/javascript"></script>
<div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_35'>
<div class='gform_heading'>
<h3 class="gform_title">Versacarry</h3>
<span class='gform_description'></span>
</div><form method='post' enctype='multipart/form-data' id='gform_35' action='/giveaways/enter-to-win-versacarry-giveaway/'>
<input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
<div class='gform_body gform-body'><ul id='gform_fields_35' class='gform_fields top_label form_sublabel_below description_below'><li id="field_35_15" class="gfield gsection field_sublabel_below field_description_below gfield_visibility_visible"><h2 class="gsection_title">SURVEY QUESTIONS</h2></li><li id="field_35_2" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible gsurvey-survey-field " data-field-class="gsurvey-survey-field"><label class='gfield_label'>1) Do you carry a handgun regularly?<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_35_2'>
<li class='gchoice gchoice_35_2_0'>
<input name='input_2' type='radio' value='gsurvey29e27b42c' id='choice_35_2_0' />
<label for='choice_35_2_0' id='label_35_2_0'>Yes</label>
</li>
<li class='gchoice gchoice_35_2_1'>
<input name='input_2' type='radio' value='gsurvey2f5f25a41' id='choice_35_2_1' />
<label for='choice_35_2_1' id='label_35_2_1'>No</label>
</li></ul></div></li><li id="field_35_1" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible gsurvey-survey-field " data-field-class="gsurvey-survey-field"><label class='gfield_label'>2)What type of handgun do you carry?<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_35_1'>
<li class='gchoice gchoice_35_1_0'>
<input name='input_1' type='radio' value='gsurvey102c1c1bd' id='choice_35_1_0' />
<label for='choice_35_1_0' id='label_35_1_0'>Full size pistol</label>
</li>
<li class='gchoice gchoice_35_1_1'>
<input name='input_1' type='radio' value='gsurvey18ce0cc1b' id='choice_35_1_1' />
<label for='choice_35_1_1' id='label_35_1_1'>Compact pistol</label>
</li>
<li class='gchoice gchoice_35_1_2'>
<input name='input_1' type='radio' value='gsurvey1de5f639d' id='choice_35_1_2' />
<label for='choice_35_1_2' id='label_35_1_2'>Full size revolver</label>
</li>
<li class='gchoice gchoice_35_1_3'>
<input name='input_1' type='radio' value='gsurvey1542cd5c4' id='choice_35_1_3' />
<label for='choice_35_1_3' id='label_35_1_3'>Compact revolver</label>
</li>
<li class='gchoice gchoice_35_1_4'>
<input name='input_1' type='radio' value='gsurvey1077cb6f3' id='choice_35_1_4' />
<label for='choice_35_1_4' id='label_35_1_4'>Other</label>
</li>
<li class='gchoice gchoice_35_1_5'>
<input name='input_1' type='radio' value='gsurvey10cfe271a' id='choice_35_1_5' />
<label for='choice_35_1_5' id='label_35_1_5'>I don't carry a handgun</label>
</li></ul></div></li><li id="field_35_3" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible gsurvey-survey-field " data-field-class="gsurvey-survey-field"><label class='gfield_label'>3) Do you plan to buy carry accessories in the next three months?<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_35_3'>
<li class='gchoice gchoice_35_3_0'>
<input name='input_3' type='radio' value='gsurvey380971868' id='choice_35_3_0' />
<label for='choice_35_3_0' id='label_35_3_0'>Yes</label>
</li>
<li class='gchoice gchoice_35_3_1'>
<input name='input_3' type='radio' value='gsurvey300fc6c2b' id='choice_35_3_1' />
<label for='choice_35_3_1' id='label_35_3_1'>No</label>
</li></ul></div></li><li id="field_35_14" class="gfield gsection field_sublabel_below field_description_below gfield_visibility_visible"><h2 class="gsection_title">CONTACT INFORMATION</h2></li><li id="field_35_4" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"><label class='gfield_label gfield_label_before_complex'>Name<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_35_4'>
<span id='input_35_4_3_container' class='name_first'>
<input type='text' name='input_4.3' id='input_35_4_3' value='' aria-required='true' />
<label for='input_35_4_3'>First</label>
</span>
<span id='input_35_4_6_container' class='name_last'>
<input type='text' name='input_4.6' id='input_35_4_6' value='' aria-required='true' />
<label for='input_35_4_6'>Last</label>
</span>
</div></li><li id="field_35_5" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"><label class='gfield_label' for='input_35_5'>Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
<input name='input_5' id='input_35_5' type='text' value='' class='medium' aria-required="true" aria-invalid="false" />
</div></li><li id="field_35_12" class="gfield field_sublabel_below field_description_below gfield_visibility_visible"><label class='gfield_label' for='input_35_12'>Phone Number</label><div class='ginput_container ginput_container_phone'><input name='input_12' id='input_35_12' type='text' value='' class='medium' aria-invalid="false" /></div></li><li id="field_35_6" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"><label class='gfield_label gfield_label_before_complex'>Address<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label>
<div class='ginput_complex ginput_container has_street has_street2 has_city has_state has_zip ginput_container_address' id='input_35_6'>
<span class='ginput_full address_line_1 ginput_address_line_1' id='input_35_6_1_container'>
<input type='text' name='input_6.1' id='input_35_6_1' value='' aria-required='true' />
<label for='input_35_6_1' id='input_35_6_1_label'>Street Address</label>
</span><span class='ginput_full address_line_2 ginput_address_line_2' id='input_35_6_2_container'>
<input type='text' name='input_6.2' id='input_35_6_2' value='' aria-required='false' />
<label for='input_35_6_2' id='input_35_6_2_label'>Address Line 2</label>
</span><span class='ginput_left address_city ginput_address_city' id='input_35_6_3_container'>
<input type='text' name='input_6.3' id='input_35_6_3' value='' aria-required='true' />
<label for='input_35_6_3' id='input_35_6_3_label'>City</label>
</span><span class='ginput_right address_state ginput_address_state' id='input_35_6_4_container'>
<select name='input_6.4' id='input_35_6_4' aria-required='true'><option value='' selected='selected'></option><option value='Alabama'>Alabama</option><option value='Alaska'>Alaska</option><option value='Arizona'>Arizona</option><option value='Arkansas'>Arkansas</option><option value='California'>California</option><option value='Colorado'>Colorado</option><option value='Connecticut'>Connecticut</option><option value='Delaware'>Delaware</option><option value='District of Columbia'>District of Columbia</option><option value='Florida'>Florida</option><option value='Georgia'>Georgia</option><option value='Hawaii'>Hawaii</option><option value='Idaho'>Idaho</option><option value='Illinois'>Illinois</option><option value='Indiana'>Indiana</option><option value='Iowa'>Iowa</option><option value='Kansas'>Kansas</option><option value='Kentucky'>Kentucky</option><option value='Louisiana'>Louisiana</option><option value='Maine'>Maine</option><option value='Maryland'>Maryland</option><option value='Massachusetts'>Massachusetts</option><option value='Michigan'>Michigan</option><option value='Minnesota'>Minnesota</option><option value='Mississippi'>Mississippi</option><option value='Missouri'>Missouri</option><option value='Montana'>Montana</option><option value='Nebraska'>Nebraska</option><option value='Nevada'>Nevada</option><option value='New Hampshire'>New Hampshire</option><option value='New Jersey'>New Jersey</option><option value='New Mexico'>New Mexico</option><option value='New York'>New York</option><option value='North Carolina'>North Carolina</option><option value='North Dakota'>North Dakota</option><option value='Ohio'>Ohio</option><option value='Oklahoma'>Oklahoma</option><option value='Oregon'>Oregon</option><option value='Pennsylvania'>Pennsylvania</option><option value='Rhode Island'>Rhode Island</option><option value='South Carolina'>South Carolina</option><option value='South Dakota'>South Dakota</option><option value='Tennessee'>Tennessee</option><option value='Texas'>Texas</option><option value='Utah'>Utah</option><option value='Vermont'>Vermont</option><option value='Virginia'>Virginia</option><option value='Washington'>Washington</option><option value='West Virginia'>West Virginia</option><option value='Wisconsin'>Wisconsin</option><option value='Wyoming'>Wyoming</option><option value='Armed Forces Americas'>Armed Forces Americas</option><option value='Armed Forces Europe'>Armed Forces Europe</option><option value='Armed Forces Pacific'>Armed Forces Pacific</option></select>
<label for='input_35_6_4' id='input_35_6_4_label'>State</label>
</span><span class='ginput_left address_zip ginput_address_zip' id='input_35_6_5_container'>
<input type='text' name='input_6.5' id='input_35_6_5' value='' aria-required='true' />
<label for='input_35_6_5' id='input_35_6_5_label'>ZIP Code</label>
</span><input type='hidden' class='gform_hidden' name='input_6.6' id='input_35_6_6' value='United States' />
<div class='gf_clear gf_clear_complex'></div>
</div></li><li id="field_35_11" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"><label class='gfield_label gfield_label_before_complex'>Terms &amp; Conditions<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_consent'><input name='input_11.1' id='input_35_11_1' type='checkbox' value='1' aria-required="true" aria-invalid="false" /> <label class="gfield_consent_label" for='input_35_11_1'>I understand the <a href="#popmake-50665">Terms & Conditions</a><br>If you receive an error message in the email or phone number field after clicking "Submit," it means you have previously entered this giveaway and a duplicate entry will not be accepted.</label><input type='hidden' name='input_11.2' value='I understand the &lt;a href=&quot;#popmake-50665&quot;&gt;Terms &amp; Conditions&lt;/a&gt;&lt;br&gt;If you receive an error message in the email or phone number field after clicking &quot;Submit,&quot; it means you have previously entered this giveaway and a duplicate entry will not be accepted.' class='gform_hidden' /><input type='hidden' name='input_11.3' value='10' class='gform_hidden' /></div></li></ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_35' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_35"]){return false;}  window["gf_submitting_35"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_35"]){return false;} window["gf_submitting_35"]=true;  jQuery("#gform_35").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_35' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='35' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_35' value='WyJ7XCIxMS4xXCI6XCI3ZDU2ZDZlMGIzNzJjNjdiNGU3NGUwYjAzYmNhMGJiZFwiLFwiMTEuMlwiOlwiNWFkNDY5NzI4OWU3ZDAxNGJlYmQyYWVhMjQ3YjE5NDZcIixcIjExLjNcIjpcImFjYzIzOGM0YzI5ZGFkYjEwNzJiZTIyMjE1MWY5MDdiXCJ9IiwiYTI3ODM2NzY5NjA1NDdiNDI3MDg1ODE5NWM0ZGVkYmEiXQ==' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_35' id='gform_target_page_number_35' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_35' id='gform_source_page_number_35' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
</p>
</div>
</div>
</div>
<section class="single-post-footer">
<div class="single-post-footer-container">
<div class="single-post-footer-content">
<div class="post-categories">
<ul class="post-category-list">
<li class="cat-item cat-item-5080"><a href="https://americanhandgunner.com/category/giveaways/">Giveaways</a>
</li> </ul>
</div>
<div class="post-volume"></div>
<div class="post-social">
<span class="post-likes" data-post-id="51583">0</span>
<ul>
<li class="like-post" data-post-id="51583"><i class="fas fa-thumbs-up"></i></li>

</ul>
</div>
</div>
</div>
</section>
<div class="sharethis-inline-share-buttons" style="margin-bottom: 3rem;"></div>
<section class="interested-posts">
<div class="interested-posts-container">
<h3>We think you'd be interested in this, too</h3>
<div class="three-column-posts-list">
<div class="post-thumb-horizontal">
<div class="post-thumb-horizontal-container">
<a href="https://americanhandgunner.com/giveaways/enter-to-win-versacarry-giveaway/">
<div class="post-thumb-header">
<div class="responsive-background-image">
<img src="https://americanhandgunner.com/wp-content/uploads/2021/12/CC01-0222_Giv_Featured.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2021/12/CC01-0222_Giv_Featured.jpg 800w, https://americanhandgunner.com/wp-content/uploads/2021/12/CC01-0222_Giv_Featured-300x188.jpg 300w, https://americanhandgunner.com/wp-content/uploads/2021/12/CC01-0222_Giv_Featured-768x480.jpg 768w" alt="" /> </div>
</div>
<div class="post-thumb-content">
<div class="post-thumb-content-header">
<div class="post-thumb-title">
<h5>Enter To Win...</h5>
</div>
<hr>
<div class="post-thumb-excerpt">
Enter to win <em>American Handgunner</em>'s Versacarry giveaway featuring the Ballistic Bundle. </div>
</div>
<div class="post-thumb-likes like-post" data-post-id="51583">
<i class="far fa-thumbs-up"></i>
<span class="post-likes" data-post-id="51583">0</span>
</div>
<div class="post-thumb-footer post-tooltip">
<span class="read-more">Read Full Article</span>
<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i> </div>
</div>
</a>
</div>
</div>
<div class="post-thumb-horizontal">
<div class="post-thumb-horizontal-container">
<a href="https://americanhandgunner.com/our-experts/why-are-9mm-pistols-dominant-in-law-enforcement/">
<div class="post-thumb-header">
<div class="responsive-background-image">
<img src="https://americanhandgunner.com/wp-content/uploads/2021/10/AHJF22-cop-talk-556.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2021/10/AHJF22-cop-talk-556.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2021/10/AHJF22-cop-talk-556-300x216.jpg 300w" alt="" /> </div>
</div>
<div class="post-thumb-content">
<div class="post-thumb-content-header">
<div class="post-thumb-title">
<h5>Why Are 9mm...</h5>
</div>
<hr>
<div class="post-thumb-excerpt">
It’s no secret cops have gone heavily to the 9mm in the last few years, but not everyone understands why. </div>
</div>
<div class="post-thumb-likes like-post" data-post-id="50851">
<i class="far fa-thumbs-up"></i>
<span class="post-likes" data-post-id="50851">0</span>
</div>
<div class="post-thumb-footer post-tooltip">
<span class="read-more">Read Full Article</span>
<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i> </div>
</div>
</a>
</div>
</div>
<div class="post-thumb-horizontal">
<div class="post-thumb-horizontal-container">
<a href="https://americanhandgunner.com/discover/nick/">
<div class="post-thumb-header">
<div class="responsive-background-image">
<img src="https://americanhandgunner.com/wp-content/uploads/2021/12/AHGC-NICK-556.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2021/12/AHGC-NICK-556.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2021/12/AHGC-NICK-556-300x216.jpg 300w" alt="" /> </div>
</div>
<div class="post-thumb-content">
<div class="post-thumb-content-header">
<div class="post-thumb-title">
<h5>Nick</h5>
</div>
<hr>
<div class="post-thumb-excerpt">
Helicopters, survival, and St. Nick. </div>
</div>
<div class="post-thumb-likes like-post" data-post-id="51510">
<i class="far fa-thumbs-up"></i>
<span class="post-likes" data-post-id="51510">101</span>
</div>
<div class="post-thumb-footer post-tooltip">
<span class="read-more">Read Full Article</span>
</div>
</div>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="full-width-newsletter-signup" style="background-color: #222829;">
<div class="full-width-newsletter-signup-container">
<div class="full-width-newsletter-signup-content">
<h3>AMERICAN HANDGUNNER INSIDER</h3>
<h6>SIGN-UP TO RECEIVE FREE DOWNLOADS, NEWS, OFFERS, AND MORE!</h6>
<div class='gf_browser_unknown gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_1'><form method='post' enctype='multipart/form-data' id='gform_1' action='/giveaways/enter-to-win-versacarry-giveaway/'>
<input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":2,"openpopup":false,"openpopup_id":0}' />
<div class='gform_body gform-body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id="field_1_1" class="gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible"><label class='gfield_label' for='input_1_1'>Email</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='text' value='' class='large' placeholder='ENTER YOUR EMAIL ADDRESS' aria-invalid="false" />
</div></li><li id="field_1_2" class="gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible"><script type="text/javascript">
jQuery(document).on( 'keypress', '.gform_wrapper', function (e) {
    var code = e.keyCode || e.which;
    if ( code == 13 && ! jQuery( e.target ).is( 'textarea,input[type="submit"],input[type="button"]' ) ) {
        e.preventDefault();
        return false;
    }
} );
</script></li></ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div> 

</div>
</div>
</section>
<footer class="footer">

<script> var _ctct_m = "e1f7a108ab4234a5bd25cafec92bfcc3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

<div class="footer-container">
<div class="footer-header">
<div class="footer-logo">
<a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
</div>
<div class="footer-social">
<ul>
<li><a href="https://www.pinterest.com/americanhandgunner/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
<li><a href="https://twitter.com/fmgpubs" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/americanhandgunner/" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://www.facebook.com/americanhandgunner" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
</ul>
</div>
</div>
<div class="footer-body">
<div class="footer-nav">
<ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" rel="noopener" href="https://fmgpubs.com/store">Shop</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Subscribe" href="https://americanhandgunner.com/subscribe/">Subscribe</a></li>
<li><a title="About" href="https://americanhandgunner.com/about/">About</a></li>
<li><a title="Advertising" href="https://americanhandgunner.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://americanhandgunner.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://americanhandgunner.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://americanhandgunner.com/missing-issue/">Missing Issue</a></li>
</ul> </div>
<div class="footer-brands">
<ul>
<li><a href="https://fmgpubs.com" target="_blank"><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></a></li>

<li><a href="https://gunsmagazine.com" target="_blank"><img src="https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png" alt="" /></a></li>
</ul>
</div>
</div>
</div>
<div class="footer-footer">
<div class="container">
<div class="row">
<div class="site-copyright col-md-12 text-center">
<ul>
<li>An FMG Publications Production</li>
<li>13741 Danielson Street, Suite A</li>
<li>Poway, CA 92064</li>
<li>(866) 820-4045</li>
</ul>
</div>
</div>
<div class="row">
<div class="site-credit col-md-12 text-center" style="margin-top: 2rem;">
MADE BY <a href="https://sidekick.is" alt="Made by Sidekick" target="_blank" style="font-weight: bold;">SIDEKICK</a>
</div>
</div>
</div>
</div>
</footer>
</main>
<div id="pum-50665" class="pum pum-overlay pum-theme-39151 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:50665,&quot;slug&quot;:&quot;versacarry-giveaway&quot;,&quot;theme_id&quot;:39151,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_50665">
<div id="popmake-50665" class="pum-container popmake theme-39151 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_50665" class="pum-title popmake-title">
Giveaway Terms & Conditions </div>
<div class="pum-content popmake-content" tabindex="0">
<p><strong>(I)</strong> Giveaway ends February 28, 2022. All entries must be received by giveaway end date. Mail-in entries accepted; send postcards (no envelopes) to: American Handgunner Magazine, Versacarry 2022, P.O. Box 501377, San Diego, CA 92150-1377. Deployed military should use stateside address. <strong>(II)</strong> Limit one entry per household. Contest open to U.S. residents only. Employees and agents of Publishers’ Development Corp. are not eligible. No purchase necessary. Contest void where prohibited by law. <strong>(III)</strong> Giveaway winner(s) chosen by random drawing. Winners will be notified by certified mail on official letterhead. Winners must respond within 30 days of receiving notification or an alternate winner will be selected. To protect the privacy and security of winners, names will not be made public. <strong>(IV)</strong> Winners must undergo a background check (if needed) and comply with all other federal, state and local laws. Prizes will not be awarded if illegal in jurisdiction of winner(s). No substitutions or transfers to a third party are allowed. Associated taxes and fees will be the responsibility of the winner. Giveaway prizes may have evidence of being tested or have minor handling marks. Factory warranties may apply in some cases.</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-51569" class="pum pum-overlay pum-theme-39151 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:51569,&quot;slug&quot;:&quot;mar-apr-2022-giveaway&quot;,&quot;theme_id&quot;:39151,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_51569">
<div id="popmake-51569" class="pum-container popmake theme-39151 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_51569" class="pum-title popmake-title">
Giveaway Terms & Conditions </div>
<div class="pum-content popmake-content" tabindex="0">
<p><strong>(I)</strong> Giveaway ends March 31, 2022. All entries must be received by giveaway end date. Mail-in entries accepted; send postcards (no envelopes) to: American Handgunner Magazine, GOM Mar/Apr 2022, P.O. Box 501377, San Diego, CA 92150-1377. Deployed military should use stateside address. <strong>(II)</strong> Limit one entry per household. Contest open to U.S. residents only. Employees and agents of Publishers’ Development Corp. are not eligible. No purchase necessary. Contest void where prohibited by law. <strong>(III)</strong> Giveaway winner(s) chosen by random drawing. Winners will be notified by certified mail on official letterhead. Winners must respond within 30 days of receiving notification or an alternate winner will be selected. To protect the privacy and security of winners, names will not be made public. <strong>(IV)</strong> Winners must undergo a background check (if needed) and comply with all other federal, state and local laws. Prizes will not be awarded if illegal in jurisdiction of winner(s). No substitutions or transfers to a third party are allowed. Associated taxes and fees will be the responsibility of the winner. Giveaway prizes may have evidence of being test fired or exhibit minor handling marks. Factory warranties may apply in some cases.</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-48488" class="pum pum-overlay pum-theme-39153 pum-theme-enterprise-blue popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:48488,&quot;slug&quot;:&quot;hiviz-2021-giveaway&quot;,&quot;theme_id&quot;:39153,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_48488">
<div id="popmake-48488" class="pum-container popmake theme-39153 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_48488" class="pum-title popmake-title">
Giveaway Terms & Conditions </div>
<div class="pum-content popmake-content" tabindex="0">
<p><strong>(I)</strong> Giveaway ends December 31, 2021. All entries must be received by giveaway end date. Mail-in entries accepted; send postcards (no envelopes) to: American Handgunner Magazine, HIVIZ 2021, P.O. Box 501377, San Diego, CA 92150-1377. Deployed military should use stateside address. <strong>(II)</strong> Limit one entry per household. Contest open to U.S. residents only. Employees and agents of Publishers’ Development Corp. are not eligible. No purchase necessary. Contest void where prohibited by law. <strong>(III)</strong> Giveaway winner(s) chosen by random drawing. Winners will be notified by certified mail on official letterhead. Winners must respond within 30 days of receiving notification or an alternate winner will be selected. To protect the privacy and security of winners, names will not be made public. <strong>(IV)</strong> Winners must undergo a background check and comply with all other federal, state and local laws. Prizes will not be awarded if illegal in jurisdiction of winner(s). No substitutions or transfers to a third party are allowed. Associated taxes and fees will be the responsibility of the winner. Giveaway prizes may have evidence of being test fired or exhibit minor handling marks. Factory warranties may apply in some cases.</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<div id="pum-51018" class="pum pum-overlay pum-theme-39151 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:51018,&quot;slug&quot;:&quot;jan-feb-2022-giveaway&quot;,&quot;theme_id&quot;:39151,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_51018">
<div id="popmake-51018" class="pum-container popmake theme-39151 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_51018" class="pum-title popmake-title">
Giveaway Terms & Conditions </div>
<div class="pum-content popmake-content" tabindex="0">
<p><strong>(I)</strong> Giveaway ends January 31, 2022. All entries must be received by giveaway end date. Mail-in entries accepted; send postcards (no envelopes) to: American Handgunner Magazine, GOM Jan/Feb 2022, P.O. Box 501377, San Diego, CA 92150-1377. Deployed military should use stateside address. <strong>(II)</strong> Limit one entry per household. Contest open to U.S. residents only. Employees and agents of Publishers’ Development Corp. are not eligible. No purchase necessary. Contest void where prohibited by law. <strong>(III)</strong> Giveaway winner(s) chosen by random drawing. Winners will be notified by certified mail on official letterhead. Winners must respond within 30 days of receiving notification or an alternate winner will be selected. To protect the privacy and security of winners, names will not be made public. <strong>(IV)</strong> Winners must undergo a background check (if needed) and comply with all other federal, state and local laws. Prizes will not be awarded if illegal in jurisdiction of winner(s). No substitutions or transfers to a third party are allowed. Associated taxes and fees will be the responsibility of the winner. Giveaway prizes may have evidence of being test fired or exhibit minor handling marks. Factory warranties may apply in some cases.</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-49220" class="pum pum-overlay pum-theme-39153 pum-theme-enterprise-blue popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:49220,&quot;slug&quot;:&quot;nov-dec-2021-giveaway&quot;,&quot;theme_id&quot;:39153,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_49220">
<div id="popmake-49220" class="pum-container popmake theme-39153 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_49220" class="pum-title popmake-title">
Giveaway Terms & Conditions </div>
<div class="pum-content popmake-content" tabindex="0">
<p><strong>(I)</strong> Giveaway ends November 30, 2021. All entries must be received by giveaway end date. Mail-in entries accepted; send postcards (no envelopes) to: American Handgunner Magazine, GOM Nov/Dec 2021, P.O. Box 501377, San Diego, CA 92150-1377. Deployed military should use stateside address. <strong>(II)</strong> Limit one entry per household. Contest open to U.S. residents only. Employees and agents of Publishers’ Development Corp. are not eligible. No purchase necessary. Contest void where prohibited by law. <strong>(III)</strong> Giveaway winner(s) chosen by random drawing. Winners will be notified by certified mail on official letterhead. Winners must respond within 30 days of receiving notification or an alternate winner will be selected. To protect the privacy and security of winners, names will not be made public. <strong>(IV)</strong> Winners must undergo a background check (if needed) and comply with all other federal, state and local laws. Prizes will not be awarded if illegal in jurisdiction of winner(s). No substitutions or transfers to a third party are allowed. Associated taxes and fees will be the responsibility of the winner. Giveaway prizes may have evidence of being test fired or exhibit minor handling marks. Factory warranties may apply in some cases.</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<link rel='stylesheet' id='gforms_reset_css-css' href='https://americanhandgunner.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://americanhandgunner.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://americanhandgunner.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://americanhandgunner.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='gsurvey_css-css' href='https://americanhandgunner.com/wp-content/plugins/gravityformssurvey/css/gsurvey.min.css?ver=3.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28' id='adbutler_hb_init-js'></script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28' id='adbutler_hb_final-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1640632845' id='fmg-form-js-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2' id='jQuery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2' id='popper-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2' id='bootstrap-js'></script>
<script type='text/javascript' id='app-js-js-extra'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.8.2' id='app-js-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>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</script>
<script type='text/javascript' src='//americanhandgunner.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1640632214&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.15' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/americanhandgunner.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/americanhandgunner.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"35":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/americanhandgunner.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/americanhandgunner.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"35":"1","1":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.15' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.5.15' id='gform_masked_input-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/gravityformssurvey/js/gsurvey.min.js?ver=3.7' id='gsurvey_js-js'></script>
<script type='text/javascript' defer='defer' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.15' id='gform_placeholder-js'></script>
<script src='https://stats.wp.com/e-202152.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'195311091',post:'51583',tz:'-8',srv:'americanhandgunner.com'} ]);
	_stq.push([ 'clickTrackerInit', '195311091', '51583' ]);
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 35) {jQuery('#input_35_12').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [35, 1]) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c4524753f835896","token":"aa35a2d8c47e45a590f3e4a4e2c0aba9","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
