<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Measure Your Muzzle MovementAmerican Handgunner | American Handgunner</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://americanhandgunner.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://americanhandgunner.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Feed" href="https://americanhandgunner.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Comments Feed" href="https://americanhandgunner.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Measure Your Muzzle Movement Comments Feed" href="https://americanhandgunner.com/measure-your-muzzle-movement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americanhandgunner.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='https://americanhandgunner.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/wp_newsurvey/style.css,wp-content/themes/twentytwelve/style.css,wp-content/themes/fmg-publications-theme/style.css,wp-content/plugins/featured-post-with-thumbnail/featured-post.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-group-css' href='https://americanhandgunner.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-1064423-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1064423-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php","nonce":"4f7f9e09ef","upload_dirurl":"https:\/\/americanhandgunner.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/americanhandgunner.com\/wp-content\/grand-media","license":"","license2":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js,wp-content/plugins/itro-popup/scripts/itro-scripts.js,wp-content/plugins/grand-media/assets/gmedia.global.front.js'></script>
<link rel='https://api.w.org/' href='https://americanhandgunner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanhandgunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanhandgunner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Playin’ Hard Was Tough Back Then But …' href='https://americanhandgunner.com/playin-hard-was-tough-back-then-but/' />
<link rel="canonical" href="https://americanhandgunner.com/measure-your-muzzle-movement/" />
<link rel='shortlink' href='https://americanhandgunner.com/?p=51741' />
<link rel="alternate" type="application/json+oembed" href="https://americanhandgunner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanhandgunner.com%2Fmeasure-your-muzzle-movement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://americanhandgunner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanhandgunner.com%2Fmeasure-your-muzzle-movement%2F&#038;format=xml" />

<!-- platinum seo pack 1.3.8 -->
<meta name="robots" content="index,follow,noodp,noydir" />
<meta name="description" content="Targetize attaches to the rail of your pistol and tells you exactly what your muzzle is doing and why thru your phone or tablet app. Targetize:" />
<link rel="canonical" href="https://americanhandgunner.com/measure-your-muzzle-movement/" />
<!-- /platinum one seo pack -->

<!-- <meta name='GmediaGallery' version='1.9.12/0.9.6' license='' /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://americanhandgunner.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #757575; }
</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-51741 single-format-standard custom-background custom-font-enabled wpb-js-composer js-comp-ver-5.0.1 vc_responsive">


<div id="page" class="hfeed site">
        <div id="background-wrapper" class="background-wrapper" onclick="clicked()"><div id="background-content" class="background-content"><div class="ameri-background-ad" data-id="47350" id="ameri-460001634"><a href="https://americanhandgunner.com/go/amazon-site-skin-dec-2016/" target="_blank"><img src="/wp-content/uploads/2017/03/AH_Kndl_skinMJ17.jpg" ></a></div></div></div>
        <header id="masthead" class="site-header" role="banner">
                <div id="middle-header" class="middle-header">
                <hgroup>
                        <h1 class="site-title"><a href="https://americanhandgunner.com/" title="American Handgunner" rel="home">American Handgunner</a></h1>
                        <h2 class="site-description">American Handgunner</h2>
                </hgroup>
                <div id="banner-container">    
                <div id="banner-search" class="alignright">
                        <form role="search" method="get" id="searchform" class="searchform" action="https://americanhandgunner.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>                </div><!-- .alignright -->                    
                                                <a href="https://americanhandgunner.com/"><img src="https://americanhandgunner.com/wp-content/uploads/2015/05/AH_hdr_0515.jpg" class="header-image" width="1024" height="150" alt="American Handgunner" /></a>
                                </div>
                <nav id="site-navigation" class="main-navigation" role="navigation">
                        <button class="menu-toggle">Menu</button>
                        <a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
                        <div class="menu-main-container"><ul id="menu-main" class="nav-menu nav-menu-top"><li id="menu-item-39548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39548"><a href="/">Home</a></li>
<li id="menu-item-39578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39578"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-39602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39602"><a href="https://americanhandgunner.com/digital-version/">Digital Version</a></li>
<li id="menu-item-39550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39550"><a href="https://americanhandgunner.com/giveaway/">Giveaway</a></li>
<li id="menu-item-39551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39551"><a href="https://americanhandgunner.com/new-products/">New Products</a></li>
<li id="menu-item-39589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39589"><a href="https://americanhandgunner.com/index/">Product Index</a></li>
<li id="menu-item-42310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42310"><a href="https://americanhandgunner.com/category/exclusive-web-extra/">Exclusives</a></li>
<li id="menu-item-39593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39593"><a href="/category/videos/">Videos »</a>
<ul class="sub-menu">
	<li id="menu-item-39598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39598"><a href="/fmg-publication-videos/">FMG Videos</a></li>
	<li id="menu-item-39599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39599"><a href="/insider-tips/">Insider Tips</a></li>
	<li id="menu-item-39597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39597"><a href="/quick-hit-videos/">Quick Hit Videos</a></li>
</ul>
</li>
<li id="menu-item-42194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42194"><a href="http://fmgpubs.com/">Store</a></li>
<li id="menu-item-39555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39555"><a href="https://americanhandgunner.com/service/">Service »</a>
<ul class="sub-menu">
	<li id="menu-item-39556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39556"><a href="https://americanhandgunner.com/service/about-2/">About</a></li>
	<li id="menu-item-42311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42311"><a href="http://fmgpubs.com/">Store</a></li>
	<li id="menu-item-39557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39557"><a href="https://americanhandgunner.com/service/address-change/">Address Change</a></li>
	<li id="menu-item-39558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39558"><a href="https://americanhandgunner.com/service/contacts/">Contacts</a></li>
	<li id="menu-item-39559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39559"><a href="https://americanhandgunner.com/service/faq/">FAQ</a></li>
	<li id="menu-item-39560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39560"><a href="https://americanhandgunner.com/service/gun-safety/">Gun Safety</a></li>
	<li id="menu-item-39561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39561"><a href="https://americanhandgunner.com/service/issue-request/">Issue Request</a></li>
	<li id="menu-item-39562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39562"><a href="https://americanhandgunner.com/service/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-39570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39570"><a href="https://americanhandgunner.com/hot-topics/">Hot Topics »</a>
<ul class="sub-menu">
	<li id="menu-item-39595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39595"><a href="/american-handgunner-special-editions/">Special Editions</a></li>
	<li id="menu-item-39563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39563"><a href="https://americanhandgunner.com/category/carry-options/">Carry Options</a></li>
	<li id="menu-item-39564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39564"><a href="https://americanhandgunner.com/category/cop-talk/">Cop Talk</a></li>
	<li id="menu-item-39565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39565"><a href="https://americanhandgunner.com/category/handloading/">Handloading</a></li>
	<li id="menu-item-39604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39604"><a href="https://americanhandgunner.com/category/handgun-hunting/">Handgun Hunting</a></li>
	<li id="menu-item-48704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48704"><a href="https://americanhandgunner.com/category/insider-online/">Insider Online</a></li>
	<li id="menu-item-39566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39566"><a href="https://americanhandgunner.com/category/shooting-iron/">Shooting Iron</a></li>
	<li id="menu-item-44955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44955"><a href="https://americanhandgunner.com/category/tactics-training/">Tactics &#038; Training</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39605"><a href="https://americanhandgunner.com/category/taffin-tests/">Taffin Tests</a></li>
	<li id="menu-item-39606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39606"><a href="https://americanhandgunner.com/category/the-ayoob-files/">The Ayoob Files</a></li>
	<li id="menu-item-47321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47321"><a href="https://americanhandgunner.com/web-blast/">Web Blast</a></li>
</ul>
</li>
</ul></div>                </nav><!-- #site-navigation -->
                </div>
            
                <div  class="banner-ad"> 
                  <div id="advads-slider-164807718" class="advads-slider"><ul><li><div class="ameri-banner-ad" data-id="48344" id="ameri-1328548095"><a href="/go/crossbreed-leaderboard-april-2017/" target="_blank"><img src="/wp-content/uploads/2016/08/CrossBreed_Proud-728x90.jpg" ></a></div></li><li><div class="ameri-banner-ad" data-id="48345" id="ameri-275828426"><a href="go/kimber-leaderboard-april-2017-k6s/" target="_blank"><img src="/wp-content/uploads/2017/03/728x90_Jan2017_K6sLG.jpg" ></a></div></li></ul></div><style>.advads-slider { position: relative; width: 100% !important; overflow: hidden; } .advads-slider ul, .advads-slider li { list-style: none; margin: 0 !important; padding: 0 !important; } .advads-slider ul li { width: 100%; float: left; }</style><script>jQuery(function() { jQuery('#advads-slider-164807718').unslider({ delay: 5000 }); });</script>                </div> 
        </header><!-- #masthead -->

        <div id="main" class="wrapper">


	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-51741" class="post-51741 post type-post status-publish format-standard hentry category-uncategorized tag-dac-technologies tag-targetize">
				<header class="post-header">

						<h1 class="post-title">Measure Your Muzzle Movement</h1>
					</header><!-- .entry-header -->
		<div class="post-content">
			 
			<!-- AddThis Sharing Buttons above --><p style="padding-top: 10px;">
<iframe width="560" height="315" src="https://www.youtube.com/embed/GqzteK3yd7E" frameborder="0" allowfullscreen></iframe><br />
Targetize attaches to the rail of your pistol and tells you exactly what<br />
your muzzle is doing and why thru your phone or tablet app.
</p>
<p style="padding-top: 20px;">Targetize: <a href="http://www.targetize.com/" target="_blank">http:/www.targetize.com/</a></p>
<p style="padding-top: 20px;"><!-- AddThis Sharing Buttons below --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://americanhandgunner.com/measure-your-muzzle-movement/' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div>					</div><!-- .entry-content -->
	</article><!-- #post -->



				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://americanhandgunner.com/playin-hard-was-tough-back-then-but/" rel="prev"><span class="meta-nav">&larr;</span> Playin’ Hard Was Tough Back Then But …</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/measure-your-muzzle-movement/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://americanhandgunner.com/wp-comments-post.php?wpe-comment-post=americanhg" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51741' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p id="wp_ssc" style="font-size: 80%;opacity:0.2;filter:alpha(opacity=20)"><input type="hidden" id="wp_ssc_14" name="wp_ssc_14" value="MTM0MDE0Njgw=="/> (Spamcheck Enabled)</p><script type="text/javascript">var wp_scck = ["hash", "node", "MTQ5MzMxMjQwMA==", "MTM0MDE0Njgw==", "value", "wp_ssc_14", "getElementById"], wp_ssc = {};wp_ssc[wp_scck[1]] = document[wp_scck[6]](wp_scck[5]);wp_ssc[wp_scck[4]] = wp_scck[2];if (wp_ssc[wp_scck[1]]) { wp_ssc[wp_scck[1]][wp_scck[4]] = wp_ssc[wp_scck[4]]; }</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside class="widget ameri-widget"><h3 class="widget-title">____________________</h3><div data-id="39536" id="ameri-1056006303"><a href="http://www.fmgpubs.com"><img src="/wp-content/uploads/2015/05/01fmg_Qlink1.png" /></a></div></aside><aside class="widget ameri-widget"><div data-id="48043" id="ameri-149690742"><a href="/go/ah-sub-box-feb-17/" target="_blank"><img src="/wp-content/uploads/2016/07/ah_sub_ad.png" alt=“AH_Sub” title=“AH_Sub”></a>
</div></aside><aside class="widget ameri-widget"><div data-id="50653" id="ameri-36110139"><a href="/go/kershaw-knife-box-april-2017/" target="_blank"><img src="/wp-content/uploads/2017/03/ZT_AHG_0909_300x250.jpg" ></a></div></aside><aside class="widget ameri-widget"><div data-id="44880" id="ameri-277464216"><a href="https://americanhandgunner.com/go/personal-defense-box-2017/" target="_blank"><img src="/wp-content/uploads/2017/04/PD_box_17.jpg"></a></div></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Visit Us On:</h3>			<div class="textwidget"><div class="adwrap">
	<a href="https://americanhandgunner.com/go/facebook-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/facebook-like.jpg" alt="facebook" title="facebook"></a>
	<a href="https://americanhandgunner.com/go/twitter-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/twitter-like.jpg" alt="twitter" title="twitter"></a>
	<a href=" https://americanhandgunner.com/go/youtube-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/Youtube.jpg" alt="YouTube" title="YouTube"></a>
	<a href="https://americanhandgunner.com/go/pinterest-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/Pintertest.jpg" alt="Pinterest" title="Pinterest"></a>
	<a href="https://americanhandgunner.com/go/follow-us-on-instagram/" target="_blank"><img src="/wp-content/uploads/2016/09/Insta_logo.png" alt="Instagram" title="Instagram"></a>
	<a href="http://projectchildsafe.org" target="_blank"><img src="/wp-content/uploads/2015/05/ChildSafe1.png" alt="advertisement" title="ChildSafe"></a>
</div></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div><!-- #secondary -->
	        </div><!-- #main .wrapper -->
        <footer id="footer" role="contentinfo">
                <div class="site-info">
                  <div><h3>Browse</h3><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-1853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1853"><a href="https://americanhandgunner.com/advertising">Advertising</a></li>
<li id="menu-item-12796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12796"><a href="https://americanhandgunner.com/go/american-handgunner-photo-gallery/">American Handgunner Photo Gallery</a></li>
<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4950"><a href="https://americanhandgunner.com/archives/">Archives</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="https://americanhandgunner.com/digital-version/">Digital Version</a></li>
<li id="menu-item-5308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5308"><a href="https://americanhandgunner.com/american-handgunner-cd-rom-digital-editions">CD-Rom Digital Editions</a></li>
<li id="menu-item-9755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9755"><a href="https://americanhandgunner.com/classic-handgunner-editions/">Classic Handgunner Editions</a></li>
<li id="menu-item-1388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1388"><a href="https://americanhandgunner.com/columns">Columns</a></li>
<li id="menu-item-10216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10216"><a href="https://americanhandgunner.com/service/contacts/">Contact Us</a></li>
<li id="menu-item-28423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28423"><a href="https://americanhandgunner.com/category/exclusive-web-extra/">Exclusive Web Extra</a></li>
<li id="menu-item-1376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1376"><a href="https://americanhandgunner.com/features">Features</a></li>
<li id="menu-item-6493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6493"><a href="https://www.facebook.com/americanhandgunner">Find Us On Facebook</a></li>
<li id="menu-item-20152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20152"><a href="https://americanhandgunner.com/fmg-publication-videos/">FMG Publications Videos</a></li>
<li id="menu-item-6730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6730"><a href="https://americanhandgunner.com/american-handgunner-merchandise">Handgunner Merchandise</a></li>
<li id="menu-item-1390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390"><a href="https://americanhandgunner.com/service">Service</a></li>
<li id="menu-item-5273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5273"><a href="https://americanhandgunner.com/american-handgunner-special-editions">Special Editions</a></li>
<li id="menu-item-42276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42276"><a href="http://fmgpubs.com/">Store</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="https://americanhandgunner.com/subscribe/">Subscribe</a></li>
<li id="menu-item-9735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9735"><a href="http://www.youtube.com/user/fmgpubs#g/a">Visit Us On YouTube</a></li>
<li id="menu-item-39610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39610"><a href="https://americanhandgunner.com/web-blast/">Web Blast</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-758"><a href="https://americanhandgunner.com">Home</a></li>
</ul></div></div><div><h3>Publications</h3><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-39544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39544"><a href="http://www.americancopmagazine.com/">American COP</a></li>
<li id="menu-item-39545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39545"><a href="https://americanhandgunner.com/">American Handgunner</a></li>
<li id="menu-item-39546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39546"><a href="http://www.gunsmagazine.com/">GUNS Magazine</a></li>
<li id="menu-item-39611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39611"><a href="http://fmgpublications.com/">FMG Publications</a></li>
<li id="menu-item-39592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39592"><a href="http://fmgpubs.com/">FMG Resource Center</a></li>
<li id="menu-item-39547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39547"><a href="http://www.shootingindustry.com/">Shooting Industry</a></li>
</ul></div></div><div>			<div class="textwidget">American Handgunner is an FMG Publication. © 2017 Copyright by Publishers Development Corporation. All rights reserved. American Handgunner is a registered Trademark of Publishers Development Corporation.</div>
		</div>                    
                </div><!-- .site-info -->
        </footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript">var optinrev_dir_url="https://americanhandgunner.com/wp-content/plugins/optin-revolution-pro/";</script><!-- Powered by WPtouch: 4.3.14 --><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-1064423-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-e744d0529cbbd2922b1fd3f4ee8e7821","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-1064423-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-e744d0529cbbd2922b1fd3f4ee8e7821 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-group-css' href='https://americanhandgunner.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/addthis/css/output.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js,wp-content/plugins/wp_newsurvey/js/fmg_form.js,wp-includes/js/comment-reply.min.js,wp-content/themes/twentytwelve/js/navigation.js,wp-includes/js/wp-embed.min.js'></script>
<!--wp_footer--></body>
<script type="text/javascript">
jQuery(function(){
        jQuery("html").click(function(clickEvent) {
                if(clickEvent.target.id == 'background-content' || clickEvent.target.id == 'header' || clickEvent.target.nodeName == 'BODY' || clickEvent.target.nodeName == 'HTML')
                {
                        var background_content = document.getElementById('background-content');
                        if(background_content)
                        {
                            var link = background_content.getElementsByTagName('a')[0];
                            if(link)
                            {
                              open(link);
                            }
                        }
                }
        });
});
</script>
</html>
~       

