<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Remington Class-Action Lawsuit Settlement ApprovedAmerican Handgunner | American Handgunner</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://americanhandgunner.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://americanhandgunner.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Feed" href="https://americanhandgunner.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Comments Feed" href="https://americanhandgunner.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Remington Class-Action Lawsuit Settlement Approved Comments Feed" href="https://americanhandgunner.com/remington-class-action-lawsuit-settlement-approved/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/americanhandgunner.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='https://americanhandgunner.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/wp_newsurvey/style.css,wp-content/themes/twentytwelve/style.css,wp-content/themes/fmg-publications-theme/style.css,wp-content/plugins/featured-post-with-thumbnail/featured-post.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-group-css' href='https://americanhandgunner.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/twentytwelve/css/ie.css' type='text/css' media='all' />
<![endif]-->
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-1064423-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1064423-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php","nonce":"310cf58c1c","upload_dirurl":"https:\/\/americanhandgunner.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/americanhandgunner.com\/wp-content\/grand-media","license":"","license2":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js,wp-content/plugins/itro-popup/scripts/itro-scripts.js,wp-content/plugins/grand-media/assets/gmedia.global.front.js'></script>
<link rel='https://api.w.org/' href='https://americanhandgunner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanhandgunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanhandgunner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Fudge Fairy Freedom Arms Revolver' href='https://americanhandgunner.com/the-fudge-fairy-freedom-arms-revolver/' />
<link rel='next' title='HiViz Sheds A New Light On Handgun Sights' href='https://americanhandgunner.com/hiviz-sheds-a-new-light-on-handgun-sights/' />
<link rel="canonical" href="https://americanhandgunner.com/remington-class-action-lawsuit-settlement-approved/" />
<link rel='shortlink' href='https://americanhandgunner.com/?p=51599' />
<link rel="alternate" type="application/json+oembed" href="https://americanhandgunner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanhandgunner.com%2Fremington-class-action-lawsuit-settlement-approved%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://americanhandgunner.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Famericanhandgunner.com%2Fremington-class-action-lawsuit-settlement-approved%2F&#038;format=xml" />

<!-- platinum seo pack 1.3.8 -->
<meta name="robots" content="index,follow,noodp,noydir" />
<meta name="description" content="By Dave Workman A federal judge in Missouri has reportedly okayed a class action settlement that involved approximately 7.5 million Remington bolt-action" />
<link rel="canonical" href="https://americanhandgunner.com/remington-class-action-lawsuit-settlement-approved/" />
<!-- /platinum one seo pack -->

<!-- <meta name='GmediaGallery' version='1.9.12/0.9.6' license='' /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://americanhandgunner.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
	<style type="text/css" id="twentytwelve-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #757575; }
</style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-51599 single-format-standard custom-background custom-font-enabled wpb-js-composer js-comp-ver-5.0.1 vc_responsive">


<div id="page" class="hfeed site">
        <div id="background-wrapper" class="background-wrapper" onclick="clicked()"><div id="background-content" class="background-content"><div class="ameri-background-ad" data-id="47350" id="ameri-619701620"><a href="https://americanhandgunner.com/go/amazon-site-skin-dec-2016/" target="_blank"><img src="/wp-content/uploads/2017/03/AH_Kndl_skinMJ17.jpg" ></a></div></div></div>
        <header id="masthead" class="site-header" role="banner">
                <div id="middle-header" class="middle-header">
                <hgroup>
                        <h1 class="site-title"><a href="https://americanhandgunner.com/" title="American Handgunner" rel="home">American Handgunner</a></h1>
                        <h2 class="site-description">American Handgunner</h2>
                </hgroup>
                <div id="banner-container">    
                <div id="banner-search" class="alignright">
                        <form role="search" method="get" id="searchform" class="searchform" action="https://americanhandgunner.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>                </div><!-- .alignright -->                    
                                                <a href="https://americanhandgunner.com/"><img src="https://americanhandgunner.com/wp-content/uploads/2015/05/AH_hdr_0515.jpg" class="header-image" width="1024" height="150" alt="American Handgunner" /></a>
                                </div>
                <nav id="site-navigation" class="main-navigation" role="navigation">
                        <button class="menu-toggle">Menu</button>
                        <a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
                        <div class="menu-main-container"><ul id="menu-main" class="nav-menu nav-menu-top"><li id="menu-item-39548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39548"><a href="/">Home</a></li>
<li id="menu-item-39578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39578"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-39602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39602"><a href="https://americanhandgunner.com/digital-version/">Digital Version</a></li>
<li id="menu-item-39550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39550"><a href="https://americanhandgunner.com/giveaway/">Giveaway</a></li>
<li id="menu-item-39551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39551"><a href="https://americanhandgunner.com/new-products/">New Products</a></li>
<li id="menu-item-39589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39589"><a href="https://americanhandgunner.com/index/">Product Index</a></li>
<li id="menu-item-42310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42310"><a href="https://americanhandgunner.com/category/exclusive-web-extra/">Exclusives</a></li>
<li id="menu-item-39593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39593"><a href="/category/videos/">Videos »</a>
<ul class="sub-menu">
	<li id="menu-item-39598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39598"><a href="/fmg-publication-videos/">FMG Videos</a></li>
	<li id="menu-item-39599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39599"><a href="/insider-tips/">Insider Tips</a></li>
	<li id="menu-item-39597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39597"><a href="/quick-hit-videos/">Quick Hit Videos</a></li>
</ul>
</li>
<li id="menu-item-42194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42194"><a href="http://fmgpubs.com/">Store</a></li>
<li id="menu-item-39555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39555"><a href="https://americanhandgunner.com/service/">Service »</a>
<ul class="sub-menu">
	<li id="menu-item-39556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39556"><a href="https://americanhandgunner.com/service/about-2/">About</a></li>
	<li id="menu-item-42311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42311"><a href="http://fmgpubs.com/">Store</a></li>
	<li id="menu-item-39557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39557"><a href="https://americanhandgunner.com/service/address-change/">Address Change</a></li>
	<li id="menu-item-39558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39558"><a href="https://americanhandgunner.com/service/contacts/">Contacts</a></li>
	<li id="menu-item-39559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39559"><a href="https://americanhandgunner.com/service/faq/">FAQ</a></li>
	<li id="menu-item-39560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39560"><a href="https://americanhandgunner.com/service/gun-safety/">Gun Safety</a></li>
	<li id="menu-item-39561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39561"><a href="https://americanhandgunner.com/service/issue-request/">Issue Request</a></li>
	<li id="menu-item-39562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39562"><a href="https://americanhandgunner.com/service/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-39570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39570"><a href="https://americanhandgunner.com/hot-topics/">Hot Topics »</a>
<ul class="sub-menu">
	<li id="menu-item-39595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39595"><a href="/american-handgunner-special-editions/">Special Editions</a></li>
	<li id="menu-item-39563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39563"><a href="https://americanhandgunner.com/category/carry-options/">Carry Options</a></li>
	<li id="menu-item-39564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39564"><a href="https://americanhandgunner.com/category/cop-talk/">Cop Talk</a></li>
	<li id="menu-item-39565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39565"><a href="https://americanhandgunner.com/category/handloading/">Handloading</a></li>
	<li id="menu-item-39604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39604"><a href="https://americanhandgunner.com/category/handgun-hunting/">Handgun Hunting</a></li>
	<li id="menu-item-48704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48704"><a href="https://americanhandgunner.com/category/insider-online/">Insider Online</a></li>
	<li id="menu-item-39566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39566"><a href="https://americanhandgunner.com/category/shooting-iron/">Shooting Iron</a></li>
	<li id="menu-item-44955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44955"><a href="https://americanhandgunner.com/category/tactics-training/">Tactics &#038; Training</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39605"><a href="https://americanhandgunner.com/category/taffin-tests/">Taffin Tests</a></li>
	<li id="menu-item-39606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39606"><a href="https://americanhandgunner.com/category/the-ayoob-files/">The Ayoob Files</a></li>
	<li id="menu-item-47321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47321"><a href="https://americanhandgunner.com/web-blast/">Web Blast</a></li>
</ul>
</li>
</ul></div>                </nav><!-- #site-navigation -->
                </div>
            
                <div  class="banner-ad"> 
                  <div id="advads-slider-36588209" class="advads-slider"><ul><li><div class="ameri-banner-ad" data-id="48344" id="ameri-797699497"><a href="/go/crossbreed-leaderboard-march-2017/" target="_blank"><img src="/wp-content/uploads/2016/08/CrossBreed_Proud-728x90.jpg" ></a></div></li><li><div class="ameri-banner-ad" data-id="48345" id="ameri-331306378"><a href="go/kimber-leaderboard-march-2017-m9dt/" target="_blank"><img src="/wp-content/uploads/2017/03/728x90_Jan2017_M9DT.jpg" ></a></div></li></ul></div><style>.advads-slider { position: relative; width: 100% !important; overflow: hidden; } .advads-slider ul, .advads-slider li { list-style: none; margin: 0 !important; padding: 0 !important; } .advads-slider ul li { width: 100%; float: left; }</style><script>jQuery(function() { jQuery('#advads-slider-36588209').unslider({ delay: 5000 }); });</script>                </div> 
        </header><!-- #masthead -->

        <div id="main" class="wrapper">


	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-51599" class="post-51599 post type-post status-publish format-standard hentry category-insider-online">
				<header class="post-header">

						<h1 class="post-title">Remington Class-Action Lawsuit Settlement Approved</h1>
					</header><!-- .entry-header -->
		<div class="post-content">
			 
			<!-- AddThis Sharing Buttons above --><p style="padding-top: 5px;">
By Dave Workman</p>
<p style="padding-top: 5px;">
<p>A federal judge in Missouri has reportedly okayed a class action settlement that involved approximately 7.5 million Remington bolt-action firearms, including the XP-100 pistol, over an alleged trigger design defect.</p>
<p>U.S. District Judge Ortrie D. Smith’s ruling makes it possible for the owners of many Remington rifles to get free retrofitted triggers. The lawsuit alleged that there was a design defect that CNBC investigated back in 2010. Remington has denied they covered up the alleged problem but, according to CNBC, decided to settle to “avoid protracted litigation.” There were some objections, but the ruling addressed those.</p>
<p>Alas, while triggers will be retrofitted on many of the firearms, if they haven’t already been changed, some models — including the XP-100 — are reportedly “considered too old to be retrofitted.” The other “old models” are the Models 600, 660, 721, 722 and 725. </p>
<p>According to the ruling, at the time of a final approval hearing only 22,000 Remington owners had filed claims out of the millions of people who own the listed firearms, despite large social media and radio outreach efforts that reached millions of people. The court was “disappointed by the claims rate,” but said the legal requirements had been met. </p>
<p>An 18-month claims period begins when the order becomes final, so more claims may be submitted.</p>
<p>Here’s what Remington said in a prepared statement:</p>
<p>“A proposed nationwide Settlement has been preliminarily approved in a class action lawsuit involving certain Remington firearms. The class action lawsuit claims that trigger mechanisms with a component part known as a trigger connector are defectively designed and can result in accidental discharges without the trigger being pulled. The lawsuit further claims that from May 1, 2006 to April 9, 2014, the X-Mark Pro® trigger mechanism assembly process created the potential for the application of an excess amount of bonding agent, which could cause Model 700 or Seven bolt-action rifles containing such trigger mechanisms to discharge without a trigger pull under certain limited conditions. The lawsuit contends that the value and utility of these firearms have been diminished as a result of these alleged defects. Defendants deny any wrongdoing.</p>
<p><strong>“The Settlement provides benefits to:</strong></p>
<p>• Current owners of Remington Model 700, Seven, Sportsman 78, 673, 710, 715, 770, 600, 660, XP-100, 721, 722, and 725 firearms containing a Remington trigger mechanism that utilizes a trigger connector;</p>
<p>• Current owners of Remington Model 700 and Model Seven rifles containing an X-Mark Pro trigger mechanism manufactured from May 1, 2006 to April 9, 2014 who did not participate in the voluntary X-Mark Pro product recall prior to April 14, 2015; and</p>
<p>• Current and former owners of Remington Model 700 and Model Seven rifles who replaced their rifle’s original Walker trigger mechanism with an X-Mark Pro trigger mechanism.</p>
<p>“Settlement Class Members may be entitled to: (1) have their trigger mechanism retrofitted with a new X-Mark Pro or other connectorless trigger mechanism at no cost to the class members; (2) receive a voucher code for Remington products redeemable at Remington’s online store; and/or (3) be refunded the money they spent to replace their Model 700 or Seven’s original Walker trigger mechanism with an X-Mark Pro trigger mechanism.</p>
<p>To submit a Claim Form electronically, go here:  remingtonfirearmsclassactionsettlement.com.</p>
<p>The announcement came on the heels of a report in the Wall Street Journal that Remington has laid off more than 120 employees at its upstate New York factory. It’s the downside of Donald Trump’s election in November. Gun sales have slowed down, apparently because American consumers no longer feel the threat of more gun control that marked the Barack Obama administration and would have followed a Hillary Clinton victory.</p>
<p>Also reporting a slowdown, according to zeerohedge.com, is American Outdoor Brands, better known by its former label of Smith &#038; Wesson.</p>
<p style="padding-top: 10px;">
<h5>More Fun With Numbers!</h5>
<p>When a couple of gun control proponents authored an opinion piece in U.S. News and World Report recently complaining about deaths from “gun violence,” they quoted Centers for Disease Control and Prevention (CDC) data from 2013.</p>
<p> As is typical for anti-gunners, they lumped homicide, suicide, legal intervention and accidental firearms deaths into their “gun violence” figure of 33,636 fatalities. So, Insider Online checked the CDC report.</p>
<p>The odds are against anyone who expects to check out at the hands of some criminal or thug. Just to be sure, Insider Online also examined CDC data for 2014, which appears to be the most recent year for which numbers are available. That year there were 33,599 total firearms-related fatalities, the agency said.</p>
<p>This column typically relies on FBI Uniform Crime Report data, but we can play this game, too. According to the CDC — and this should surprise nobody — suicides account for nearly twice as many firearms fatalities as homicides. In 2013, there were 21,175 suicides and 11,208 homicides involving firearms. The following year, there were 21,334 gun-related suicides and 10,945 homicides. </p>
<p>Anti-gunners combine the numbers and then use rhetoric like this: “…the daily toll of gun violence is no less horrific, taking the lives of approximately 92 people every single day, most of them slain with handguns.” But why does the gun prohibition lobby do this? The intent seems clearly to alarm the public. Fake news? You be the judge.</p>
<p>The top 15 causes of death in this country do not specifically include firearms. You’re far more likely to conk out from heart disease, cancer, respiratory disease, accidents, stroke, Alzheimer’s, diabetes, flu or pneumonia and on down the line with kidney disease, chronic liver disease and Parkinson’s wrapping up the list. </p>
<p>Granted, accidents and suicides include those involving firearms. Far more people die in car accidents than accidental shootings. And here’s something else found in Table 10 of the 2014 data: There were 42,773 suicides of which 21,334 involved firearms and 21,439 involved “other and unspecified” methods. More people used “other” means to end their own lives than used guns.</p>
<p>Bottom line: You are far more likely to drink yourself to an early grave, or die of a drug overdose, than you are to get fatally shot in a criminal act. </p>
<p style="padding-top: 5px;">
<h5>Better Odds To Ge Near ‘Sanctuary City’</h5>
<p>The Washington Times recently reported that “nearly 500 jurisdictions are now sanctuary cities,” quoting the Ohio Jobs &#038; Justice Political Action Committee.</p>
<p>What’s this all about? According to the newspaper, it’s about local mayors “trying to thwart federal immigration agents since President Trump’s election.”</p>
<p>By no great coincidence, the same people involved in this high-profile defiance of federal law are typically supporters of tougher gun laws, which, of course, they expect law-abiding gun owners to strictly obey.</p>
<p style="padding-top: 5px;">
<h5>Ruger expands Mark IV series</h5>
<p>Sturm, Ruger &#038; Company has expanded its Mark IV family of .22-caliber semi-auto pistols, adding the Mark IV 22/45 Tactical and a Competition model.</p>
<p>Insider Online field-tested the Target Model of this newest incarnation of the original Ruger semi-auto rimfire and liked it so much we bought it. These new additions feature the same easy one button takedown and other improvements over the original design.</p>
<p>The 22/45 Tactical has a polymer grip frame with rubberized grip panels, a 4.4-inch threaded barrel to accommodate a flash suppressor or a Ruger Silent-SR suppressor, and Picatinny rails top and bottom for other accessories.</p>
<p>The all-stainless Competition model has a cold hammer-forged 6.88-inch slab-sided bull barrel and hardwood laminate competition thumbrest grip panels. It hits the scale at 45.8 ounces. </p>
<p style="padding-top: 5px;">
<h5>Don’t Violate Game Laws On Television</h5>
<p>Two men from Kentucky are out nearly $31,000 and won’t be hunting for the next 15 years for poaching two bull elk in southeast Wyoming in 2014 while filming a cable television hunting program, according to the Spokane Spokesman-Review and U.S. News.</p>
<p>Bad luck for them because a sharp-eyed Wyoming resident was watching and he contacted Wyoming Game and Fish authorities. A detailed story in the Douglas Budget said investigators pinned down the exact location of the violation after a lengthy investigation.</p>
<p>Making matters worse, Jimmy G. Duncan and Ricky J. Mills were hosts of “Hunting in the Sticks” and the violations occurred in their first episode titled “Western Redemption.” Insider Online checked but could not find this program’s website. Their Facebook page was gone, too. </p>
<p style="padding-top: 5px;">
<strong>Links:</strong></p>
<p><a href="http://www.cnbc.com/2017/03/14/judge-approves-landmark-remington-rifle-settlement.html" target="_blank">http://www.cnbc.com/2017/03/14/judge-approves-landmark-remington-rifle-settlement.html</a></p>
<p><a href="http://remingtonfirearmsclassactionsettlement.com/" target="_blank">http://remingtonfirearmsclassactionsettlement.com/</a></p>
<p><a href="https://www.wsj.com/articles/waning-sales-force-layoffs-by-gun-maker-in-new-york-1489446331" target="_blank">https://www.wsj.com/articles/waning-sales-force-layoffs-by-gun-maker-in-new-york-1489446331</a></p>
<p><a href="http://www.zerohedge.com/news/2017-03-14/crashing-gun-sales-post-obama-era-causes-mass-layoffs-remington-manufacturing-facili" target="_blank">http://www.zerohedge.com/news/2017-03-14/crashing-gun-sales-post-obama-era-causes-mass-layoffs-remington-manufacturing-facili</a></p>
<p><a href="https://www.usnews.com/opinion/articles/2017-03-14/maryland-case-shows-the-courts-are-ready-for-gun-control-laws" target="_blank">https://www.usnews.com/opinion/articles/2017-03-14/maryland-case-shows-the-courts-are-ready-for-gun-control-laws</a></p>
<p>CDC &#8211; 2013<br />
<a href="https://www.cdc.gov/nchs/data/nvsr/nvsr64/nvsr64_02.pdf" target="_blank">https://www.cdc.gov/nchs/data/nvsr/nvsr64/nvsr64_02.pdf</a></p>
<p>CDC &#8211; 2014<br />
<a href="https://www.cdc.gov/nchs/data/nvsr/nvsr65/nvsr65_04.pdf" target="_blank">https://www.cdc.gov/nchs/data/nvsr/nvsr65/nvsr65_04.pdf</a></p>
<p>FBI – 2013<br />
<a href="https://ucr.fbi.gov/crime-in-the-u.s/2013/crime-in-the-u.s.-2013/offenses-known-to-law-enforcement/expanded-homicide/expanded_homicide_data_table_11_murder_circumstances_by_weapon_2013.xls" target="_blank">https://ucr.fbi.gov/crime-in-the-u.s/2013/crime-in-the-u.s.-2013/offenses-known-to-law-enforcement/expanded-homicide/expanded_homicide_data_table_11_murder_circumstances_by_weapon_2013.xls</a></p>
<p><a href="http://www.washingtontimes.com/news/2017/mar/14/number-sanctuary-cities-nears-500-report/" target="_blank">http://www.washingtontimes.com/news/2017/mar/14/number-sanctuary-cities-nears-500-report/</a></p>
<p><a href="http://www.ruger.com/news/2017-03-10a.html" target="_blank">http://www.ruger.com/news/2017-03-10a.html</a></p>
<p><a href="http://www.spokesman.com/blogs/outdoors/2017/mar/15/tv-hunting-show-viewers-peg-elk-poachers-fines-total-31000/" target="_blank">http://www.spokesman.com/blogs/outdoors/2017/mar/15/tv-hunting-show-viewers-peg-elk-poachers-fines-total-31000/</a></p>
<p><a href="http://www.douglas-budget.com/article_b7f8d7f0-0980-11e7-a6c9-bb16f5b3302d.html" target="_blank">http://www.douglas-budget.com/article_b7f8d7f0-0980-11e7-a6c9-bb16f5b3302d.html</a></p>
<p> <a href="https://www.usnews.com/news/best-states/kentucky/articles/2017-03-14/kentucky-men-fined-for-televised-poaching-of-elk-in-wyoming" target="_blank">https://www.usnews.com/news/best-states/kentucky/articles/2017-03-14/kentucky-men-fined-for-televised-poaching-of-elk-in-wyoming</a></p>
<p style="padding-top: 10px;">
<strong>Check Back Each Week For More Insider Online Articles</strong></p>
<p><a href="http://americanhandgunner.com/category/insider-online/">Read More Insider Online Articles</a></p>
<h5><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001f-KEXzn5tO2-Q-c4DIl1GJqnNZCnC3n-c-KzG0r1UKGtKr8fecTiu68wswJglS7J_xJC9xbdSY4JVIAjOoW9BogLPU2bFPqBR1FNAI8pAjPwnSvEUeQOBhVSDVlBWDijXVbuYTWDuEQA7G9Pena067NkHVHlPswWIsJUvFBiwX5qPY6Z3PT2PI-K8UL5WyYh" target="_blank">Make sure you get Insider Online every week. Click here to sign up now</a>.</h5>
<p style="padding-top: 30px;"><!-- AddThis Sharing Buttons below --><div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='https://americanhandgunner.com/remington-class-action-lawsuit-settlement-approved/' ><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div>					</div><!-- .entry-content -->
	</article><!-- #post -->



				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://americanhandgunner.com/the-fudge-fairy-freedom-arms-revolver/" rel="prev"><span class="meta-nav">&larr;</span> The Fudge Fairy Freedom Arms Revolver</a></span>
					<span class="nav-next"><a href="https://americanhandgunner.com/hiviz-sheds-a-new-light-on-handgun-sights/" rel="next">HiViz Sheds A New Light On Handgun Sights <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/remington-class-action-lawsuit-settlement-approved/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://americanhandgunner.com/wp-comments-post.php?wpe-comment-post=americanhg" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='51599' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p id="wp_ssc" style="font-size: 80%;opacity:0.2;filter:alpha(opacity=20)"><input type="hidden" id="wp_ssc_14" name="wp_ssc_14" value="MTM0MDE0Njgw=="/> (Spamcheck Enabled)</p><script type="text/javascript">var wp_scck = ["hash", "node", "MTQ5MDczMzAwMA==", "MTM0MDE0Njgw==", "value", "wp_ssc_14", "getElementById"], wp_ssc = {};wp_ssc[wp_scck[1]] = document[wp_scck[6]](wp_scck[5]);wp_ssc[wp_scck[4]] = wp_scck[2];if (wp_ssc[wp_scck[1]]) { wp_ssc[wp_scck[1]][wp_scck[4]] = wp_ssc[wp_scck[4]]; }</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside class="widget ameri-widget"><h3 class="widget-title">____________________</h3><div data-id="39536" id="ameri-11845977"><a href="http://www.fmgpubs.com"><img src="/wp-content/uploads/2015/05/01fmg_Qlink1.png" /></a></div></aside><aside class="widget ameri-widget"><div data-id="48043" id="ameri-1009481694"><a href="/go/ah-sub-box-feb-17/" target="_blank"><img src="/wp-content/uploads/2016/07/ah_sub_ad.png" alt=“AH_Sub” title=“AH_Sub”></a>
</div></aside><aside class="widget ameri-widget"><div data-id="50653" id="ameri-1460874453"><a href="/go/kershaw-300x250-march-2017/" target="_blank"><img src="/wp-content/uploads/2017/03/Kershaw_AH_300x250_0920.jpg" ></a></div></aside><aside class="widget ameri-widget"><div data-id="43676" id="ameri-328989543"><a href="/go/eaa-300x100-march-2017/" target="_blank"><img src="/wp-content/uploads/2017/03/FMG_AHG_ELITE_digital-banner-Run_date_3-17.gif" ></a></div></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Visit Us On:</h3>			<div class="textwidget"><div class="adwrap">
	<a href="https://americanhandgunner.com/go/facebook-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/facebook-like.jpg" alt="facebook" title="facebook"></a>
	<a href="https://americanhandgunner.com/go/twitter-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/twitter-like.jpg" alt="twitter" title="twitter"></a>
	<a href=" https://americanhandgunner.com/go/youtube-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/Youtube.jpg" alt="YouTube" title="YouTube"></a>
	<a href="https://americanhandgunner.com/go/pinterest-with-logo/" target="_blank"><img src="/wp-content/uploads/2012/09/Pintertest.jpg" alt="Pinterest" title="Pinterest"></a>
	<a href="https://americanhandgunner.com/go/follow-us-on-instagram/" target="_blank"><img src="/wp-content/uploads/2016/09/Insta_logo.png" alt="Instagram" title="Instagram"></a>
	<a href="http://projectchildsafe.org" target="_blank"><img src="/wp-content/uploads/2015/05/ChildSafe1.png" alt="advertisement" title="ChildSafe"></a>
</div></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div><!-- #secondary -->
	        </div><!-- #main .wrapper -->
        <footer id="footer" role="contentinfo">
                <div class="site-info">
                  <div><h3>Browse</h3><div class="menu-browse-container"><ul id="menu-browse" class="menu"><li id="menu-item-1853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1853"><a href="https://americanhandgunner.com/advertising">Advertising</a></li>
<li id="menu-item-12796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12796"><a href="https://americanhandgunner.com/go/american-handgunner-photo-gallery/">American Handgunner Photo Gallery</a></li>
<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4950"><a href="https://americanhandgunner.com/archives/">Archives</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759"><a href="https://americanhandgunner.com/digital-version/">Digital Version</a></li>
<li id="menu-item-5308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5308"><a href="https://americanhandgunner.com/american-handgunner-cd-rom-digital-editions">CD-Rom Digital Editions</a></li>
<li id="menu-item-9755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9755"><a href="https://americanhandgunner.com/classic-handgunner-editions/">Classic Handgunner Editions</a></li>
<li id="menu-item-1388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1388"><a href="https://americanhandgunner.com/columns">Columns</a></li>
<li id="menu-item-10216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10216"><a href="https://americanhandgunner.com/service/contacts/">Contact Us</a></li>
<li id="menu-item-28423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28423"><a href="https://americanhandgunner.com/category/exclusive-web-extra/">Exclusive Web Extra</a></li>
<li id="menu-item-1376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1376"><a href="https://americanhandgunner.com/features">Features</a></li>
<li id="menu-item-6493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6493"><a href="https://www.facebook.com/americanhandgunner">Find Us On Facebook</a></li>
<li id="menu-item-20152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20152"><a href="https://americanhandgunner.com/fmg-publication-videos/">FMG Publications Videos</a></li>
<li id="menu-item-6730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6730"><a href="https://americanhandgunner.com/american-handgunner-merchandise">Handgunner Merchandise</a></li>
<li id="menu-item-1390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1390"><a href="https://americanhandgunner.com/service">Service</a></li>
<li id="menu-item-5273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5273"><a href="https://americanhandgunner.com/american-handgunner-special-editions">Special Editions</a></li>
<li id="menu-item-42276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42276"><a href="http://fmgpubs.com/">Store</a></li>
<li id="menu-item-762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762"><a href="https://americanhandgunner.com/subscribe/">Subscribe</a></li>
<li id="menu-item-9735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9735"><a href="http://www.youtube.com/user/fmgpubs#g/a">Visit Us On YouTube</a></li>
<li id="menu-item-39610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39610"><a href="https://americanhandgunner.com/web-blast/">Web Blast</a></li>
<li id="menu-item-758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-758"><a href="https://americanhandgunner.com">Home</a></li>
</ul></div></div><div><h3>Publications</h3><div class="menu-publications-container"><ul id="menu-publications" class="menu"><li id="menu-item-39544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39544"><a href="http://www.americancopmagazine.com/">American COP</a></li>
<li id="menu-item-39545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39545"><a href="https://americanhandgunner.com/">American Handgunner</a></li>
<li id="menu-item-39546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39546"><a href="http://www.gunsmagazine.com/">GUNS Magazine</a></li>
<li id="menu-item-39611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39611"><a href="http://fmgpublications.com/">FMG Publications</a></li>
<li id="menu-item-39592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39592"><a href="http://fmgpubs.com/">FMG Resource Center</a></li>
<li id="menu-item-39547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39547"><a href="http://www.shootingindustry.com/">Shooting Industry</a></li>
</ul></div></div><div>			<div class="textwidget">American Handgunner is an FMG Publication. © 2017 Copyright by Publishers Development Corporation. All rights reserved. American Handgunner is a registered Trademark of Publishers Development Corporation.</div>
		</div>                    
                </div><!-- .site-info -->
        </footer><!-- #colophon -->
</div><!-- #page -->
<script type="text/javascript">var optinrev_dir_url="https://americanhandgunner.com/wp-content/plugins/optin-revolution-pro/";</script><!-- Powered by WPtouch: 4.3.14 --><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-1064423-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-e744d0529cbbd2922b1fd3f4ee8e7821","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-1064423-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-e744d0529cbbd2922b1fd3f4ee8e7821 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-group-css' href='https://americanhandgunner.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/addthis/css/output.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js,wp-content/plugins/wp_newsurvey/js/fmg_form.js,wp-includes/js/comment-reply.min.js,wp-content/themes/twentytwelve/js/navigation.js,wp-includes/js/wp-embed.min.js'></script>
<!--wp_footer--></body>
<script type="text/javascript">
jQuery(function(){
        jQuery("html").click(function(clickEvent) {
                if(clickEvent.target.id == 'background-content' || clickEvent.target.id == 'header' || clickEvent.target.nodeName == 'BODY' || clickEvent.target.nodeName == 'HTML')
                {
                        var background_content = document.getElementById('background-content');
                        if(background_content)
                        {
                            var link = background_content.getElementsByTagName('a')[0];
                            if(link)
                            {
                              open(link);
                            }
                        }
                }
        });
});
</script>
</html>
~       

