
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>American Handgunner First Favorites — For A While, Anyway… - American Handgunner</title>
<!-- FAVICON -->
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

<!-- INCLUDE THE HEADER -->

<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As always, I had to have one — you know the feeling! I needed the ultimate hunting handgun, one fitting my needs perfectly, and yet having the ability to facilitate any further needs down the road. At least that’s what I told myself, giving more justification to purchase it. The gun of course is the Ruger Bisley Hunter in .45 Colt. Sit back and let me tell you why…"/>
<link rel="canonical" href="https://americanhandgunner.com/think-tank/first-favorites-for-a-while-anyway/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First Favorites — For A While, Anyway… - American Handgunner" />
<meta property="og:description" content="As always, I had to have one — you know the feeling! I needed the ultimate hunting handgun, one fitting my needs perfectly, and yet having the ability to facilitate any further needs down the road. At least that’s what I told myself, giving more justification to purchase it. The gun of course is the Ruger Bisley Hunter in .45 Colt. Sit back and let me tell you why…" />
<meta property="og:url" content="https://americanhandgunner.com/think-tank/first-favorites-for-a-while-anyway/" />
<meta property="og:site_name" content="American Handgunner" />
<meta property="article:publisher" content="https://www.facebook.com/americanhandgunner" />
<meta property="article:tag" content="Colt" />
<meta property="article:tag" content="Hunting" />
<meta property="article:tag" content="Ruger" />
<meta property="article:tag" content="Think Tank" />
<meta property="article:tag" content="Winchester Ammunition" />
<meta property="article:section" content="Think Tank" />
<meta property="article:published_time" content="2019-07-10T11:22:22+00:00" />
<meta property="article:modified_time" content="2019-07-10T11:23:35+00:00" />
<meta property="og:updated_time" content="2019-07-10T11:23:35+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As always, I had to have one — you know the feeling! I needed the ultimate hunting handgun, one fitting my needs perfectly, and yet having the ability to facilitate any further needs down the road. At least that’s what I told myself, giving more justification to purchase it. The gun of course is the Ruger Bisley Hunter in .45 Colt. Sit back and let me tell you why…" />
<meta name="twitter:title" content="First Favorites — For A While, Anyway… - American Handgunner" />
<meta name="twitter:site" content="@fmgpubs" />
<meta name="twitter:image" content="https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png" />
<meta name="twitter:creator" content="@fmgpubs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americanhandgunner.com/#organization","name":"American Handgunner","url":"https://americanhandgunner.com/","sameAs":["https://www.facebook.com/americanhandgunner","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://www.pinterest.com/fmgpublications/","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#logo","url":"https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png","width":141,"height":55,"caption":"American Handgunner"},"image":{"@id":"https://americanhandgunner.com/#logo"}},{"@type":"WebSite","@id":"https://americanhandgunner.com/#website","url":"https://americanhandgunner.com/","name":"American Handgunner","publisher":{"@id":"https://americanhandgunner.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://americanhandgunner.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://americanhandgunner.com/think-tank/first-favorites-for-a-while-anyway/#webpage","url":"https://americanhandgunner.com/think-tank/first-favorites-for-a-while-anyway/","inLanguage":"en-US","name":"First Favorites \u2014 For A While, Anyway\u2026 - American Handgunner","isPartOf":{"@id":"https://americanhandgunner.com/#website"},"datePublished":"2019-07-10T11:22:22+00:00","dateModified":"2019-07-10T11:23:35+00:00","description":"As always, I had to have one \u2014 you know the feeling! I needed the ultimate hunting handgun, one fitting my needs perfectly, and yet having the ability to facilitate any further needs down the road. At least that\u2019s what I told myself, giving more justification to purchase it. The gun of course is the Ruger Bisley Hunter in .45 Colt. Sit back and let me tell you why\u2026"},{"@type":"Article","@id":"https://americanhandgunner.com/think-tank/first-favorites-for-a-while-anyway/#article","isPartOf":{"@id":"https://americanhandgunner.com/think-tank/first-favorites-for-a-while-anyway/#webpage"},"author":{"@id":"https://americanhandgunner.com/author/tank/#author"},"headline":"First Favorites \u2014 For A While, Anyway\u2026","datePublished":"2019-07-10T11:22:22+00:00","dateModified":"2019-07-10T11:23:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://americanhandgunner.com/think-tank/first-favorites-for-a-while-anyway/#webpage"},"publisher":{"@id":"https://americanhandgunner.com/#organization"},"keywords":"Colt,Hunting,Ruger,Think Tank,Winchester Ammunition","articleSection":"Exclusives,Handguns,Revolvers,Think Tank"},{"@type":["Person"],"@id":"https://americanhandgunner.com/author/tank/#author","name":"Jeff \"Tank\" Hoover","image":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ba567765aa5aef185b32e02d78673531?s=96&d=mm&r=g","caption":"Jeff \"Tank\" Hoover"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; First Favorites — For A While, Anyway… Comments Feed" href="https://americanhandgunner.com/think-tank/first-favorites-for-a-while-anyway/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://americanhandgunner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css'  href='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://americanhandgunner.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://americanhandgunner.com/wp-content/themes/client-theme/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://americanhandgunner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanhandgunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanhandgunner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://americanhandgunner.com/?p=39619' />

<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://americanhandgunner.com/xmlrpc.php">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="">


<!-- ANALYTICS -->
 <script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-1064423-1', 'auto');
 ga('send', 'pageview');
 </script>

</head>

<body class="post-template-default single single-post postid-39619 single-format-standard" id="top" class="preload news">
  <main class="contain-all">
    <header>
      <section class="off-canvas-search">
        <i class="fas fa-times close-search"></i>
        <div class="off-canvas-search-container">
          <form role="search" method="get" class="search-form" action="https://americanhandgunner.com/">
    <div class="form-row">
        <div class="form-group col-lg-10 col-md-10 col-sm-12">
            <input class="search-input form-control" placeholder="Search American Handgunner ..." type="text" name="s" id="search" value="" />
        </div>
        <div class="form-group col-lg-2 col-md-2 col-sm-12">
            <button type="submit" id="searchsubmit">
                <span>Search</span>
                <div class="ex ex--dark">
                    <div class="loading-spinner light mx-auto"></div>
                </div>
            </button>
        </div>
        </div>
    </div>
</form>        </div>
      </section>
      <section class="top-header-promo active">
        <div class="top-header-promo-container">
          <div class="top-header-promo-content">
                    <div class="promo"><a href="https://americanhandgunner.com/giveaways">Enter to win Kimber EVO SP (CS) Pistol Prize Package!</a></div>
                    <div class="disclaimer"></div>
            <div class="close-promo"><i class="fas fa-times"></i></div>
          </div>
        </div>
      </section>
      <nav id="navigation" class="mobile-navigation">
        <div class="mobile-search">
          <form action="">
            <input type="search" placeholder="Search Guns Magazine...">
          </form>
        </div>
        <ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc/">Misc</a></li>
	<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
	<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a></li>
	<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a></li>
	<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a></li>
	<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a></li>
	<li><a title="Hunting" href="https://americanhandgunner.com/category/discover/hunting/">Hunting</a></li>
	<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &#038; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts/">Better Shooting</a></li>
	<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
	<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts/">Pistolsmithing</a></li>
	<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
	<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/our-experts/taffin-tests-our-experts/">Taffin Tests</a></li>
	<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">The Ayoob Files</a></li>
	<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">The Insider</a></li>
	<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>      </nav>
        <nav class="top-nav">
          <div class="top-nav-container">
            <div class="top-nav-content">
              <div class="logo">
                <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" class="img-responsive" alt="American Handgunner"></a>
              </div>
              <ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a></li>
<li><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Giveaways" href="https://americanhandgunner.com/giveaways/">Giveaways</a></li>
<li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com">Shop</a></li>
</ul>              <div class="top-nav-user-search">
                <div class="search">
                  <i class="fas fa-search open-search"></i>
                </div>
                <div class="user">
                  <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
                </div>
              </div>
              <div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
                <div class="hamburger-box">
                  <div class="hamburger-inner"></div>
                </div>
              </div>
            </div>
            <div class="brand-highlight">
              <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
            </div>
          </div>

          
          
            <nav class="sub-nav">
              <div class="sub-nav-container">
                <div class="sub-nav-content">
                  <ul>
                    <li class="cat-item-none">No categories</li>                  </ul>
                </div>
              </div>
            </nav>
                  </nav>

        <nav class="top-nav-mobile">
          <div class="top-nav-mobile-container">
            <div class="top-nav-mobile-content">
              <div class="logo">
                <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
              </div>
              <div class="user">
                <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
              </div>
              <ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc/">Misc</a></li>
	<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
	<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a></li>
	<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a></li>
	<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a></li>
	<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a></li>
	<li><a title="Hunting" href="https://americanhandgunner.com/category/discover/hunting/">Hunting</a></li>
	<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &#038; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts/">Better Shooting</a></li>
	<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
	<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts/">Pistolsmithing</a></li>
	<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
	<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/our-experts/taffin-tests-our-experts/">Taffin Tests</a></li>
	<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">The Ayoob Files</a></li>
	<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">The Insider</a></li>
	<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>            </div>
          </div>
        </nav>

    </header>

			<section class="post-header">
					<div class="post-header-container">
				<div class="post-header-content">
					<div class="post-title">
						<h1>First Favorites — For <br> A While, Anyway…</h1>
						<h5></h5>
						<div class="post-meta">
							<div class="post-author">Written By <strong>Jeff "Tank" Hoover</strong></div>
							<div class="post-photos">Photos By <strong></strong></div>
						</div>
					</div>
				</div>


				
				<div class="post-header-footer">
					<div class="post-tooltip"><i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i></div>
                    <div class="post-meta">
                        <div class="post-categories">
                            <ul class="post-category-list">
                                <li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/exclusives/">Exclusives</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class='children'>
	<li class="cat-item cat-item-158"><a href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2090"><a href="https://americanhandgunner.com/category/think-tank/">Think Tank</a>
</li>                            </ul>
                        </div>
                        <div class="post-volume">
                                                        <div class="post-volume-item"><a href="https://americanhandgunner.com/post_volume_issues/2019">2019</a></div>
                                                    </div>
                    </div>
					<div class="post-social">
						<span class="post-likes" data-post-id="39619">0</span>
						<ul>
							
							<li class="like-post" data-post-id="39619"><i class="fas fa-thumbs-up"></i></li>
							<!-- <li><i class="fas fa-share-alt"></i></li> -->
						</ul>
					</div>
				</div>
			</div>
		</section>
		
		    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2019/07/AH-WE0719-WHILE-1.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2019/07/AH-WE0719-WHILE-1.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Here’s Tank’s Ruger Bisley Hunter resting in a Galco Kodiak chest rig in Idaho.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>As always, I had to have one — you know the feeling! I needed the ultimate hunting handgun, one fitting my needs perfectly, and yet having the ability to facilitate any further needs down the road. At least that’s what I told myself, giving more justification to purchase it. The gun of course is the Ruger Bisley Hunter in .45 Colt. <br />
Sit back and let me tell you why…</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Caliber-Wise</h3>            <p>The .45 Colt is my longstanding favorite. It has history, horsepower, versatility and accuracy. It was the first metallic cartridge loaded in Colt’s SAA. Used by the Cavalry, frontiersman, outlaws and Texas Rangers, the big bore case with the humble lead bullet got’er done. <br />
<br />
It has the versatility to be shot accurately at blackpowder velocities of 900 FPS or less, with its 250 grain slug. Or it can be amped up to 1,300 FPS with bullets in excess of 300 grains. That’s a wide range of power a conscientious handloader can pick his poison with. </p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>The Grip</h3>            <p>The Bisley grip is conducive to big-bore boomers — revolvers with lots of recoil. While the traditional plow-handle single action has a tendency to roll in your hand during recoil, the Bisley has a tendency to come straight back at you, saving your middle finger knuckle from getting rapped by the trigger guard, as with traditional gun grips. <br />
<br />
For me, the grip just feels good in my hand and the sights line up quickly when I bring the gun up to shoot — something important when hunting.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2019/07/AH-WE0719-WHILE-3.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2019/07/AH-WE0719-WHILE-3.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Here’s a MD whitetail taken with the Bisley Hunter.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Ruger Hunter</h3>            <p>Anything made by Ruger is built twice as strong as it needs to be. Priced for the workingman, these two characteristics are why Ruger manages to stay on top of the manufacturing heap. <br />
<br />
The Ruger Hunter has a 7.5" ribbed barrel. The thick rib adds weight, helping to dampen recoil, allowing for scope cutouts too, should you choose to scope your shooter. I can still use iron sights, and enjoy doing so, while hunting. I find them quicker to use and don’t notice as much “wobble” with them. While shooting tighter groups is easier with a scope, seeing the “wobble” doesn’t do you much good in the game field. <br />
<br />
Ironically, I figure having an easy way of mounting a scope will come in handy for the day when my eyes do deceive me and shooting with “irons” is no longer possible. Settling wobbly crosshairs beats the alternative of not hunting at all with a sixgun, so I appreciate Ruger’s easy method of mounting a scope. Hey, you can always go the “red dot” sight route too. <br />
<br />
Lastly, the rib’s forward weight makes it easier holding the gun steady while aiming off-hand.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2019/07/AH-WE0719-WHILE-4.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2019/07/AH-WE0719-WHILE-4.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">A PA deer taken with the Bisley.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Personal History Leading To Handguns</h3>            <p>I always knew I was going to be a handgun hunter. While not a purist like our own John Taffin, I still cheat, using a rifle on occasion. I can’t help it, but that’s an issue for another day. Over time, I found myself adding more challenges to my hunts, dropping scoped bolt-guns for lever-guns, then to single-shots. Scopes were dropped for “peep” sights, until finally — I got the Ruger Bisley Hunter in .45 Colt.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2019/07/AH-WE0719-WHILE-2.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2019/07/AH-WE0719-WHILE-2.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Here’s Tank’s first handgun kill, made with the Ruger Bisley Hunter.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>First Time Success</h3>            <p>I made my first handgun kill in Idaho, while hunting with good friend Dick Thompson in 2009. The cow elk never knew what hit her as the 260-grain .45 Keith bullet “zinged” right through both lungs from 121 yards away. Three wobbly steps and she dropped. <br />
<br />
Stunned, I gasped, “Holy $hit!” at the performance the humble cast bullet provided! The cow elk wouldn’t have dropped any faster if struck by a Winchester .338 magnum. <br />
<br />
I was hooked. A few weeks later in MD, I manage to take a buck and doe opening day with the same rig and box of shells. Over the years, the gun and same box of shells manage to keep taking game, all with one shot. Confidence — dare I say “magic” or “good luck” — seem to fill my mind whenever carrying this rig while hunting. <br />
<br />
Whatever you want to call it, it’s good medicine for me.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2019/07/AH-WE0719-WHILE-5.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2019/07/AH-WE0719-WHILE-5.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">The Ruger Bisley Hunter now rides in a Barranti Leather NW Hunter chest rig.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Fickle Fanatic</h3>            <p>While the .45 Colt Bisley Hunter is still a favorite, other single-actions have been added to the kennel. Curiosity, seduction of a new shooter, or just wanting to try something new are the given reasons. But rest assured, when the chips are down and I need an extra edge to fill my tag with a handgun, the Ruger .45 Colt Bisley Hunter will be what’s strapped on my chest.<br />
<br />
For more info: <a href="https://ruger.com" rel="noopener" target="_blank">www.ruger.com</a></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    				
	
      <section class="single-post-footer">
        <div class="single-post-footer-container">
          <div class="single-post-footer-content">
            <div class="post-categories">
                <ul class="post-category-list">
                    <li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/exclusives/">Exclusives</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class='children'>
	<li class="cat-item cat-item-158"><a href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2090"><a href="https://americanhandgunner.com/category/think-tank/">Think Tank</a>
</li>                </ul>
            </div>
		  	  <div class="post-volume"><a href="https://americanhandgunner.com/post_volume_issues/2019">2019</a></div>
              <div class="post-social">
                <span class="post-likes" data-post-id="39619">0</span>
                <ul>
                  
                  <li class="like-post" data-post-id="39619"><i class="fas fa-thumbs-up"></i></li>
                  <!-- <li><i class="fas fa-share-alt"></i></li> -->
                </ul>
              </div>
          </div>
        </div>
      </section>

      <section class="interested-posts">
        <div class="interested-posts-container">
            <h3>We think you'd be interested in this, too</h3>
                                    <div class="three-column-posts-list">
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/gear/new-products-sept-oct-2019-issue/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2019/06/AHSO19-NP-raging.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2019/06/AHSO19-NP-raging.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2019/06/AHSO19-NP-raging-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>New Products...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											The Raging Hunter from Taurus received the American Hunter Handgun of the Year Golden Bullseye Award in 2018 for its reliability, innovative design and value.										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="39479">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="39479">1</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/think-tank/first-favorites-for-a-while-anyway/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2019/07/AH-WE0719-WHILE-LEAD.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2019/07/AH-WE0719-WHILE-LEAD.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2019/07/AH-WE0719-WHILE-LEAD-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>First Favorites...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											As always, I had to have one — you know the feeling! I needed the ultimate hunting handgun, one fitting my needs perfectly, and yet having the ability to...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="39619">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="39619">0</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/gear/pistol-accessories/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2019/07/HSO19-pistol-access-1172.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2019/07/HSO19-pistol-access-1172.jpg 1172w, https://americanhandgunner.com/wp-content/uploads/2019/07/HSO19-pistol-access-1172-300x102.jpg 300w, https://americanhandgunner.com/wp-content/uploads/2019/07/HSO19-pistol-access-1172-768x262.jpg 768w, https://americanhandgunner.com/wp-content/uploads/2019/07/HSO19-pistol-access-1172-1024x349.jpg 1024w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Pistol Accessories</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Today we’re deluged with tempting new gun designs sure to stretch anyone’s fertile imagination. But this doesn’t mean the need to gussie things up...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="39432">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="39432">8</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                          </div>
        </div>
      </section>
        

    
      <section class="full-width-newsletter-signup" style="background-color: #222829;">
    <div class="full-width-newsletter-signup-container">
        <div class="full-width-newsletter-signup-content">
            <h3>AMERICAN HANDGUNNER INSIDER</h3>
            <h6>SIGN-UP TO RECEIVE SPECIAL CONTENT, NEWS, OFFERS, AND MORE!</h6>
            
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/think-tank/first-favorites-for-a-while-anyway/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":2,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1'  placeholder='ENTER YOUR EMAIL ADDRESS'  aria-invalid="false" />
                        </div></li><li id='field_1_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><script type="text/javascript">
jQuery(document).on( 'keypress', '.gform_wrapper', function (e) {
    var code = e.keyCode || e.which;
    if ( code == 13 && ! jQuery( e.target ).is( 'textarea,input[type="submit"],input[type="button"]' ) ) {
        e.preventDefault();
        return false;
    }
} );
</script></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            <!-- <form>
                <input type="text" name="Email" placeholder="ENTER YOUR EMAIL ADDRESS">
                <input class="btn" type="submit" value="SUBMIT">
            </form> -->
        </div>
    </div>
</section>
    
    <footer class="footer">
      <div class="footer-container">
        <div class="footer-header">
          <div class="footer-logo">
            <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
          </div>
          <div class="footer-social">
            <ul>
        <li><a href="https://www.pinterest.com/fmgpublications/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
            <li><a href="https://twitter.com/fmgpubs" target="_blank"><i class="fab fa-twitter"></i></a></li>
            <li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/fmgpubs/" target="_blank"><i class="fab fa-instagram"></i></a></li>
            <li><a href="https://www.facebook.com/americanhandgunner" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
    </ul>
          </div>
        </div>
        <div class="footer-body">
          <div class="footer-nav">
            <ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Subscribe" href="https://americanhandgunner.com/subscribe/">Subscribe</a></li>
<li><a title="About" href="https://americanhandgunner.com/about/">About</a></li>
<li><a title="Advertising" href="https://americanhandgunner.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://americanhandgunner.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://americanhandgunner.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://americanhandgunner.com/missing-issue/">Missing Issue</a></li>
</ul>          </div>
          <div class="footer-brands">
            <ul>
              <li><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></li>
              <li><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/american-handgunner-footer-logo.png" alt=""></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="footer-footer">
        
      </div>
    </footer>
    </main>
    <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><link rel='stylesheet' id='gforms_reset_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.10' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1562795686'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.10'></script>
  </body>
</html>
