
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>American Handgunner Good Old Days? - American Handgunner</title>
<!-- FAVICON -->
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

<!-- INCLUDE THE HEADER -->

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nostalgia pieces such as this are supposed to muse longingly about how inexpensive guns were back then."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://americanhandgunner.com/discover/good-old-days/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Good Old Days? - American Handgunner" />
<meta property="og:description" content="Nostalgia pieces such as this are supposed to muse longingly about how inexpensive guns were back then." />
<meta property="og:url" content="https://americanhandgunner.com/discover/good-old-days/" />
<meta property="og:site_name" content="American Handgunner" />
<meta property="article:publisher" content="https://www.facebook.com/americanhandgunner" />
<meta property="article:tag" content="Winning Edge" />
<meta property="article:section" content="Discover" />
<meta property="article:published_time" content="2020-02-05T13:44:40+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nostalgia pieces such as this are supposed to muse longingly about how inexpensive guns were back then." />
<meta name="twitter:title" content="Good Old Days? - American Handgunner" />
<meta name="twitter:site" content="@fmgpubs" />
<meta name="twitter:image" content="https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png" />
<meta name="twitter:creator" content="@fmgpubs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americanhandgunner.com/#organization","name":"American Handgunner","url":"https://americanhandgunner.com/","sameAs":["https://www.facebook.com/americanhandgunner","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://www.pinterest.com/fmgpublications/","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#logo","url":"https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png","width":141,"height":55,"caption":"American Handgunner"},"image":{"@id":"https://americanhandgunner.com/#logo"}},{"@type":"WebSite","@id":"https://americanhandgunner.com/#website","url":"https://americanhandgunner.com/","name":"American Handgunner","description":"American Handunner","publisher":{"@id":"https://americanhandgunner.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://americanhandgunner.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://americanhandgunner.com/discover/good-old-days/#webpage","url":"https://americanhandgunner.com/discover/good-old-days/","inLanguage":"en-US","name":"Good Old Days? - American Handgunner","isPartOf":{"@id":"https://americanhandgunner.com/#website"},"datePublished":"2020-02-05T13:44:40+00:00","dateModified":"2020-02-05T13:44:40+00:00","description":"Nostalgia pieces such as this are supposed to muse longingly about how inexpensive guns were back then."},{"@type":"Article","@id":"https://americanhandgunner.com/discover/good-old-days/#article","isPartOf":{"@id":"https://americanhandgunner.com/discover/good-old-days/#webpage"},"author":{"@id":"https://americanhandgunner.com/#/schema/person/30beb44df851ab207067ce9199ad7567"},"headline":"Good Old Days?","datePublished":"2020-02-05T13:44:40+00:00","dateModified":"2020-02-05T13:44:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://americanhandgunner.com/discover/good-old-days/#webpage"},"publisher":{"@id":"https://americanhandgunner.com/#organization"},"keywords":"Winning Edge","articleSection":"Discover,Winning Edge"},{"@type":["Person"],"@id":"https://americanhandgunner.com/#/schema/person/30beb44df851ab207067ce9199ad7567","name":"Dave Anderson","image":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#authorlogo","url":"https://secure.gravatar.com/avatar/595d91be23fd5fc47f185ee090af1b34?s=96&d=mm&r=g","caption":"Dave Anderson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Good Old Days? Comments Feed" href="https://americanhandgunner.com/discover/good-old-days/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://americanhandgunner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css'  href='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://americanhandgunner.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://americanhandgunner.com/wp-content/themes/client-theme/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://americanhandgunner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanhandgunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanhandgunner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://americanhandgunner.com/?p=41948' />

<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://americanhandgunner.com/xmlrpc.php">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="">


<!-- ANALYTICS -->
 <script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-1064423-1', 'auto');
 ga('send', 'pageview');
 </script>

</head>

<body class="post-template-default single single-post postid-41948 single-format-standard" id="top" class="preload news">
  <main class="contain-all">
    <header>
      <section class="off-canvas-search">
        <i class="fas fa-times close-search"></i>
        <div class="off-canvas-search-container">
          <form role="search" method="get" class="search-form" action="https://americanhandgunner.com/">
    <div class="form-row">
        <div class="form-group col-lg-10 col-md-10 col-sm-12">
            <input class="search-input form-control" placeholder="Which handgun do you want to read about?" type="text" name="s" id="search" value="" />
        </div>
        <div class="form-group col-lg-2 col-md-2 col-sm-12">
            <button type="submit" id="searchsubmit">
                <span>Search</span>
                <div class="ex ex--dark">
                    <div class="loading-spinner light mx-auto"></div>
                </div>
            </button>
        </div>
        </div>
    </div>
</form>        </div>
      </section>
      <section class="top-header-promo active">
        <div class="top-header-promo-container">
          <div class="top-header-promo-content">
                    <div class="promo"><a href="https://americanhandgunner.com/giveaways">Enter To Win Glock 48 Pistol Prize Package!</a></div>
                    <div class="disclaimer"></div>
            <div class="close-promo"><i class="fas fa-times"></i></div>
          </div>
        </div>
      </section>
      <nav id="navigation" class="mobile-navigation">
        <div class="mobile-search">
          <form action="">
            <input type="search" placeholder="Search Guns Magazine...">
          </form>
        </div>
        <ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc/">Misc</a></li>
	<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
	<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a></li>
	<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a></li>
	<li><a title="DIY" href="https://americanhandgunner.com/category/discover/diy/">DIY</a></li>
	<li><a title="Exclusives" href="https://americanhandgunner.com/discover/exclusives/">Exclusives</a></li>
	<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a></li>
	<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a></li>
	<li><a title="Hunting" href="https://americanhandgunner.com/category/discover/hunting/">Hunting</a></li>
	<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &#038; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts/">Better Shooting</a></li>
	<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
	<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts/">Pistolsmithing</a></li>
	<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
	<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/our-experts/taffin-tests-our-experts/">Taffin Tests</a></li>
	<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">The Ayoob Files</a></li>
	<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">The Insider</a></li>
	<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>      </nav>
        <nav class="top-nav">
          <div class="top-nav-container">
            <div class="top-nav-content">
              <div class="logo">
                <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" class="img-responsive" alt="American Handgunner"></a>
              </div>
              <ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a></li>
<li><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Giveaways" href="https://americanhandgunner.com/giveaways/">Giveaways</a></li>
<li><a title="Subscribe" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com">Subscribe</a></li>
</ul>              <div class="top-nav-user-search">
                <div class="search">
                  <i class="fas fa-search open-search"></i>
                </div>
                <div class="user">
                  <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
                </div>
              </div>
              <div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
                <div class="hamburger-box">
                  <div class="hamburger-inner"></div>
                </div>
              </div>
            </div>
            <div class="brand-highlight">
              <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
            </div>
          </div>

          
          
            <nav class="sub-nav">
              <div class="sub-nav-container">
                <div class="sub-nav-content">
                  <ul>
                    	<li class="cat-item cat-item-3797"><a href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a>
</li>
	<li class="cat-item cat-item-4028"><a href="https://americanhandgunner.com/category/discover/diy/">DIY</a>
</li>
	<li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/discover/exclusives/">Exclusives</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://americanhandgunner.com/category/discover/for-women/">For Women</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a>
</li>
	<li class="cat-item cat-item-3864"><a href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a>
</li>
	<li class="cat-item cat-item-3795"><a href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a>
</li>
	<li class="cat-item cat-item-3794"><a href="https://americanhandgunner.com/category/discover/hunting/">Hunting</a>
</li>
	<li class="cat-item cat-item-2604"><a href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &amp; Training</a>
</li>
                  </ul>
                </div>
              </div>
            </nav>
                  </nav>

        <nav class="top-nav-mobile">
          <div class="top-nav-mobile-container">
            <div class="top-nav-mobile-content">
              <div class="logo">
                <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
              </div>
              <div class="user">
                <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
              </div>
              <ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc/">Misc</a></li>
	<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
	<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a></li>
	<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a></li>
	<li><a title="DIY" href="https://americanhandgunner.com/category/discover/diy/">DIY</a></li>
	<li><a title="Exclusives" href="https://americanhandgunner.com/discover/exclusives/">Exclusives</a></li>
	<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a></li>
	<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a></li>
	<li><a title="Hunting" href="https://americanhandgunner.com/category/discover/hunting/">Hunting</a></li>
	<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &#038; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts/">Better Shooting</a></li>
	<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
	<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts/">Pistolsmithing</a></li>
	<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
	<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/our-experts/taffin-tests-our-experts/">Taffin Tests</a></li>
	<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">The Ayoob Files</a></li>
	<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">The Insider</a></li>
	<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>            </div>
          </div>
        </nav>

    </header>

			<section class="post-header">
					<div class="post-header-container">
				<div class="post-header-content">
					<div class="post-title">
						<h1>Good Old Days?</h1>
						<h5>I Don't Think So</h5>
						<div class="post-meta">
							<div class="post-author">Written By <strong>Dave Anderson</strong></div>
							<!-- <div class="post-photos">Photos By <strong></strong></div> -->
						</div>
					</div>
				</div>


				
				<div class="post-header-footer">
					<div class="post-tooltip"><i class="fas fa-info-circle expert" data-toggle="tooltip" data-placement="right" title="Expert"></i></div>
                    <div class="post-meta">
                        <div class="post-categories">
                            <ul class="post-category-list">
                                <li class="cat-item cat-item-34"><a href="https://americanhandgunner.com/category/discover/">Discover</a>
</li>
	<li class="cat-item cat-item-2596"><a href="https://americanhandgunner.com/category/winning-edge/">Winning Edge</a>
</li>                            </ul>
                        </div>
                        <div class="post-volume">
                                                        <div class="post-volume-item"><a href="https://americanhandgunner.com/post_volume_issues/2020">2020</a></div>
                                                    </div>
                    </div>
					<div class="post-social">
						<span class="post-likes" data-post-id="41948">23</span>
						<ul>
							
							<li class="like-post" data-post-id="41948"><i class="fas fa-thumbs-up"></i></li>
							<!-- <li><i class="fas fa-share-alt"></i></li> -->
						</ul>
					</div>
				</div>
			</div>
		</section>
		
		    					
			
			
			
            
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Exclusive-Articles 1173x100 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc375061 = window.plc375061 || 0;
document.write('<'+'div id="placement_375061_'+plc375061+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 375061, [1173,100], 'placement_375061_'+opt.place, opt); }, opt: { place: plc375061++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2019/12/HMA20-Winning-Edge-2.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2019/12/HMA20-Winning-Edge-2.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">In 1962 a week’s wages would buy a genuine Garand rifle. If you missed out <br>
though don’t feel bad, a week’s wages today will still buy a nice Garand.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>Where were you in ’62?” I remember this line was used in promoting the movie <em>American Graffiti.</em> Well, in ’62 I was not quite into my teenage years, and I know exactly where I was; living in the same house, and on the same farm where I live today. Back then my main interests were books, cameras, guns, cars, hunting, fishing and pretty much any outdoors activity. Nearly 60 years later I can’t say I’ve changed much!<br />
<br />
1962 was also the year I first became aware there were such things as hunting and shooting magazines. Mom came back from a trip to the city and gave me a copy of <em>Outdoor Life.</em> Later I would use some of my meager savings to buy <em>GUNS Magazine.</em> It seemed incredible to me one could get paid for writing. I remember in 1985 I was first offered the opportunity to write for <em>American Handgunner.</em> I cautiously asked what it would cost me. “No, we pay you.” Whaaat …?<br />
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2019/12/HMA20-Winning-Edge-1.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2019/12/HMA20-Winning-Edge-1.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">A Luger for under $60 is not a bad deal even if your weekly salary is only about $85. <br>
Still, you could get a quality American-made revolver or semi-auto pistol for not much <br>
more, chambered for a real American .38 Special or .45 ACP cartridge. Nine millimeter? <br>
What the heck is a millimeter?</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Cheap Guns? </h3>            <p>Nostalgia pieces such as this are supposed to muse longingly about how inexpensive guns were back then. Colt Government Models or Browning Hi Powers for $80, an S&W Model 10 or Colt Official Police for $70, an S&W Model 19 for $110 or Model 29 for $140. Not to mention military surplus Lugers and P-38s for $50 to $100. <br />
<br />
Now a touch of reality — if you could go back in time you wouldn’t like it. In 1962 an average wage was about $85 a week. Those seemingly cheap guns in fact cost a week’s wages or more. Currently the average wage index in the U.S. comes to about $1,200 a week. In 1962 it took a week’s wages to buy one good handgun. A week’s wages today will buy two or three good handguns.<br />
<br />
One can feel nostalgia for an era when buying a gun was a simple process. Walk into a gun store, or for that matter a hardware or department store, hand them the cash, they hand you the gun. But the guns weren’t cheap, and depending on the type of gun you wanted there wasn’t much of a selection. <br />
<br />
Let’s say it’s 1962 and you want to buy a centerfire semi-auto pistol. Being a proud patriot and maybe a veteran of one or two wars you prefer the pistol to be American made. The Colt .25 ACP pocket pistol doesn’t strike your fancy, nor are you interested in a target pistol such as the Colt National Match or S&W 52. Your remaining choices are the Colt Government Model, the Colt Commander and the S&W 39. You could probably stretch the point a bit and include the Browning Hi Power. In your service in WWII or the Korean War, or both, you’d have seen Browning firearms in action defending America. No, they don’t get any more American than Browning, even when made in one of those little European countries.<br />
<br />
Now if it was a revolver you were looking for it was a different story. This was only to be expected as most everyone knew semi-auto pistols were not reliable enough for personal defense. Even so it wasn’t too hard to narrow down your choices to small, medium or large, and Colt or S&W. Or if you considered a single-action revolver a viable defensive handgun, and many did, the choice was Colt or Ruger. If the budget was really tight there were inexpensive models from H&R, High Standard and Iver Johnson, some of which cost less than half a week’s wages.<br />
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
			
			
			
            
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Exclusive-Articles 556x600 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc379078 = window.plc379078 || 0;
document.write('<'+'div id="placement_379078_'+plc379078+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 379078, [556,600], 'placement_379078_'+opt.place, opt); }, opt: { place: plc379078++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2019/12/HMA20-Winning-Edge-3.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2019/12/HMA20-Winning-Edge-3.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">If you wanted an American-made centerfire service pistol in the early 1960s your choices <br>
were the S&W 39 and the Colt Government Model, both of which cost about a week’s wages. </p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Time Travel</h3>            <p>Let’s jump ahead to the present day. In semi-auto pistols alone there are literally hundreds of models available. If someone asks for advice on buying what they expect to be their first and only semi-auto pistol I hardly know where to start. There are cartridges that didn’t even exist in 1962 such as the 10mm Auto and .40 S&W. Loads for cartridges that did exist, such as the 9mm Luger, are far more effective. Let’s say you want a compact pistol for personal and home defense, concealable in an IWB holster, with an accessory rail, striker fired, tritium night sights and single stack. Gosh, that narrows it down to about 37 models.<br />
<br />
And make no mistake, the semi-autos of today are not just cheaper in terms of your buying power, they’re better made, more reliable, more durable and with more features. If your choice turns out not quite right, buy another. You can afford it. Don’t let old-timers like me fool you. The good old days are now. And don’t even get me going about the dozens of new revolver models today!<br />
<br />
<a href="https://americanhandgunner.com/our-experts/winning-edge/" rel="noopener" target="_blank">Read More Winning Edge Article</a><br />
<br />
<a href="https://fmgpubs.com/store" rel="noopener" target="_blank">Subscribe To American Handgunner</a><br />
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2019/12/HMA20-550.png" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2019/12/HMA20-550.png" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><p style="padding-left: 70px;"><a href="https://fmgpubs.com/product/american-handgunner-march-april-2020-pdf//" rel="noopener" target="_blank">Purchase A PDF Download Of The American Handgunner March/April 2020 Issue Now!</a></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
			
			
			
            
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Post-1173x300 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc404386 = window.plc404386 || 0;
document.write('<'+'div id="placement_404386_'+plc404386+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 404386, [1173,300], 'placement_404386_'+opt.place, opt); }, opt: { place: plc404386++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
            
    				
	
      <section class="single-post-footer">
        <div class="single-post-footer-container">
          <div class="single-post-footer-content">
            <div class="post-categories">
                <ul class="post-category-list">
                    <li class="cat-item cat-item-34"><a href="https://americanhandgunner.com/category/discover/">Discover</a>
</li>
	<li class="cat-item cat-item-2596"><a href="https://americanhandgunner.com/category/winning-edge/">Winning Edge</a>
</li>                </ul>
            </div>
		  	  <div class="post-volume"><a href="https://americanhandgunner.com/post_volume_issues/2020">2020</a></div>
              <div class="post-social">
                <span class="post-likes" data-post-id="41948">23</span>
                <ul>
                  
                  <li class="like-post" data-post-id="41948"><i class="fas fa-thumbs-up"></i></li>
                  <!-- <li><i class="fas fa-share-alt"></i></li> -->
                </ul>
              </div>
          </div>
        </div>
      </section>

      <section class="interested-posts">
        <div class="interested-posts-container">
            <h3>We think you'd be interested in this, too</h3>
                                    <div class="three-column-posts-list">
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/discover/good-old-days/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2019/12/HGMA20-winning-357.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2019/12/HGMA20-winning-357.jpg 357w, https://americanhandgunner.com/wp-content/uploads/2019/12/HGMA20-winning-357-300x155.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Good Old Days?</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Nostalgia pieces such as this are supposed to muse longingly about how inexpensive guns were back then. 										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="41948">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="41948">23</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle expert" data-toggle="tooltip" data-placement="right" title="Expert"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/think-tank/the-gateway-cartridge/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2020/02/AH-WE020520-THINK-Gateway_05-556.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2020/02/AH-WE020520-THINK-Gateway_05-556.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2020/02/AH-WE020520-THINK-Gateway_05-556-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>The Gateway...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											According to dictionaries and what I remember from my days in school, a gateway drug is a substance that “while not itself addictive, may lead to the use...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="43481">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="43481">2</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/handguns/umarex-beretta-mod-92a1/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2019/12/HGMA20-gunny-umarex-357.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2019/12/HGMA20-gunny-umarex-357.jpg 357w, https://americanhandgunner.com/wp-content/uploads/2019/12/HGMA20-gunny-umarex-357-300x155.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>umarex beretta...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Nope, this isn’t a “real” Beretta. But at first glance, it really looks like one. In the hand it feels like one too, with the right weight, heft and...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="41972">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="41972">14</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                          </div>
        </div>
      </section>
        

    
      <section class="full-width-newsletter-signup" style="background-color: #222829;">
    <div class="full-width-newsletter-signup-container">
        <div class="full-width-newsletter-signup-content">
            <h3>AMERICAN HANDGUNNER INSIDER</h3>
            <h6>SIGN-UP TO RECEIVE SPECIAL CONTENT, NEWS, OFFERS, AND MORE!</h6>
            
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/discover/good-old-days/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":2,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large'   placeholder='ENTER YOUR EMAIL ADDRESS'  aria-invalid="false" />
                        </div></li><li id='field_1_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><script type="text/javascript">
jQuery(document).on( 'keypress', '.gform_wrapper', function (e) {
    var code = e.keyCode || e.which;
    if ( code == 13 && ! jQuery( e.target ).is( 'textarea,input[type="submit"],input[type="button"]' ) ) {
        e.preventDefault();
        return false;
    }
} );
</script></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            <!-- <form>
                <input type="text" name="Email" placeholder="ENTER YOUR EMAIL ADDRESS">
                <input class="btn" type="submit" value="SUBMIT">
            </form> -->
        </div>
    </div>
</section>
    
    <footer class="footer">
      <div class="footer-container">
        <div class="footer-header">
          <div class="footer-logo">
            <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
          </div>
          <div class="footer-social">
            <ul>
        <li><a href="https://www.pinterest.com/fmgpublications/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
            <li><a href="https://twitter.com/fmgpubs" target="_blank"><i class="fab fa-twitter"></i></a></li>
            <li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/americanhandgunner/" target="_blank"><i class="fab fa-instagram"></i></a></li>
            <li><a href="https://www.facebook.com/americanhandgunner" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
    </ul>
          </div>
        </div>
        <div class="footer-body">
          <div class="footer-nav">
            <ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Subscribe" href="https://americanhandgunner.com/subscribe/">Subscribe</a></li>
<li><a title="About" href="https://americanhandgunner.com/about/">About</a></li>
<li><a title="Advertising" href="https://americanhandgunner.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://americanhandgunner.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://americanhandgunner.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://americanhandgunner.com/missing-issue/">Missing Issue</a></li>
</ul>          </div>
          <div class="footer-brands">
            <ul>
              <li><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></li>
              <li><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/american-handgunner-footer-logo.png" alt=""></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="footer-footer">
            <div class="container">
                <div class="row">
                    <div class="site-copyright col-md-12 text-center">
                        <ul>
                            <li>An FMG Publications Production</li> 
                            <li>13741 Danielson Street, Suite A</li> 
                            <li>Poway, CA 92064</li> 
                            <li>(866) 820-4045</li>
                        </ul>
                    </div>
                </div>
                <div class="row">
                    <div class="site-credit col-md-12 text-center" style="margin-top: 2rem;">
                        MADE BY <a href="https://sidekick.is" alt="Made by Sidekick" target="_blank" style="font-weight: bold;">SIDEKICK</a>
                    </div>
                </div>
            </div>
      </div>
    </footer>
    </main>
    <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><link rel='stylesheet' id='gforms_reset_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.16' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1580941883'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.16'></script>
  </body>
</html>
