
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <meta name="viewport" content="width=device-width,initial-scale=1">
  <title>American Handgunner The Ruger American Competition Pistol - American Handgunner</title>
  <!-- FAVICON -->
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
  <link rel="manifest" href="/site.webmanifest">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="theme-color" content="#ffffff">

  <!-- INCLUDE THE HEADER -->
  <meta property="og:title" content="The Ruger American Competition Pistol"/>
<meta property="og:description" content="The Ruger American Competition pistol is a whole lot of gun for the money. Building upon the time-tested Ruger American line, the new Competition is elongated,"/>
<meta property="og:image" content="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-F-Ruger-556.jpg"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Ruger American Competition Pistol"/>
<meta name="twitter:description" content="The Ruger American Competition pistol is a whole lot of gun for the money. Building upon the time-tested Ruger American line, the new Competition is elongated,"/>
<meta name="twitter:image" content="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-F-Ruger-556.jpg"/>
<meta name="author" content="Will Dabbs, MD"/>

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Ruger American Competition pistol is a whole lot of gun for the money. Building upon the time-tested Ruger American line, the new Competition is elongated, tuned and optimized for match applications." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://americanhandgunner.com/handguns/the-ruger-american-competition-pistol/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://americanhandgunner.com/handguns/the-ruger-american-competition-pistol/" />
	<meta property="og:site_name" content="American Handgunner" />
	<meta property="article:publisher" content="https://www.facebook.com/americanhandgunner" />
	<meta property="article:published_time" content="2020-10-12T18:08:05+00:00" />
	<meta property="og:image" content="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-F-Ruger-556.jpg" />
	<meta property="og:image:width" content="556" />
	<meta property="og:image:height" content="400" />
	<meta property="fb:app_id" content="168973731220801" />
	<meta name="twitter:creator" content="@fmgpubs" />
	<meta name="twitter:site" content="@fmgpubs" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americanhandgunner.com/#organization","name":"American Handgunner","url":"https://americanhandgunner.com/","sameAs":["https://www.facebook.com/americanhandgunner","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://www.pinterest.com/fmgpublications/","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#logo","inLanguage":"en-US","url":"https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png","width":141,"height":55,"caption":"American Handgunner"},"image":{"@id":"https://americanhandgunner.com/#logo"}},{"@type":"WebSite","@id":"https://americanhandgunner.com/#website","url":"https://americanhandgunner.com/","name":"American Handgunner","description":"American Handunner","publisher":{"@id":"https://americanhandgunner.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://americanhandgunner.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://americanhandgunner.com/handguns/the-ruger-american-competition-pistol/#primaryimage","inLanguage":"en-US","url":"https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-F-Ruger-556.jpg","width":556,"height":400},{"@type":"WebPage","@id":"https://americanhandgunner.com/handguns/the-ruger-american-competition-pistol/#webpage","url":"https://americanhandgunner.com/handguns/the-ruger-american-competition-pistol/","name":"The Ruger American Competition Pistol - American Handgunner","isPartOf":{"@id":"https://americanhandgunner.com/#website"},"primaryImageOfPage":{"@id":"https://americanhandgunner.com/handguns/the-ruger-american-competition-pistol/#primaryimage"},"datePublished":"2020-10-12T18:08:05+00:00","dateModified":"2020-10-12T18:08:05+00:00","description":"The Ruger American Competition pistol is a whole lot of gun for the money. Building upon the time-tested Ruger American line, the new Competition is elongated, tuned and optimized for match applications.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://americanhandgunner.com/handguns/the-ruger-american-competition-pistol/"]}]},{"@type":"Article","@id":"https://americanhandgunner.com/handguns/the-ruger-american-competition-pistol/#article","isPartOf":{"@id":"https://americanhandgunner.com/handguns/the-ruger-american-competition-pistol/#webpage"},"author":{"@id":"https://americanhandgunner.com/#/schema/person/13b3f5c673dfabfcd12472325eba852f"},"headline":"The Ruger American Competition Pistol","datePublished":"2020-10-12T18:08:05+00:00","dateModified":"2020-10-12T18:08:05+00:00","mainEntityOfPage":{"@id":"https://americanhandgunner.com/handguns/the-ruger-american-competition-pistol/#webpage"},"commentCount":0,"publisher":{"@id":"https://americanhandgunner.com/#organization"},"image":{"@id":"https://americanhandgunner.com/handguns/the-ruger-american-competition-pistol/#primaryimage"},"keywords":"handgun,Ruger,Streamlight","articleSection":"Handguns,Semi-Auto","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://americanhandgunner.com/handguns/the-ruger-american-competition-pistol/#respond"]}]},{"@type":"Person","@id":"https://americanhandgunner.com/#/schema/person/13b3f5c673dfabfcd12472325eba852f","name":"Will Dabbs, MD","image":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3e147449e7282f7113b3dcd41c860b46?s=96&d=mm&r=g","caption":"Will Dabbs, MD"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; The Ruger American Competition Pistol Comments Feed" href="https://americanhandgunner.com/handguns/the-ruger-american-competition-pistol/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://americanhandgunner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css'  href='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://americanhandgunner.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://americanhandgunner.com/wp-content/themes/client-theme/style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://americanhandgunner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanhandgunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanhandgunner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://americanhandgunner.com/?p=46285' />

  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://americanhandgunner.com/xmlrpc.php">
  <link rel="shortcut icon" href="" />
  <link rel="apple-touch-icon" href="">

  
  <!-- ANALYTICS -->
  <script>
    (function(i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function() {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-1064423-1', 'auto');
    ga('send', 'pageview');
  </script>
  <meta name="p:domain_verify" content="7ee08b31a31cad9effb0f1c74be9ccda" />

  <!-- Share This -->
  <script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5e4ec7b71126d900120b6569&product=inline-share-buttons" async="async"></script>
</head>

<body class="post-template-default single single-post postid-46285 single-format-standard" id="top" class="preload news">
  <main class="contain-all">
    <header>
      <section class="off-canvas-search">
        <i class="fas fa-times close-search"></i>
        <div class="off-canvas-search-container">
          <form role="search" method="get" class="search-form" action="https://americanhandgunner.com/">
    <div class="form-row">
        <div class="form-group col-lg-10 col-md-10 col-sm-12">
            <input class="search-input form-control" placeholder="Which handgun do you want to read about?" type="text" name="s" id="search" value="" />
        </div>
        <div class="form-group col-lg-2 col-md-2 col-sm-12">
            <button type="submit" id="searchsubmit">
                <span>Search</span>
                <div class="ex ex--dark">
                    <div class="loading-spinner light mx-auto"></div>
                </div>
            </button>
        </div>
        </div>
    </div>
</form>        </div>
      </section>
      <section class="top-header-promo active">
        <div class="top-header-promo-container">
          <div class="top-header-promo-content">
                          <div class="promo"><a href="https://americanhandgunner.com/giveaways">Enter To Win SAR 9 Sports Package!</a></div>
                        <div class="disclaimer"></div>
            <div class="close-promo"><i class="fas fa-times"></i></div>
          </div>
        </div>
      </section>
      <nav id="navigation" class="mobile-navigation">
        <div class="mobile-search">
          <form action="">
            <input type="search" placeholder="Search Guns Magazine...">
          </form>
        </div>
        <ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc/">Misc</a></li>
	<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
	<li><a title="Hunting" href="https://americanhandgunner.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a></li>
	<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a></li>
	<li><a title="DIY" href="https://americanhandgunner.com/category/discover/diy/">DIY</a></li>
	<li><a title="Exclusives" href="https://americanhandgunner.com/discover/exclusives/">Exclusives</a></li>
	<li><a title="First Look" href="https://americanhandgunner.com/discover/first-look/">First Look</a></li>
	<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a></li>
	<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a></li>
	<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &#038; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts/">Better Shooting</a></li>
	<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
	<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts/">Pistolsmithing</a></li>
	<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
	<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/our-experts/taffin-tests-our-experts/">Taffin Tests</a></li>
	<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">The Ayoob Files</a></li>
	<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">The Insider</a></li>
	<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>      </nav>
      <nav class="top-nav">
        <div class="top-nav-container">
          <div class="top-nav-content">
            <div class="logo">
              <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" class="img-responsive" alt="American Handgunner"></a>
            </div>
            <ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a></li>
<li><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Giveaways" href="https://americanhandgunner.com/giveaways/">Giveaways</a></li>
<li><a title="Subscribe" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com">Subscribe</a></li>
</ul>            <div class="top-nav-user-search">
              <div class="search">
                <i class="fas fa-search open-search"></i>
              </div>
              <div class="user">
                <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
              </div>
            </div>
            <div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
              <div class="hamburger-box">
                <div class="hamburger-inner"></div>
              </div>
            </div>
          </div>
          <div class="brand-highlight">
            <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
          </div>
        </div>

        
          
          <nav class="sub-nav">
            <div class="sub-nav-container">
              <div class="sub-nav-content">
                                  <ul>
                    	<li class="cat-item cat-item-2549"><a href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a>
</li>
	<li class="cat-item cat-item-160"><a href="https://americanhandgunner.com/category/handguns/misc/">Misc</a>
</li>
	<li class="cat-item cat-item-158"><a href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a>
</li>
	<li class="cat-item cat-item-159"><a href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a>
</li>
	<li class="cat-item cat-item-157"><a href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a>
</li>
                  </ul>
                              </div>
            </div>
          </nav>
              </nav>

      <nav class="top-nav-mobile">
        <div class="top-nav-mobile-container">
          <div class="top-nav-mobile-content">
            <div class="logo">
              <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
            </div>
            <div class="user">
              <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
            </div>
            <ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc/">Misc</a></li>
	<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
	<li><a title="Hunting" href="https://americanhandgunner.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a></li>
	<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a></li>
	<li><a title="DIY" href="https://americanhandgunner.com/category/discover/diy/">DIY</a></li>
	<li><a title="Exclusives" href="https://americanhandgunner.com/discover/exclusives/">Exclusives</a></li>
	<li><a title="First Look" href="https://americanhandgunner.com/discover/first-look/">First Look</a></li>
	<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a></li>
	<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a></li>
	<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &#038; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts/">Better Shooting</a></li>
	<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
	<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts/">Pistolsmithing</a></li>
	<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
	<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/our-experts/taffin-tests-our-experts/">Taffin Tests</a></li>
	<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">The Ayoob Files</a></li>
	<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">The Insider</a></li>
	<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>          </div>
        </div>
      </nav>

    </header>
			<section class="post-header">
					<div class="post-header-container">
				<div class="post-header-content">
					<div class="post-title">
						<h1>The Ruger American Competition Pistol</h1>
						<h5>Equipping Your Inner Warrior</h5>
						<div class="post-meta">
							<div class="post-author">Written By <strong>Will Dabbs, MD</strong></div>
							<!-- <div class="post-photos">Photos By <strong></strong></div> -->
						</div>
					</div>
				</div>


				
				<div class="post-header-footer">
					<div class="post-tooltip"></div>
                    <div class="post-meta">
                        <div class="post-categories">
                            <ul class="post-category-list">
                                <li class="cat-item cat-item-21"><a href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class='children'>
	<li class="cat-item cat-item-157"><a href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a>
</li>
</ul>
</li>                            </ul>
                        </div>
                        <div class="post-volume">
                                                        <div class="post-volume-item"><a href="https://americanhandgunner.com/post_volume_issues/2020">2020</a></div>
                                                    </div>
                    </div>
					<div class="post-social">
						<span class="post-likes" data-post-id="46285">0</span>
						<ul>
							
							<li class="like-post" data-post-id="46285"><i class="fas fa-thumbs-up"></i></li>
							<!-- <li><i class="fas fa-share-alt"></i></li> -->
						</ul>
					</div>
				</div>
			</div>
		</section>
		
		    					
			
			
			
            
			
			
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Exclusive-Articles 1173x100 B [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc439109 = window.plc439109 || 0;
document.write('<'+'div id="placement_439109_'+plc439109+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 439109, [1173,100], 'placement_439109_'+opt.place, opt); }, opt: { place: plc439109++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-24.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-24.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">The Ruger American Competition pistol is good for way more than winning matches. This reasonably <br>
priced top-tier combat handgun is a great defensive tool that’s also a ton of fun on the range.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-4.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-4.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">The Ruger American Competition pistol is a match-optimized variant of the classic 9mm<br>
Ruger American combat handgun. The same sterling attributes making the Competition <br>
such a range beast also facilitate other applications as well.
</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><p>The Ruger American Competition pistol is a whole lot of gun for the money. Building upon the time-tested Ruger American line, the new Competition is elongated, tuned and optimized for match applications. Featuring innovative ergonomics and industry-leading design, the Ruger American Competition is the match pistol equally at home defending your family or killing a lazy Saturday afternoon at the range.</p>
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
			
			
			
            
			
			
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Exclusive-Articles 556x600 B [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc439113 = window.plc439113 || 0;
document.write('<'+'div id="placement_439113_'+plc439113+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 439113, [556,600], 'placement_439113_'+opt.place, opt); }, opt: { place: plc439113++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-20.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-20.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">The front sight includes a fiber optic rod and the slide is skeletonized for extra cool points.
</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-8.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-8.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Three different interchangeable grip modules let you optimize for particular hand sizes. The Teflon-coated stainless steel 17-round magazine  is the best in the business. 
</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Origins</h3>            <p><p>When we were kids, we called it “Playing Army.” To paraphrase the Terminator from the sequel to the movie of the same name, it is in our nature to destroy ourselves. No matter how hard we try to suppress, drown, whitewash, or castrate it, mankind’s primal urges draw us toward combat like moths to a flame.</p>
<p>As man-children this meant running about the neighborhood like maniacs shooting one another with make-believe firearms. War toys were both realistic and ubiquitous in my day, so mock combat had a decidedly edgy flare. Oddly, we still turned out just fine, thank you very much. Now into adulthood those same martial urges manifest yet still.</p>
<p>Lest <em>the less durable take</em> umbrage, what do you think football is anyway? Big sweaty guys pounding one another along the gridiron is little more than thinly varnished small unit combat. Give those same guys swords and you have the gladiatorial games. We’re not ourselves so much removed from the ancient Romans.</p>
<p>In few places are these primal urges more vigorously exercised than in shooting competitions. Such pursuits come in a variety of flavors, but everything from IPSC to 3-Gun is designed to mimic the many splendored nuances of CQB (Close Quarters Battle). At the end of the day the principal adversary is the clock, and nothing gets bruised beyond a little pride, but that martial spark pervades everything, nonetheless.</p>
<p>The reason for all this philosophical pontification is to make a point (and you thought I was just vacuously rambling). Shooting for sport, competition, recreation and defense is big business these days. The flower of modern engineering prowess has focused its not inconsiderable talents on optimizing the tools we use for such stuff as this. These same attributes that make for a match-winning handgun also translate nicely into the Real World. Enter the Ruger American Competition pistol.</p>
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
			
			
			
            
			
			
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Exclusive-Articles 1173x100 C [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc439111 = window.plc439111 || 0;
document.write('<'+'div id="placement_439111_'+plc439111+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 439111, [1173,100], 'placement_439111_'+opt.place, opt); }, opt: { place: plc439111++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-17.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-17.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Left: Ruger Security-9
Middle: New American Competition
Right: Ruger-57</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-13.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-13.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">The Streamlight TLR-8 AG is a compact, rugged, cost-effective combination <br>
weaponlight and laser designator.
</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-10.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-10.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">The mag catch is a bilateral push button and the slide release is perfectly <br>
replicated on both sides of the gun.

</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
			
			
			
            
			
			
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <div class="post-content">
                <h3>Tactical Attributes</h3>                <p>The American Competition is a striker-fired, polymer-framed combat handgun sporting the same monotonously reliable trigger pull from first to last. Three interchangeable grip modules optimize the gun for your particular anatomy. Swapping out grip modules involves nothing more than twisting an Allen screw a quarter turn.<br />
<br />
The 5" stainless steel black nitride barrel sports a 1:16 twist. This bore geometry is optimized for inexpensive blasting bullets, though it also drives the serious social sort quite nicely as well. The slide is skeletonized for extra cool points. The front sight sports a fiber optic light tube, while the rear sight is serrated and easily adjustable for windage and elevation.<br />
<br />
The top of the slide deck is cut and tapped to directly mount a variety of micro red dots. The slide includes generous gripping grooves both front and rear. There is an access port allowing you to assess the state of the chamber at a glance.<br />
<br />
The slide stop is replicated on both sides, and the magazine catch is a legitimate bilateral push button. Takedown is a dream without tools, and the trigger need not be squeezed to do so. This may seem a small thing, but I am personally acquainted with five sordid episodes wherein L.E. officers experienced negligent discharges because of stuff like this. Each was undeniably a training failure, but I personally like the fact the trigger is rounder provides a comfortable full gripping surface and extends a nominal 3/4" below the grip.<br />
<br />
The gun comes with an option of short, medium or long trigger to accommodate the individual shooter’s trigger-finger span and can be ordered with or without an accessory rail.</p>
            </div>
            <div class="post-promo">
                <div class="promo-container">
                                            <!-- H-Exclusive-Articles 229x600 A [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc377390 = window.plc377390 || 0;
document.write('<'+'div id="placement_377390_'+plc377390+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 377390, [229,600], 'placement_377390_'+opt.place, opt); }, opt: { place: plc377390++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                                    </div>
            </div>
        </div>
    </div>
</div>			
			
			
			
						
    					
			
			
			
            
			
			
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Exclusive-Articles 556x600 C [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc439115 = window.plc439115 || 0;
document.write('<'+'div id="placement_439115_'+plc439115+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 439115, [556,600], 'placement_439115_'+opt.place, opt); }, opt: { place: plc439115++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-16.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-Ruger-Competition-16.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">The Ruger American Competition shoots plenty straight. This tidy 12-meter <br>
group was fired offhand from a simple rest.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Shooting The EDC X9S</h3>            <p><p>Long ago I lost my appreciation for the assumed inherent accuracy of defensive handguns based upon the published data of groups shot by gun writers. There are very few, if any, new handguns that can’t outshoot all but a handful of shooters and with my trifocal-spectacled eyes, I’m certainly not in this group. All you really need to know is EDC X9S comes with a Wilson Combat accuracy guarantee of 1/2&#8243; at 25 yards, a fact of greatest interest to those with Dunning-Kruger syndrome. Of greater significance is the trigger. The sample I tested averaged 3.5 lbs. with variations of just a couple of ounces in either direction. The trigger was “crisp” and broke as cleanly as a politician’s campaign promise with an astonishing 1/10&#8243; reset!</p>
<p>An objective gun-test doesn’t need to be torturous, but it does need to be intensive, first of all to ascertain the reliability of the mechanism after sustained use but further (and perhaps more importantly) to determine the “friendliness” of the gun’s design when the shooter is nearing fatigue. To accomplish this, I used the EDC X9S while enrolled in Dave Spaulding’s “Advanced Covert Pistol Class.” Devoted to concealed carry techniques, we shot approximately 800 rounds in two days and practiced the drawing-stroke from concealment with as many repetitions as rounds fired. When you draw 800 to 1,000 times in two days, you develop a “feel” for its virtues and vices.</p>
<p>On the virtuous side of the balance sheet, I found the gun doesn’t recoil or “feel” like any subcompact I’ve experienced. It felt like shooting a Commander-sized handgun. I suspect it’s due to in part its 25-oz. weight — a little over 3 oz. heavier than a GLOCK 26 but still a couple of ounces less than a lightweight Commander. Combined with the grip angle, beavertail and trigger disposition, it gripped and recoiled much more like a 1911 than any GLOCK or SIG 365 I’ve shot. In full disclosure I admit to not using the 10-round flush-fit magazine simply because in a school-setting it would require reloading with greater frequency. I used the extended 15 rounder supplied with the X9S along with full-sized magazines I have for my original X9.</p>
<p>From my previous experience with the original X9 I expected perfection and wasn’t disappointed, the gun performed flawlessly. I was initially concerned the full-sized magazines might not have the spring tension to regulate the added slide speed of the X9S, but this concern was unfounded.</p>
<p>Not surprisingly the pistol was easy to conceal with an OWB holster with both a closed and open garment and felt more comfortable than my original X9 when I switched to an IWB holster for a few drills.</p>
<p>On the other side of the balance sheet I found while practicing different methods of speed reloads, I was inconsistent hitting the narrower slide stop lever when attempting to use my support thumb to drop the slide. I believe this is a training issue, not a design flaw; if you acquire an X9S, I recommend you make a conscious effort to practice finding the lever quickly with your support hand thumb.</p>
<p>Does the world need a deep-concealment handgun with an Olympic-echelon trigger capable of 2 MOA accuracy? If you’ve been around the gun-culture for any length of time, you know it never has been and hopefully never will be about “need.” At $2,695, the Wilson Combat EDC X9S is a cashmere gun in a polyester world.</p>
<p><a href="https://fmgpubs.com/store" rel="noopener" target="_blank">Subscribe To American Handgunner</a></p>
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-500.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-500.jpg" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><p style="padding-left: 70px;"><a href="https://fmgpubs.com/product/american-handgunner-nov-dec-2020-pdf//" rel="noopener" target="_blank">Purchase A PDF Download Of The American Handgunner Nov/Dec 2020 Issue Now!</a></p>
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
			
			
			
            
			
			
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Exclusive-Articles-1173x300 A [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc438064 = window.plc438064 || 0;
document.write('<'+'div id="placement_438064_'+plc438064+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 438064, [1173,300], 'placement_438064_'+opt.place, opt); }, opt: { place: plc438064++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
						
    				
	
      <section class="single-post-footer">
        <div class="single-post-footer-container">
          <div class="single-post-footer-content">
            <div class="post-categories">
                <ul class="post-category-list">
                    <li class="cat-item cat-item-21"><a href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class='children'>
	<li class="cat-item cat-item-157"><a href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a>
</li>
</ul>
</li>                </ul>
            </div>
		  	  <div class="post-volume"><a href="https://americanhandgunner.com/post_volume_issues/2020">2020</a></div>
              <div class="post-social">
                <span class="post-likes" data-post-id="46285">0</span>
                <ul>
                  <li class="like-post" data-post-id="46285"><i class="fas fa-thumbs-up"></i></li>
                  <!-- <li><i class="fas fa-share-alt"></i></li> -->
                </ul>
              </div>
          </div>
        </div>
      </section>
			<div class="sharethis-inline-share-buttons" style="margin-bottom: 3rem;"></div>

      <section class="interested-posts">
        <div class="interested-posts-container">
            <h3>We think you'd be interested in this, too</h3>
                                    <div class="three-column-posts-list">
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/gear/everyday-mediator-benchmade/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2020/10/Mediator_01.png" srcset="https://americanhandgunner.com/wp-content/uploads/2020/10/Mediator_01.png 800w, https://americanhandgunner.com/wp-content/uploads/2020/10/Mediator_01-300x188.png 300w, https://americanhandgunner.com/wp-content/uploads/2020/10/Mediator_01-768x480.png 768w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Everyday Mediator</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											The role of a mediator is to bring two parties together to resolve their differences and achieve a win-win situation. A tactical knife with everyday carry...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="46770">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="46770">1</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/handguns/the-ruger-american-competition-pistol/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-F-Ruger-556.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-F-Ruger-556.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2020/08/HND20-F-Ruger-556-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>The Ruger...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											The Ruger American Competition pistol is a whole lot of gun for the money. Building upon the time-tested Ruger American line, the new Competition is...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="46285">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="46285">0</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
																		</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/video/quartermaster/a-holster-for-your-big-bore/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2020/10/QM101120_SmplyRggd.png" srcset="https://americanhandgunner.com/wp-content/uploads/2020/10/QM101120_SmplyRggd.png 600w, https://americanhandgunner.com/wp-content/uploads/2020/10/QM101120_SmplyRggd-300x169.png 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>A Holster For...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Securing your beefy big bore can be a challenge. Gun Cranks host Roy Huntington explains why it's easy for him now thanks to Simply Rugged Holsters. 										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="46740">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="46740">18</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
																		</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                          </div>
        </div>
      </section>
        

    
      <section class="full-width-newsletter-signup" style="background-color: #222829;">
    <div class="full-width-newsletter-signup-container">
        <div class="full-width-newsletter-signup-content">
            	<h3>AMERICAN HANDGUNNER INSIDER</h3>
            	<h6>SIGN-UP TO RECEIVE FREE DOWNLOADS, NEWS, OFFERS, AND MORE!</h6>
            	
                <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/handguns/the-ruger-american-competition-pistol/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":2,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large'   placeholder='ENTER YOUR EMAIL ADDRESS'  aria-invalid="false" />
                        </div></li><li id='field_1_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><script type="text/javascript">
jQuery(document).on( 'keypress', '.gform_wrapper', function (e) {
    var code = e.keyCode || e.which;
    if ( code == 13 && ! jQuery( e.target ).is( 'textarea,input[type="submit"],input[type="button"]' ) ) {
        e.preventDefault();
        return false;
    }
} );
</script></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            	<!-- <form>
                <input type="text" name="Email" placeholder="ENTER YOUR EMAIL ADDRESS">
                <input class="btn" type="submit" value="SUBMIT">
            	</form> -->

		    <!-- <a href="https://americanhandgunner.com/newsletters/" alt="Newsletter subscription" target="_blank"><img src="https://americanhandgunner.com/wp-content/uploads/2020/07/American-Handgunner-Subscribe.png" alt=""></a> -->

        </div>
    </div>
</section>
    
    <footer class="footer">
		<!-- Begin Constant Contact Active Forms -->
		<script> var _ctct_m = "e1f7a108ab4234a5bd25cafec92bfcc3"; </script>
		<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async 	defer></script>
		<!-- End Constant Contact Active Forms -->
		
      <div class="footer-container">
        <div class="footer-header">
          <div class="footer-logo">
            <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
          </div>
          <div class="footer-social">
            <ul>
        <li><a href="https://www.pinterest.com/americanhandgunner/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
            <li><a href="https://twitter.com/fmgpubs" target="_blank"><i class="fab fa-twitter"></i></a></li>
            <li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/americanhandgunner/" target="_blank"><i class="fab fa-instagram"></i></a></li>
            <li><a href="https://www.facebook.com/americanhandgunner" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
    </ul>
          </div>
        </div>
        <div class="footer-body">
          <div class="footer-nav">
            <ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Subscribe" href="https://americanhandgunner.com/subscribe/">Subscribe</a></li>
<li><a title="About" href="https://americanhandgunner.com/about/">About</a></li>
<li><a title="Advertising" href="https://americanhandgunner.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://americanhandgunner.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://americanhandgunner.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://americanhandgunner.com/missing-issue/">Missing Issue</a></li>
</ul>          </div>
          <div class="footer-brands">
            <ul>
              <li><a href="https://fmgpubs.com" target="_blank"><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></a></li>
<!--               <li><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/american-handgunner-footer-logo.png" alt=""></li> -->
				<li><a href="https://gunsmagazine.com" target="_blank"><img src="https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png" alt="" /></a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="footer-footer">
            <div class="container">
                <div class="row">
                    <div class="site-copyright col-md-12 text-center">
                        <ul>
                            <li>An FMG Publications Production</li> 
                            <li>13741 Danielson Street, Suite A</li> 
                            <li>Poway, CA 92064</li> 
                            <li>(866) 820-4045</li>
                        </ul>
                    </div>
                </div>
                <div class="row">
                    <div class="site-credit col-md-12 text-center" style="margin-top: 2rem;">
                        MADE BY <a href="https://sidekick.is" alt="Made by Sidekick" target="_blank" style="font-weight: bold;">SIDEKICK</a>
                    </div>
                </div>
            </div>
      </div>
    </footer>
    </main>
    <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><link rel='stylesheet' id='gforms_reset_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.20' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1602548459'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.20'></script>
  </body>
</html>
