
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>American Handgunner Bore-Max Bore Foam - American Handgunner</title>

<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

<meta property="og:title" content="Bore-Max Bore Foam" />
<meta property="og:description" content="I got an H&amp;R Plainsmen bolt-action .22LR on my eighth birthday. Proud as punch of my new gun, I was determined to take care of it," />
<meta property="og:image" content="https://americanhandgunner.com/wp-content/uploads/2021/02/AHEX-real-avid-556.jpg" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Bore-Max Bore Foam" />
<meta name="twitter:description" content="I got an H&amp;R Plainsmen bolt-action .22LR on my eighth birthday. Proud as punch of my new gun, I was determined to take care of it," />
<meta name="twitter:image" content="https://americanhandgunner.com/wp-content/uploads/2021/02/AHEX-real-avid-556.jpg" />
<meta name="author" content="Jeff &quot;Tank&quot; Hoover" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://americanhandgunner.com/discover/bore-max-bore-foam/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://americanhandgunner.com/discover/bore-max-bore-foam/" />
<meta property="og:site_name" content="American Handgunner" />
<meta property="article:publisher" content="https://www.facebook.com/americanhandgunner" />
<meta property="article:published_time" content="2021-02-25T13:56:01+00:00" />
<meta property="og:image" content="https://americanhandgunner.com/wp-content/uploads/2021/02/AHEX-real-avid-556.jpg" />
<meta property="og:image:width" content="556" />
<meta property="og:image:height" content="400" />
<meta name="twitter:creator" content="@fmgpubs" />
<meta name="twitter:site" content="@fmgpubs" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Jeff " Tank" Hoover">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americanhandgunner.com/#organization","name":"American Handgunner","url":"https://americanhandgunner.com/","sameAs":["https://www.facebook.com/americanhandgunner","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://www.pinterest.com/fmgpublications/","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#logo","inLanguage":"en-US","url":"https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png","width":141,"height":55,"caption":"American Handgunner"},"image":{"@id":"https://americanhandgunner.com/#logo"}},{"@type":"WebSite","@id":"https://americanhandgunner.com/#website","url":"https://americanhandgunner.com/","name":"American Handgunner","description":"American Handunner","publisher":{"@id":"https://americanhandgunner.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://americanhandgunner.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://americanhandgunner.com/discover/bore-max-bore-foam/#primaryimage","inLanguage":"en-US","url":"https://americanhandgunner.com/wp-content/uploads/2021/02/AHEX-real-avid-556.jpg","width":556,"height":400},{"@type":"WebPage","@id":"https://americanhandgunner.com/discover/bore-max-bore-foam/#webpage","url":"https://americanhandgunner.com/discover/bore-max-bore-foam/","name":"Bore-Max Bore Foam - American Handgunner","isPartOf":{"@id":"https://americanhandgunner.com/#website"},"primaryImageOfPage":{"@id":"https://americanhandgunner.com/discover/bore-max-bore-foam/#primaryimage"},"datePublished":"2021-02-25T13:56:01+00:00","dateModified":"2021-02-25T13:56:01+00:00","breadcrumb":{"@id":"https://americanhandgunner.com/discover/bore-max-bore-foam/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://americanhandgunner.com/discover/bore-max-bore-foam/"]}]},{"@type":"BreadcrumbList","@id":"https://americanhandgunner.com/discover/bore-max-bore-foam/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://americanhandgunner.com/","url":"https://americanhandgunner.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://americanhandgunner.com/discover/bore-max-bore-foam/","url":"https://americanhandgunner.com/discover/bore-max-bore-foam/","name":"Bore-Max Bore Foam"}}]},{"@type":"Article","@id":"https://americanhandgunner.com/discover/bore-max-bore-foam/#article","isPartOf":{"@id":"https://americanhandgunner.com/discover/bore-max-bore-foam/#webpage"},"author":{"@id":"https://americanhandgunner.com/#/schema/person/af8d0bfde22096ee587fadf36ab55c43"},"headline":"Bore-Max Bore Foam","datePublished":"2021-02-25T13:56:01+00:00","dateModified":"2021-02-25T13:56:01+00:00","mainEntityOfPage":{"@id":"https://americanhandgunner.com/discover/bore-max-bore-foam/#webpage"},"commentCount":0,"publisher":{"@id":"https://americanhandgunner.com/#organization"},"image":{"@id":"https://americanhandgunner.com/discover/bore-max-bore-foam/#primaryimage"},"keywords":"Cleaning,Real Avid","articleSection":"Cleaning,Discover,Exclusives,Gear","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://americanhandgunner.com/discover/bore-max-bore-foam/#respond"]}]},{"@type":"Person","@id":"https://americanhandgunner.com/#/schema/person/af8d0bfde22096ee587fadf36ab55c43","name":"Jeff \"Tank\" Hoover","image":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ba567765aa5aef185b32e02d78673531?s=96&d=mm&r=g","caption":"Jeff \"Tank\" Hoover"}}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Bore-Max Bore Foam Comments Feed" href="https://americanhandgunner.com/discover/bore-max-bore-foam/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://americanhandgunner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css' href='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://americanhandgunner.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://americanhandgunner.com/wp-content/themes/client-theme/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css' href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//americanhandgunner.com/wp-content/uploads/pum/pum-site-styles.css?generated=1613412766&#038;ver=1.15.0' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2' id='modernizer-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.22' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/americanhandgunner.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/americanhandgunner.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.22' id='gform_gravityforms-js'></script>
<link rel="https://api.w.org/" href="https://americanhandgunner.com/wp-json/" /><link rel="alternate" type="application/json" href="https://americanhandgunner.com/wp-json/wp/v2/posts/48417" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanhandgunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanhandgunner.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://americanhandgunner.com/?p=48417' />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://americanhandgunner.com/xmlrpc.php">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="">

<script>
    (function(i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function() {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-1064423-1', 'auto');
    ga('send', 'pageview');
  </script>
<meta name="p:domain_verify" content="7ee08b31a31cad9effb0f1c74be9ccda" />

<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5e4ec7b71126d900120b6569&product=inline-share-buttons" async="async"></script>
</head>
<body class="post-template-default single single-post postid-48417 single-format-standard" id="top" class="preload news">
<main class="contain-all">
<header>
<section class="off-canvas-search">
<i class="fas fa-times close-search"></i>
<div class="off-canvas-search-container">
<form role="search" method="get" class="search-form" action="https://americanhandgunner.com/">
<div class="form-row">
<div class="form-group col-lg-10 col-md-10 col-sm-12">
<input class="search-input form-control" placeholder="Which handgun do you want to read about?" type="text" name="s" id="search" value="" />
</div>
<div class="form-group col-lg-2 col-md-2 col-sm-12">
<button type="submit" id="searchsubmit">
<span>Search</span>
<div class="ex ex--dark">
<div class="loading-spinner light mx-auto"></div>
</div>
</button>
</div>
</div>
</div>
</form> </div>
</section>
<section class="top-header-promo active">
<div class="top-header-promo-container">
<div class="top-header-promo-content">
<div class="promo"><a href="https://americanhandgunner.com/giveaways">Enter To Win A Mossberg MC2C Pistol Package!</a></div>
<div class="disclaimer"></div>
<div class="close-promo"><i class="fas fa-times"></i></div>
</div>
</div>
</section>
<nav id="navigation" class="mobile-navigation">
<div class="mobile-search">
<form action="">
<input type="search" placeholder="Search Guns Magazine...">
</form>
</div>
<ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc/">Misc</a></li>
<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a></li>
<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
<li><a title="Hunting" href="https://americanhandgunner.com/category/gear/hunting/">Hunting</a></li>
<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &amp; Lasers</a></li>
<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a></li>
<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics/">Optics</a></li>
<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a></li>
<li><a title="DIY" href="https://americanhandgunner.com/category/discover/diy/">DIY</a></li>
<li><a title="Exclusives" href="https://americanhandgunner.com/discover/exclusives/">Exclusives</a></li>
<li><a title="First Look" href="https://americanhandgunner.com/discover/first-look/">First Look</a></li>
<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a></li>
<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a></li>
<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a></li>
<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &amp; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts/">Better Shooting</a></li>
<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts/">Pistolsmithing</a></li>
<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/taffin-tests-our-experts/">Taffin Tests</a></li>
<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">The Ayoob Files</a></li>
<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">The Insider</a></li>
<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/store">Shop</a></li>
</ul> </nav>
<nav class="top-nav">
<div class="top-nav-container">
<div class="top-nav-content">
<div class="logo">
<a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" class="img-responsive" alt="American Handgunner"></a>
</div>
<ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a></li>
<li><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Giveaways" href="https://americanhandgunner.com/giveaways/">Giveaways</a></li>
<li><a title="Subscribe" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com/checkout/subscribe">Subscribe</a></li>
</ul> <div class="top-nav-user-search">
<div class="search">
<i class="fas fa-search open-search"></i>
</div>
<div class="user">
<img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
</div>
</div>
<div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
<div class="hamburger-box">
<div class="hamburger-inner"></div>
</div>
</div>
</div>
<div class="brand-highlight">
<img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
</div>
</div>
<nav class="sub-nav">
<div class="sub-nav-container">
<div class="sub-nav-content">
<ul>
<li class="cat-item cat-item-26"><a href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a>
</li>
<li class="cat-item cat-item-27"><a href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a>
</li>
<li class="cat-item cat-item-3796"><a href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a>
</li>
<li class="cat-item cat-item-3794"><a href="https://americanhandgunner.com/category/gear/hunting/">Hunting</a>
</li>
 <li class="cat-item cat-item-30"><a href="https://americanhandgunner.com/category/gear/knives/">Knives</a>
</li>
<li class="cat-item cat-item-29"><a href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &amp; Lasers</a>
</li>
<li class="cat-item cat-item-144"><a href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a>
</li>
<li class="cat-item cat-item-3822"><a href="https://americanhandgunner.com/category/gear/optics/">Optics</a>
</li>
<li class="cat-item cat-item-31"><a href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a>
</li>
</ul>
</div>
</div>
</nav>
</nav>
<nav class="top-nav-mobile">
<div class="top-nav-mobile-container">
<div class="top-nav-mobile-content">
<div class="logo">
<a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
</div>
<div class="user">
<img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
</div>
<ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc/">Misc</a></li>
<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a></li>
<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
<li><a title="Hunting" href="https://americanhandgunner.com/category/gear/hunting/">Hunting</a></li>
<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &amp; Lasers</a></li>
<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a></li>
<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics/">Optics</a></li>
<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a></li>
<li><a title="DIY" href="https://americanhandgunner.com/category/discover/diy/">DIY</a></li>
<li><a title="Exclusives" href="https://americanhandgunner.com/discover/exclusives/">Exclusives</a></li>
<li><a title="First Look" href="https://americanhandgunner.com/discover/first-look/">First Look</a></li>
<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a></li>
<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a></li>
<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a></li>
<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &amp; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts/">Better Shooting</a></li>
<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts/">Pistolsmithing</a></li>
<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/taffin-tests-our-experts/">Taffin Tests</a></li>
<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">The Ayoob Files</a></li>
<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">The Insider</a></li>
<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/store">Shop</a></li>
</ul> </div>
</div>
</nav>
</header>
<section class="post-header">
<div class="post-header-container">
<div class="post-header-content">
<div class="post-title">
<h1>Bore-Max Bore Foam</h1>
<h5></h5>
<div class="post-meta">
<div class="post-author">By <strong>Jeff "Tank" Hoover</strong></div>

</div>
</div>
</div>
<div class="post-header-footer">
<div class="post-tooltip"><i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i></div>
<div class="post-meta">
<div class="post-categories">
<ul class="post-category-list">
<li class="cat-item cat-item-34"><a href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class='children'>
<li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/discover/exclusives/">Exclusives</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-15"><a href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class='children'>
<li class="cat-item cat-item-27"><a href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a>
</li>
</ul>
</li> </ul>
</div>
<div class="post-volume">
<div class="post-volume-item"><a href="https://americanhandgunner.com/post_volume_issues/2021">2021</a></div>
</div>
</div>
<div class="post-social">
<span class="post-likes" data-post-id="48417">0</span>
<ul>
<li class="like-post" data-post-id="48417"><i class="fas fa-thumbs-up"></i></li>

</ul>
</div>
</div>
</div>
</section>
<div class="full-width-promo">
<div class="full-width-promo-container">
<div class="full-width-promo-content">

<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc375061 = window.plc375061 || 0;
document.write('<'+'div id="placement_375061_'+plc375061+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 375061, [1173,100], 'placement_375061_'+opt.place, opt); }, opt: { place: plc375061++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> </div>
</div>
</div>
<div class="post-single-column-text-block">
<div class="post-single-column-text-block-container">
<div class="post-single-column-text-block-content">
<p></p>
</div>
</div>
</div>
<div class="post-single-column-image-block">
<div class="post-single-column-image-block-container">
<div class="post-single-column-image-block-content">
<a href="https://americanhandgunner.com/wp-content/uploads/2021/02/AHEX-Real-Avid-Bore-Max-Bore-Foam-2.jpg" data-fancybox>
<img src="https://americanhandgunner.com/wp-content/uploads/2021/02/AHEX-Real-Avid-Bore-Max-Bore-Foam-2.jpg" class="img-fluid" />
</a>
</div>
</div>
</div>
<div class="post-single-column-text-block">
<div class="post-single-column-text-block-container">
<div class="post-single-column-text-block-content">
<p><p>I got an H&#038;R Plainsmen bolt-action .22LR on my eighth birthday. Proud as punch of my new gun, I was determined to take care of it, keeping it clean and oiled. I purchased a cleaning kit shortly afterward. The only problem was no one showed me how to properly clean the rifle, but clean it I did, whether it needed it or not.</p>
<p>No one showed me how to remove the bolt either, so I ran the rod/brush through the muzzle end. Due to short arms and no gun cradle, juggling the rifle and long rod was difficult. But I managed, eventually running the rod down the bore, many times bowing the rod, enough times to keep it clean.</p>
<p>Years later, it was no surprise what I found inspecting the bore. The last inch of the muzzle was worn totally smooth, showing no rifling from all the rod action rubbing against it. I still have that gun.</p>
</p>
</div>
</div>
</div>
<div class="full-width-promo">
<div class="full-width-promo-container">
<div class="full-width-promo-content">

<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc379078 = window.plc379078 || 0;
document.write('<'+'div id="placement_379078_'+plc379078+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 379078, [556,600], 'placement_379078_'+opt.place, opt); }, opt: { place: plc379078++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> </div>
</div>
</div>
<div class="post-single-column-text-block">
<div class="post-single-column-text-block-container">
<div class="post-single-column-text-block-content">
<p></p>
</div>
</div>
</div>
<div class="post-single-column-image-block">
<div class="post-single-column-image-block-container">
<div class="post-single-column-image-block-content">
<a href="https://americanhandgunner.com/wp-content/uploads/2021/02/AHEX-Real-Avid-Bore-Max-Bore-Foam-1.jpg" data-fancybox>
<img src="https://americanhandgunner.com/wp-content/uploads/2021/02/AHEX-Real-Avid-Bore-Max-Bore-Foam-1.jpg" class="img-fluid" />
</a>
</div>
</div>
</div>
<div class="post-single-column-text-block">
<div class="post-single-column-text-block-container">
<div class="post-single-column-text-block-content">
<h3>Bore-Max Bore Foam</h3> <p><p>Every time I clean a gun now, I’m reminded of this story, making sure the cleaning rod never makes contact with the barrel. Ahh, the impetuousness of youth. Today, with bore cleaners like Bore-Max Bore Foam providing the elbow grease, it’s unnecessary to run the ramrod back and forth so many times, risking rifling and muzzle crowns from ramrod contact.</p>
<p>Simply spray Bore-Max Bore Foam into your barrel with the provided nozzle, let it work its magic for 10 to 15 minutes and run a dry patch through your barrel. If the patch is blue, repeat the process.</p>
<p>Bore-Max Bore Foam is a powerful gun-metal grade foaming solvent, which expands, penetrating rapidly, while dissolving copper fouling and powder residue. Just shoot it in your barrel and let the foam do the work. Formulated without harsh smelling chemicals, Bore-Max is safe for your bore, while dissolving copper/powder fouling. Bore-Max works great, and I always have some on my bench for the really tough copper fouling jobs.</p>
<p>Bore-Max Bore Foam is a Real Avid Product and comes in a 12-oz. aerosol can. MSRP is $12.99. For more details, visit <a href="http://RealAvid.com" rel="noopener" target="_blank">RealAvid.com</a>.</p>
<p><a href="https://fmgpubs.com/store" rel="noopener" target="_blank">Subscribe To American Handgunner</a></p>
</p>
</div>
</div>
</div>
<div class="full-width-promo">
<div class="full-width-promo-container">
<div class="full-width-promo-content">

<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc438064 = window.plc438064 || 0;
document.write('<'+'div id="placement_438064_'+plc438064+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 438064, [1173,300], 'placement_438064_'+opt.place, opt); }, opt: { place: plc438064++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> </div>
</div>
</div>
<section class="single-post-footer">
<div class="single-post-footer-container">
<div class="single-post-footer-content">
<div class="post-categories">
<ul class="post-category-list">
<li class="cat-item cat-item-34"><a href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class='children'>
<li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/discover/exclusives/">Exclusives</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-15"><a href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class='children'>
<li class="cat-item cat-item-27"><a href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a>
</li>
</ul>
</li> </ul>
</div>
<div class="post-volume"><a href="https://americanhandgunner.com/post_volume_issues/2021">2021</a></div>
<div class="post-social">
<span class="post-likes" data-post-id="48417">0</span>
<ul>
<li class="like-post" data-post-id="48417"><i class="fas fa-thumbs-up"></i></li>

</ul>
</div>
</div>
</div>
</section>
<div class="sharethis-inline-share-buttons" style="margin-bottom: 3rem;"></div>
<section class="interested-posts">
<div class="interested-posts-container">
<h3>We think you'd be interested in this, too</h3>
<div class="three-column-posts-list">
<div class="post-thumb-horizontal">
<div class="post-thumb-horizontal-container">
<a href="https://americanhandgunner.com/discover/bore-max-bore-foam/">
<div class="post-thumb-header">
<div class="responsive-background-image">
<img src="https://americanhandgunner.com/wp-content/uploads/2021/02/AHEX-real-avid-556.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2021/02/AHEX-real-avid-556.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2021/02/AHEX-real-avid-556-300x216.jpg 300w" alt="" /> </div>
</div>
<div class="post-thumb-content">
<div class="post-thumb-content-header">
<div class="post-thumb-title">
<h5>Bore-Max Bore Foam</h5>
</div>
<hr>
<div class="post-thumb-excerpt">
I got an H&R Plainsmen bolt-action .22LR on my eighth birthday. Proud as punch of my new gun, I was determined to take care of it, </div>
</div>
<div class="post-thumb-likes like-post" data-post-id="48417">
<i class="far fa-thumbs-up"></i>
<span class="post-likes" data-post-id="48417">0</span>
</div>
<div class="post-thumb-footer post-tooltip">
<span class="read-more">Read Full Article</span>
<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i> </div>
</div>
</a>
</div>
</div>
<div class="post-thumb-horizontal">
<div class="post-thumb-horizontal-container">
<a href="https://americanhandgunner.com/handguns/did-glock-invent-the-trigger-safety/">
<div class="post-thumb-header">
<div class="responsive-background-image">
<img src="https://americanhandgunner.com/wp-content/uploads/2021/02/Trigger_Safety.png" srcset="https://americanhandgunner.com/wp-content/uploads/2021/02/Trigger_Safety.png 743w, https://americanhandgunner.com/wp-content/uploads/2021/02/Trigger_Safety-300x178.png 300w" alt="" /> </div>
</div>
<div class="post-thumb-content">
<div class="post-thumb-content-header">
<div class="post-thumb-title">
<h5>Did GLOCK Invent...</h5>
</div>
<hr>
<div class="post-thumb-excerpt">
Was GLOCK the first firearms manufacturer to invent the trigger safety? Special Assignments Editor Roy Huntington dug into his collection to find a revolver... </div>
</div>
<div class="post-thumb-likes like-post" data-post-id="48414">
<i class="far fa-thumbs-up"></i>
<span class="post-likes" data-post-id="48414">3</span>
</div>
<div class="post-thumb-footer post-tooltip">
<span class="read-more">Read Full Article</span>
</div>
</div>
</a>
</div>
</div>
<div class="post-thumb-horizontal">
<div class="post-thumb-horizontal-container">
<a href="https://americanhandgunner.com/our-experts/nothing-happens-because-of-random-chance/">
<div class="post-thumb-header">
<div class="responsive-background-image">
<img src="https://americanhandgunner.com/wp-content/uploads/2021/02/GD-021921-556.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2021/02/GD-021921-556.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2021/02/GD-021921-556-300x216.jpg 300w" alt="" /> </div>
</div>
<div class="post-thumb-content">
<div class="post-thumb-content-header">
<div class="post-thumb-title">
<h5>Nothing Happens...</h5>
</div>
<hr>
<div class="post-thumb-excerpt">
The young man was 13 years old, and we met in Room 7 at my urgent care clinic. Room 7 is the Procedure Room. It’s the playroom for me. </div>
</div>
<div class="post-thumb-likes like-post" data-post-id="48404">
<i class="far fa-thumbs-up"></i>
<span class="post-likes" data-post-id="48404">11</span>
</div>
<div class="post-thumb-footer post-tooltip">
<span class="read-more">Read Full Article</span>
<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i> </div>
</div>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="full-width-newsletter-signup" style="background-color: #222829;">
<div class="full-width-newsletter-signup-container">
<div class="full-width-newsletter-signup-content">
<h3>AMERICAN HANDGUNNER INSIDER</h3>
<h6>SIGN-UP TO RECEIVE FREE DOWNLOADS, NEWS, OFFERS, AND MORE!</h6>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1'><form method='post' enctype='multipart/form-data' id='gform_1' action='/discover/bore-max-bore-foam/'>
<input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":2,"openpopup":false,"openpopup_id":0}' />
<div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible'><label class='gfield_label' for='input_1_1'>Email</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='text' value='' class='large' placeholder='ENTER YOUR EMAIL ADDRESS' aria-invalid="false" />
</div></li><li id='field_1_2' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible'><script type="text/javascript">
jQuery(document).on( 'keypress', '.gform_wrapper', function (e) {
    var code = e.keyCode || e.which;
    if ( code == 13 && ! jQuery( e.target ).is( 'textarea,input[type="submit"],input[type="button"]' ) ) {
        e.preventDefault();
        return false;
    }
} );
</script></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script> 

</div>
</div>
</section>
<footer class="footer">

<script> var _ctct_m = "e1f7a108ab4234a5bd25cafec92bfcc3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

<div class="footer-container">
<div class="footer-header">
<div class="footer-logo">
<a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
</div>
<div class="footer-social">
<ul>
<li><a href="https://www.pinterest.com/americanhandgunner/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
<li><a href="https://twitter.com/fmgpubs" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/americanhandgunner/" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://www.facebook.com/americanhandgunner" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
</ul>
</div>
</div>
<div class="footer-body">
<div class="footer-nav">
<ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com/store">Shop</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Subscribe" href="https://americanhandgunner.com/subscribe/">Subscribe</a></li>
<li><a title="About" href="https://americanhandgunner.com/about/">About</a></li>
<li><a title="Advertising" href="https://americanhandgunner.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://americanhandgunner.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://americanhandgunner.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://americanhandgunner.com/missing-issue/">Missing Issue</a></li>
</ul> </div>
<div class="footer-brands">
<ul>
<li><a href="https://fmgpubs.com" target="_blank"><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></a></li>

<li><a href="https://gunsmagazine.com" target="_blank"><img src="https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png" alt="" /></a></li>
</ul>
</div>
</div>
</div>
<div class="footer-footer">
<div class="container">
<div class="row">
<div class="site-copyright col-md-12 text-center">
<ul>
<li>An FMG Publications Production</li>
<li>13741 Danielson Street, Suite A</li>
<li>Poway, CA 92064</li>
<li>(866) 820-4045</li>
</ul>
</div>
</div>
<div class="row">
<div class="site-credit col-md-12 text-center" style="margin-top: 2rem;">
MADE BY <a href="https://sidekick.is" alt="Made by Sidekick" target="_blank" style="font-weight: bold;">SIDEKICK</a>
</div>
</div>
</div>
</div>
</footer>
</main>
<div id="pum-48168" class="pum pum-overlay pum-theme-39153 pum-theme-enterprise-blue popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:48168,&quot;slug&quot;:&quot;insider&quot;,&quot;theme_id&quot;:39153,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-45223&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;pum_sub_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-45223&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 year&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;pum_sub_form_already_subscribed&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-45223&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 year&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-45223&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_48168">
<div id="popmake-48168" class="pum-container popmake theme-39153 pum-responsive pum-responsive-small responsive size-small">
<div id="pum_popup_title_48168" class="pum-title popmake-title">
Hey man, he wants your guns! </div>
<div class="pum-content popmake-content">
<p><img loading="lazy" src="https://americanhandgunner.com/wp-content/uploads/2021/02/biden_shooter.jpg" alt="" width="640" height="480" class="alignleft size-full wp-image-48169" srcset="https://americanhandgunner.com/wp-content/uploads/2021/02/biden_shooter.jpg 640w, https://americanhandgunner.com/wp-content/uploads/2021/02/biden_shooter-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Keep <em>American Handgunner</em> content coming every week.<br />Say &#8220;hands off&#8221; and become an Insider now!</p>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_22'><form method='post' enctype='multipart/form-data' id='gform_22' action='/discover/bore-max-bore-foam/'>
<input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
<div class='gform_body'><ul id='gform_fields_22' class='gform_fields top_label form_sublabel_below description_below'><li id='field_22_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label gfield_label_before_complex'>Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_22_1'>
<span id='input_22_1_3_container' class='name_first'>
<input type='text' name='input_1.3' id='input_22_1_3' value='' aria-label='First name' aria-invalid="false" />
<label for='input_22_1_3'>First</label>
</span>
<span id='input_22_1_6_container' class='name_last'>
<input type='text' name='input_1.6' id='input_22_1_6' value='' aria-label='Last name' aria-invalid="false" />
<label for='input_22_1_6'>Last</label>
</span>
</div></li><li id='field_22_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_22_2'>Email</label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_22_2' type='text' value='' class='medium' aria-invalid="false" />
</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_22' class='gform_button button' value='SUBSCRIBE' onclick='if(window["gf_submitting_22"]){return false;}  window["gf_submitting_22"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_22"]){return false;} window["gf_submitting_22"]=true;  jQuery("#gform_22").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_22' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='22' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_22' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_22' id='gform_target_page_number_22' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_22' id='gform_source_page_number_22' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 22) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [22, 1]) } ); </script>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1614265791' id='fmg-form-js-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2' id='jQuery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2' id='popper-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2' id='bootstrap-js'></script>
<script type='text/javascript' id='app-js-js-extra'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.5.3' id='app-js-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.15.0","pm_dir_url":"https:\/\/americanhandgunner.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/americanhandgunner.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"39151","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/americanhandgunner.com\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-48168":{"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-45223"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-45223","key":"","session":false,"time":"1 month","path":true}},{"event":"pum_sub_form_success","settings":{"name":"pum-45223","key":"","session":false,"time":"1 year","path":true}},{"event":"pum_sub_form_already_subscribed","settings":{"name":"pum-45223","key":"","session":false,"time":"1 year","path":true}}],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"39153","size":"small","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":"0","close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"enterprise-blue","id":48168,"slug":"insider"}};
/* ]]> */
</script>
<script type='text/javascript' src='//americanhandgunner.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1613412766&#038;ver=1.15.0' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.22' id='gform_placeholder-js'></script>
</body>
</html>
