
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>American Handgunner Pet Loads With Cast Bullets - American Handgunner</title>
<!-- FAVICON -->
<link rel="apple-touch-icon" sizes="60x60" href="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

<!-- INCLUDE THE HEADER -->

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://americanhandgunner.com/think-tank/pet-loads-with-cast-bullets/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pet Loads With Cast Bullets - American Handgunner" />
<meta property="og:description" content="As a handloader, nothing is more satisfying than taking game, or punching the bullseye with your own handloads. It provides Read the full article..." />
<meta property="og:url" content="https://americanhandgunner.com/think-tank/pet-loads-with-cast-bullets/" />
<meta property="og:site_name" content="American Handgunner" />
<meta property="article:publisher" content="https://www.facebook.com/americanhandgunner" />
<meta property="article:tag" content=".32 H&amp;R" />
<meta property="article:tag" content=".38 Special" />
<meta property="article:tag" content=".41 Magnum" />
<meta property="article:tag" content=".44 Magnum" />
<meta property="article:tag" content=".44 Special" />
<meta property="article:tag" content=".45 Colt" />
<meta property="article:tag" content="cast bullets" />
<meta property="article:tag" content="Handloading" />
<meta property="article:tag" content="Pet loads" />
<meta property="article:section" content="Think Tank" />
<meta property="article:published_time" content="2019-08-21T11:27:38+00:00" />
<meta property="article:modified_time" content="2019-08-21T13:52:46+00:00" />
<meta property="og:updated_time" content="2019-08-21T13:52:46+00:00" />
<meta property="og:image" content="https://americanhandgunner.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-2.jpg" />
<meta property="og:image:secure_url" content="https://americanhandgunner.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="523" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As a handloader, nothing is more satisfying than taking game, or punching the bullseye with your own handloads. It provides Read the full article..." />
<meta name="twitter:title" content="Pet Loads With Cast Bullets - American Handgunner" />
<meta name="twitter:site" content="@fmgpubs" />
<meta name="twitter:image" content="https://americanhandgunner.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-2.jpg" />
<meta name="twitter:creator" content="@fmgpubs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americanhandgunner.com/#organization","name":"American Handgunner","url":"https://americanhandgunner.com/","sameAs":["https://www.facebook.com/americanhandgunner","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://www.pinterest.com/fmgpublications/","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#logo","url":"https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png","width":141,"height":55,"caption":"American Handgunner"},"image":{"@id":"https://americanhandgunner.com/#logo"}},{"@type":"WebSite","@id":"https://americanhandgunner.com/#website","url":"https://americanhandgunner.com/","name":"American Handgunner","publisher":{"@id":"https://americanhandgunner.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://americanhandgunner.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://americanhandgunner.com/think-tank/pet-loads-with-cast-bullets/#webpage","url":"https://americanhandgunner.com/think-tank/pet-loads-with-cast-bullets/","inLanguage":"en-US","name":"Pet Loads With Cast Bullets - American Handgunner","isPartOf":{"@id":"https://americanhandgunner.com/#website"},"datePublished":"2019-08-21T11:27:38+00:00","dateModified":"2019-08-21T13:52:46+00:00"},{"@type":"Article","@id":"https://americanhandgunner.com/think-tank/pet-loads-with-cast-bullets/#article","isPartOf":{"@id":"https://americanhandgunner.com/think-tank/pet-loads-with-cast-bullets/#webpage"},"author":{"@id":"https://americanhandgunner.com/#/schema/person/af8d0bfde22096ee587fadf36ab55c43"},"headline":"Pet Loads With Cast Bullets","datePublished":"2019-08-21T11:27:38+00:00","dateModified":"2019-08-21T13:52:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://americanhandgunner.com/think-tank/pet-loads-with-cast-bullets/#webpage"},"publisher":{"@id":"https://americanhandgunner.com/#organization"},"keywords":".32 H&amp;R,.38 Special,.41 Magnum,.44 Magnum,.44 Special,.45 Colt,cast bullets,Handloading,Pet loads","articleSection":"Gear,Reloading,Think Tank"},{"@type":["Person"],"@id":"https://americanhandgunner.com/#/schema/person/af8d0bfde22096ee587fadf36ab55c43","name":"Jeff \"Tank\" Hoover","image":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ba567765aa5aef185b32e02d78673531?s=96&d=mm&r=g","caption":"Jeff \"Tank\" Hoover"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Pet Loads With Cast Bullets Comments Feed" href="https://americanhandgunner.com/think-tank/pet-loads-with-cast-bullets/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css'  href='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/themes/client-theme/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://americanhandgunner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanhandgunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanhandgunner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://americanhandgunner.com/?p=40569' />

<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://americanhandgunner.com/xmlrpc.php">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="">


<!-- ANALYTICS -->
 <script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-1064423-1', 'auto');
 ga('send', 'pageview');
 </script>

</head>

<body class="post-template-default single single-post postid-40569 single-format-standard" id="top" class="preload news">
  <main class="contain-all">
    <header>
      <section class="off-canvas-search">
        <i class="fas fa-times close-search"></i>
        <div class="off-canvas-search-container">
          <form role="search" method="get" class="search-form" action="https://americanhandgunner.com/">
    <div class="form-row">
        <div class="form-group col-lg-10 col-md-10 col-sm-12">
            <input class="search-input form-control" placeholder="Which handgun do you want to read about?" type="text" name="s" id="search" value="" />
        </div>
        <div class="form-group col-lg-2 col-md-2 col-sm-12">
            <button type="submit" id="searchsubmit">
                <span>Search</span>
                <div class="ex ex--dark">
                    <div class="loading-spinner light mx-auto"></div>
                </div>
            </button>
        </div>
        </div>
    </div>
</form>        </div>
      </section>
      <section class="top-header-promo active">
        <div class="top-header-promo-container">
          <div class="top-header-promo-content">
                    <div class="promo"><a href="https://americanhandgunner.com/giveaways">Enter to win Kimber EVO SP (CS) Pistol Prize Package!</a></div>
                    <div class="disclaimer"></div>
            <div class="close-promo"><i class="fas fa-times"></i></div>
          </div>
        </div>
      </section>
      <nav id="navigation" class="mobile-navigation">
        <div class="mobile-search">
          <form action="">
            <input type="search" placeholder="Search Guns Magazine...">
          </form>
        </div>
        <ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc/">Misc</a></li>
	<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
	<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a></li>
	<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a></li>
	<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a></li>
	<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a></li>
	<li><a title="Hunting" href="https://americanhandgunner.com/category/discover/hunting/">Hunting</a></li>
	<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &#038; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts/">Better Shooting</a></li>
	<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
	<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts/">Pistolsmithing</a></li>
	<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
	<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/our-experts/taffin-tests-our-experts/">Taffin Tests</a></li>
	<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">The Ayoob Files</a></li>
	<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">The Insider</a></li>
	<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>      </nav>
        <nav class="top-nav">
          <div class="top-nav-container">
            <div class="top-nav-content">
              <div class="logo">
                <a href="https://americanhandgunner.com"><img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" class="img-responsive" alt="American Handgunner"></a>
              </div>
              <ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a></li>
<li><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Giveaways" href="https://americanhandgunner.com/giveaways/">Giveaways</a></li>
<li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com">Shop</a></li>
</ul>              <div class="top-nav-user-search">
                <div class="search">
                  <i class="fas fa-search open-search"></i>
                </div>
                <div class="user">
                  <img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
                </div>
              </div>
              <div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
                <div class="hamburger-box">
                  <div class="hamburger-inner"></div>
                </div>
              </div>
            </div>
            <div class="brand-highlight">
              <img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
            </div>
          </div>

          
          
            <nav class="sub-nav">
              <div class="sub-nav-container">
                <div class="sub-nav-content">
                  <ul>
                    	<li class="cat-item cat-item-26"><a href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a>
</li>
	<li class="cat-item cat-item-3796"><a href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://americanhandgunner.com/category/gear/knives/">Knives</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &amp; Lasers</a>
</li>
	<li class="cat-item cat-item-144"><a href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a>
</li>
	<li class="cat-item cat-item-3822"><a href="https://americanhandgunner.com/category/gear/optics/">Optics</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a>
</li>
                  </ul>
                </div>
              </div>
            </nav>
                  </nav>

        <nav class="top-nav-mobile">
          <div class="top-nav-mobile-container">
            <div class="top-nav-mobile-content">
              <div class="logo">
                <a href="https://americanhandgunner.com"><img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
              </div>
              <div class="user">
                <img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
              </div>
              <ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc/">Misc</a></li>
	<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
	<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a></li>
	<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a></li>
	<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a></li>
	<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a></li>
	<li><a title="Hunting" href="https://americanhandgunner.com/category/discover/hunting/">Hunting</a></li>
	<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &#038; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts/">Better Shooting</a></li>
	<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
	<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts/">Pistolsmithing</a></li>
	<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
	<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/our-experts/taffin-tests-our-experts/">Taffin Tests</a></li>
	<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">The Ayoob Files</a></li>
	<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">The Insider</a></li>
	<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>            </div>
          </div>
        </nav>

    </header>

			<section class="post-header">
					<div class="post-header-container">
				<div class="post-header-content">
					<div class="post-title">
						<h1>Pet Loads With Cast Bullets</h1>
						<h5></h5>
						<div class="post-meta">
							<div class="post-author">Written By <strong>Jeff "Tank" Hoover</strong></div>
							<div class="post-photos">Photos By <strong></strong></div>
						</div>
					</div>
				</div>


				
				<div class="post-header-footer">
					<div class="post-tooltip"><i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i></div>
                    <div class="post-meta">
                        <div class="post-categories">
                            <ul class="post-category-list">
                                <li class="cat-item cat-item-15"><a href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class='children'>
	<li class="cat-item cat-item-31"><a href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2090"><a href="https://americanhandgunner.com/category/think-tank/">Think Tank</a>
</li>                            </ul>
                        </div>
                        <div class="post-volume">
                                                    </div>
                    </div>
					<div class="post-social">
						<span class="post-likes" data-post-id="40569">25</span>
						<ul>
							
							<li class="like-post" data-post-id="40569"><i class="fas fa-thumbs-up"></i></li>
							<!-- <li><i class="fas fa-share-alt"></i></li> -->
						</ul>
					</div>
				</div>
			</div>
		</section>
		
		    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-1.jpg" data-fancybox>
                                <img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-1.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Although a bit cluttered, Tank cranks out some quality bullets in his garage <br>
with his LEE and RCBS casting furnaces.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p>As a handloader, nothing is more satisfying than taking game, or punching the bullseye with your own handloads. It provides a feeling of accomplishment, self-satisfaction and self-reliance like no other. It only makes sense to have acquired some favorite loads over the years. Shot, and deemed to be determined “tried and true” loads, I figured I’d share them with you.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>.32 H&R</h3>            <p>This small-bore dynamo has been underloaded for years because of the H&amp;R revolvers still on the market. Loaded to full potential in Ruger Single-Six single-action revolvers, the little round takes on a whole new personality.<br />
<br />
My pet load is using an LBT radiused flat-nosed bullet with plain base weighing 120 grains. Loaded over 10 grains of 2400 and sparked with a small pistol primer (SSP), I get around 1,200 FPS, depending on barrel length. Groups of 1" or better at 25 yards are not uncommon.<br />
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-2.jpg" data-fancybox>
                                <img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-2.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Here’s Tank’s GP-100 in .327 Federal with a bunch of .32 H&amp;R cases loaded with his LBT <br>
120-grain radiused flat-nosed bullet.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>.38 Special</h3>            <p>I’ve got two favorites here, and they’re oldies, but goodies, and considered +P loads. Both use the Keith bullet, the Lyman 358429, a 170-grain SWC. The first load uses five grains of Unique and SPP. It drives the Keith slug round 1,000 FPS. The second, one Elmer himself used, calls for 13.0 grains of 2400 over his bullet. I’ve clocked this load at 1,260 from a 6.5" Ruger OM Blackhawk. Both loads are extremely accurate and make the .38 Special a real performer. Who needs .357 brass?</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-3A.jpg" data-fancybox>
                                <img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-3A.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Here’s Tank’s S&amp;W model 28 and a Simply Rugged holster carved by Rick Gittlein, <br>
with some hot-loaded .38 Special “Keith’s”.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>.41 Magnum</h3>            <p>I have one pet load for two favorite bullets. The first bullet is a Saeco 230-grain Keith SWC and the second slug is an LBT 250-grain WFNPB, or wide flat-nose, plain base bullet. Both loads are sparked by a LPP  (over a charge of 17 grains of 2400.) Velocity is around 1,300 FPS, give or take. Again, these loads are accurate. 50- yard groups of 2" are the norm.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>.44 Special</h3>            <p>My favorite hands-down load is the famous “Skeeter” load consisting of 7.5 grains of Unique under a “Keith” SWC. I’ve shot zillions of the Lyman 429421version of this iconic bullet. But these days, I use a Miha version of this bullet, which was copied from Hensley &amp; Gibbs. It drops at 265 grains, 15 grains heavier than the Lyman “Keith.” This load clocks out at around an even 1,000 FPS and is pleasant, accurate and fun to shoot.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>.44 Magnum</h3>            <p>The .44 Maggie provides me with three different load levels, and they all serve a purpose. Two of the loads use the same Miha “Keith” bullet used in the .44 Special and the third is a heavyweight LBT 320 grain slug. My lightweight load uses 10 grains of Unique under the 265-grain Keith. I get 1,100 FPS, just a tad faster than the .44 Special “Skeeter” load. It’s great for teaching beginners, or simply a perfect plinking companion.<br />
<br />
The next load also uses the Miha “Keith” bullet, but its loaded over 21 grains of 2400, duplicating Elmer’s load of the then, slower burning 2400 of the day. Elmer used 22 grains, but today’s 2400 is slightly faster burning. Anyway, we get 1,400 FPS using 21 grains, which is plenty fast. It’s a great all-around load and accurate.<br />
<br />
Lastly, we have the LBT LFNDCGC, or long, flat-nosed, dual crimp, gas check slug. Loaded with 22 grains of H110 and ignited with a CCI 350 magnum pistol primer, we get 1,300 FPS of fun. This load has been shot clear through a buffalo, and is a heavy hitter — accurate too!</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-4.jpg" data-fancybox>
                                <img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-4.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Tanks uses LEE dies for loading .44 Special and Magnum loads.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>.45 Colt</h3>            <p>In my book my favorite cartridge, the .45 Colt, has it all. I have dozens of loads for this cartridge, but will share my two most-used and favorite loads. One load consists of bullets dropped from a LEE 6-cavity mold, a 255-grain radiused flat-nose design, and the other, from a 70’s vintage Lyman 454424 4-cavity mold.<br />
<br />
For the LEE bullet, I duplicate the original cowboy style slug loaded over eight grains of 231 and a LPP. This load duplicates factory 900 FPS loadings, and is accurate and up for practically anything.<br />
<br />
My second favorite load uses the “Keith” bullet loaded over 20 grains of 2400, for Ruger pistols only. It clocks over 1,200 FPS and is deadly accurate and has taken a lot of game for me, including a cow elk.</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-5.jpg" data-fancybox>
                                <img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-5.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">A close up of Lyman 454424 cast slugs loaded over 20 grains of 2400.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
            
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Common Cause</h3>            <p>I’m sure you’ll notice the use of cast bullets in all these loads. I believe the humble cast slug has what it takes for top game performance while hunting, plus I get to make them to my specifications, i.e. how hard, soft, sizing diameter, etc., to get the performance I want. I take pride in my handloads and using them in my guns just makes the circle complete.<br />
<br />
I hope this helped any fledgling handloader, or at least sparked an interest. If you have any questions, give me a shout <em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="badfded3ced5c8fadbd7dfc8d3d9dbd4d2dbd4deddcfd4d4dfc894d9d5d7">[email&#160;protected]</a></em></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
            
    				
	
      <section class="single-post-footer">
        <div class="single-post-footer-container">
          <div class="single-post-footer-content">
            <div class="post-categories">
                <ul class="post-category-list">
                    <li class="cat-item cat-item-15"><a href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class='children'>
	<li class="cat-item cat-item-31"><a href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2090"><a href="https://americanhandgunner.com/category/think-tank/">Think Tank</a>
</li>                </ul>
            </div>
		  	  <div class="post-volume"></div>
              <div class="post-social">
                <span class="post-likes" data-post-id="40569">25</span>
                <ul>
                  
                  <li class="like-post" data-post-id="40569"><i class="fas fa-thumbs-up"></i></li>
                  <!-- <li><i class="fas fa-share-alt"></i></li> -->
                </ul>
              </div>
          </div>
        </div>
      </section>

      <section class="interested-posts">
        <div class="interested-posts-container">
            <h3>We think you'd be interested in this, too</h3>
                                    <div class="three-column-posts-list">
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/uncategorized/keep-yer-head-down-pardner/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/HJF20-harry-carey-2.jpg" srcset="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/HJF20-harry-carey-2.jpg 556w, https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/HJF20-harry-carey-2-241x300.jpg 241w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Keep Yer&#8217; Head...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											In the early days of silent films sharpshooters were employed to fire at specially selected rocks around cowboy actors to simulate a real gunfight.										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="40602">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="40602">1</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/think-tank/pet-loads-with-cast-bullets/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-L.jpg" srcset="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-L.jpg 556w, https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/AH0819-WE-THINK-PET-LOAD-L-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Pet Loads With...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											As a handloader, nothing is more satisfying than taking game, or punching the bullseye with your own handloads. It provides a feeling of accomplishment,...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="40569">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="40569">25</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/handguns/eating-crow/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/AHSO19-F-crow.jpg" srcset="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/AHSO19-F-crow.jpg 556w, https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/AHSO19-F-crow-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Eating Crow</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											For a very large part of my life a Ruger Super Blackhawk in .44 mag is what followed me around. It’s the only gun I’ve had to point at lowlife to get...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="39417">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="39417">4</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle intermediate" data-toggle="tooltip" data-placement="right" title="Intermediate"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                          </div>
        </div>
      </section>
        

    
      <section class="full-width-newsletter-signup" style="background-color: #222829;">
    <div class="full-width-newsletter-signup-container">
        <div class="full-width-newsletter-signup-content">
            <h3>AMERICAN HANDGUNNER INSIDER</h3>
            <h6>SIGN-UP TO RECEIVE SPECIAL CONTENT, NEWS, OFFERS, AND MORE!</h6>
            
                <div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/think-tank/pet-loads-with-cast-bullets/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":2,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1'  placeholder='ENTER YOUR EMAIL ADDRESS'  aria-invalid="false" />
                        </div></li><li id='field_1_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(document).on( 'keypress', '.gform_wrapper', function (e) {
    var code = e.keyCode || e.which;
    if ( code == 13 && ! jQuery( e.target ).is( 'textarea,input[type="submit"],input[type="button"]' ) ) {
        e.preventDefault();
        return false;
    }
} );
</script></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            <!-- <form>
                <input type="text" name="Email" placeholder="ENTER YOUR EMAIL ADDRESS">
                <input class="btn" type="submit" value="SUBMIT">
            </form> -->
        </div>
    </div>
</section>
    
    <footer class="footer">
      <div class="footer-container">
        <div class="footer-header">
          <div class="footer-logo">
            <a href="https://americanhandgunner.com"><img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
          </div>
          <div class="footer-social">
            <ul>
        <li><a href="https://www.pinterest.com/fmgpublications/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
            <li><a href="https://twitter.com/fmgpubs" target="_blank"><i class="fab fa-twitter"></i></a></li>
            <li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/americanhandgunner/" target="_blank"><i class="fab fa-instagram"></i></a></li>
            <li><a href="https://www.facebook.com/americanhandgunner" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
    </ul>
          </div>
        </div>
        <div class="footer-body">
          <div class="footer-nav">
            <ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Subscribe" href="https://americanhandgunner.com/subscribe/">Subscribe</a></li>
<li><a title="About" href="https://americanhandgunner.com/about/">About</a></li>
<li><a title="Advertising" href="https://americanhandgunner.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://americanhandgunner.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://americanhandgunner.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://americanhandgunner.com/missing-issue/">Missing Issue</a></li>
</ul>          </div>
          <div class="footer-brands">
            <ul>
              <li><img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></li>
              <li><img src="https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/images/global/american-handgunner-footer-logo.png" alt=""></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="footer-footer">
        
      </div>
    </footer>
    </main>
    <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><link rel='stylesheet' id='gforms_reset_css-css'  href='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.11' type='text/css' media='all' />
<script type='text/javascript' src='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1566454710'></script>
<script type='text/javascript' src='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://1kv3g047a2r2lzbbb1v8axc1-wpengine.netdna-ssl.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.11'></script>
  </body>
</html>
