
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta name="viewport" content="width=device-width,initial-scale=1">
<title>American Handgunner CCW Phenomenon - American Handgunner</title>

<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">
<meta name="facebook-domain-verification" content="5pps2xxfhqlutrrk6oadg8gk94cj4p" />

<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="CCW Phenomenon" />
<meta property="og:description" content="While next weekend will see me attending the annual Gun Rights Policy Conference in Dallas (well, actually Irving), Texas, a live face-to-face event for the fir" />
<meta property="og:image" content="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-556.jpg" />
<meta property="og:image:width" content="556" />
<meta property="og:image:height" content="400" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<meta property="og:article:published_time" content="2022-09-22 04:21:45" />
<meta property="og:article:modified_time" content="2022-09-22 05:15:08" />
<meta property="og:article:tag" content="Black Hills" />
<meta property="og:article:tag" content="CCI/Speer Ammunition" />
<meta property="og:article:tag" content="Charter Arms" />
<meta property="og:article:tag" content="concealed carry" />
<meta property="og:article:tag" content="Dan Wesson" />
<meta property="og:article:tag" content="Federal Ammunition" />
<meta property="og:article:tag" content="Federal Magnum" />
<meta property="og:article:tag" content="handgun" />
<meta property="og:article:tag" content="Harrington &amp; Richardson" />
<meta property="og:article:tag" content="Hodgdon" />
<meta property="og:article:tag" content="Hornady" />
<meta property="og:article:tag" content="Insider Online" />
<meta property="og:article:tag" content="Pachmayr" />
<meta property="og:article:tag" content="Ruger" />
<meta property="og:article:tag" content="Sierra Ammunition" />
<meta property="og:article:tag" content="smith &amp; wesson" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="CCW Phenomenon" />
<meta name="twitter:description" content="While next weekend will see me attending the annual Gun Rights Policy Conference in Dallas (well, actually Irving), Texas, a live face-to-face event for the fir" />
<meta name="twitter:image" content="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-556.jpg" />
<meta name="author" content="Dave Workman" />

<meta name="description" content="While next weekend will see me attending the annual Gun Rights Policy Conference in Dallas (well, actually Irving), Texas, a live face-to-face event for the first time in three years, some of us are trying to figure out what the heck is going on in Washington State with concealed carry." />
<link rel="canonical" href="https://americanhandgunner.com/discover/ccw-phenomenon/" />
<meta property="og:url" content="https://americanhandgunner.com/discover/ccw-phenomenon/" />
<meta property="og:site_name" content="American Handgunner" />
<meta property="article:publisher" content="https://www.facebook.com/americanhandgunner" />
<meta property="article:published_time" content="2022-09-22T11:21:45+00:00" />
<meta property="article:modified_time" content="2022-09-22T12:15:08+00:00" />
<meta property="og:image" content="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-556.jpg" />
<meta property="og:image:width" content="556" />
<meta property="og:image:height" content="400" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Dave Workman" />
<meta name="twitter:creator" content="@fmgpubs" />
<meta name="twitter:site" content="@fmgpubs" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Dave Workman" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://americanhandgunner.com/discover/ccw-phenomenon/#article","isPartOf":{"@id":"https://americanhandgunner.com/discover/ccw-phenomenon/"},"author":{"name":"Dave Workman","@id":"https://americanhandgunner.com/#/schema/person/0cd8b9d7a8c829e764fc8d53a81aacbc"},"headline":"CCW Phenomenon","datePublished":"2022-09-22T11:21:45+00:00","dateModified":"2022-09-22T12:15:08+00:00","mainEntityOfPage":{"@id":"https://americanhandgunner.com/discover/ccw-phenomenon/"},"wordCount":52,"commentCount":0,"publisher":{"@id":"https://americanhandgunner.com/#organization"},"image":{"@id":"https://americanhandgunner.com/discover/ccw-phenomenon/#primaryimage"},"thumbnailUrl":"https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-556.jpg","keywords":["Black Hills","CCI/Speer Ammunition","Charter Arms","concealed carry","Dan Wesson","Federal Ammunition","Federal Magnum","handgun","Harrington &amp; Richardson","Hodgdon","Hornady","Insider Online","Pachmayr","Ruger","Sierra Ammunition","smith &amp; wesson"],"articleSection":["Concealed Carry","Discover","Exclusives","Insider Online"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://americanhandgunner.com/discover/ccw-phenomenon/#respond"]}]},{"@type":"WebPage","@id":"https://americanhandgunner.com/discover/ccw-phenomenon/","url":"https://americanhandgunner.com/discover/ccw-phenomenon/","name":"CCW Phenomenon - American Handgunner","isPartOf":{"@id":"https://americanhandgunner.com/#website"},"primaryImageOfPage":{"@id":"https://americanhandgunner.com/discover/ccw-phenomenon/#primaryimage"},"image":{"@id":"https://americanhandgunner.com/discover/ccw-phenomenon/#primaryimage"},"thumbnailUrl":"https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-556.jpg","datePublished":"2022-09-22T11:21:45+00:00","dateModified":"2022-09-22T12:15:08+00:00","description":"While next weekend will see me attending the annual Gun Rights Policy Conference in Dallas (well, actually Irving), Texas, a live face-to-face event for the first time in three years, some of us are trying to figure out what the heck is going on in Washington State with concealed carry.","breadcrumb":{"@id":"https://americanhandgunner.com/discover/ccw-phenomenon/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://americanhandgunner.com/discover/ccw-phenomenon/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://americanhandgunner.com/discover/ccw-phenomenon/#primaryimage","url":"https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-556.jpg","contentUrl":"https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-556.jpg","width":556,"height":400},{"@type":"BreadcrumbList","@id":"https://americanhandgunner.com/discover/ccw-phenomenon/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://americanhandgunner.com/"},{"@type":"ListItem","position":2,"name":"CCW Phenomenon"}]},{"@type":"WebSite","@id":"https://americanhandgunner.com/#website","url":"https://americanhandgunner.com/","name":"American Handgunner","description":"American Handunner Magazine: the first place handgunners turn for the latest and most reliable handgun news and information.","publisher":{"@id":"https://americanhandgunner.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://americanhandgunner.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://americanhandgunner.com/#organization","name":"American Handgunner","url":"https://americanhandgunner.com/","sameAs":["https://www.instagram.com/fmgpubs/","https://www.pinterest.com/fmgpublications/","https://www.youtube.com/user/fmgpubs#g/a","https://www.facebook.com/americanhandgunner","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://americanhandgunner.com/#/schema/logo/image/","url":"https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png","contentUrl":"https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png","width":141,"height":55,"caption":"American Handgunner"},"image":{"@id":"https://americanhandgunner.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://americanhandgunner.com/#/schema/person/0cd8b9d7a8c829e764fc8d53a81aacbc","name":"Dave Workman","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://americanhandgunner.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4b217c66f7d24239289a58f891790b8b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4b217c66f7d24239289a58f891790b8b?s=96&d=mm&r=g","caption":"Dave Workman"},"url":"https://americanhandgunner.com/author/dave-workman/"}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; CCW Phenomenon Comments Feed" href="https://americanhandgunner.com/discover/ccw-phenomenon/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://americanhandgunner.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://americanhandgunner.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://americanhandgunner.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stylecss-css' href='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://americanhandgunner.com/wp-content/themes/client-theme/assets/css/main.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://americanhandgunner.com/wp-content/themes/client-theme/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//americanhandgunner.com/wp-content/uploads/pum/pum-site-styles.css?generated=1661466340&#038;ver=1.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css' href='https://americanhandgunner.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://americanhandgunner.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://americanhandgunner.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://americanhandgunner.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://americanhandgunner.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2' id='modernizer-js'></script>
<script type='text/javascript' defer='defer' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.7' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/americanhandgunner.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/americanhandgunner.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/americanhandgunner.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/americanhandgunner.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = {"27":"1"};
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/americanhandgunner.com\/wp-content\/plugins\/gravityforms\/images"}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.7' id='gform_gravityforms-js'></script>
<link rel="https://api.w.org/" href="https://americanhandgunner.com/wp-json/" /><link rel="alternate" type="application/json" href="https://americanhandgunner.com/wp-json/wp/v2/posts/54850" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanhandgunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanhandgunner.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://americanhandgunner.com/?p=54850' />
<style>img#wpstats{display:none}</style>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://americanhandgunner.com/xmlrpc.php">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="">

<script>
    (function(i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function() {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-1064423-1', 'auto');
    ga('send', 'pageview');
  </script>
<meta name="p:domain_verify" content="7ee08b31a31cad9effb0f1c74be9ccda" />

<script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5e4ec7b71126d900120b6569&product=inline-share-buttons" async="async"></script>
</head>
<body class="post-template-default single single-post postid-54850 single-format-standard" id="top" class="preload news">
<main class="contain-all">
<header>
<section class="off-canvas-search">
<i class="fas fa-times close-search"></i>
<div class="off-canvas-search-container">
<form role="search" method="get" class="search-form" action="https://americanhandgunner.com/">
<div class="form-row">
<div class="form-group col-lg-10 col-md-10 col-sm-12">
<input class="search-input form-control" placeholder="Which handgun do you want to read about?" type="text" name="s" id="search" value="" />
</div>
<div class="form-group col-lg-2 col-md-2 col-sm-12">
<button type="submit" id="searchsubmit">
<span>Search</span>
<div class="ex ex--dark">
<div class="loading-spinner light mx-auto"></div>
</div>
</button>
</div>
</div>
</div>
</form> </div>
</section>
<section class="top-header-promo active">
<div class="top-header-promo-container">
<div class="top-header-promo-content">
<div class="promo"><a href="https://americanhandgunner.com/category/discover/exclusives/">Online Exclusive: PROJECTILE DYSFUNCTION</a></div>
<div class="disclaimer"></div>
<div class="close-promo"><i class="fas fa-times"></i></div>
</div>
</div>
</section>
<nav id="navigation" class="mobile-navigation">
<div class="mobile-search">
<form action="">
<input type="search" placeholder="Search Guns Magazine...">
</form>
</div>
<ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
<li><a title="Other" href="https://americanhandgunner.com/category/handguns/other/">Other</a></li>
<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Ammo" href="https://americanhandgunner.com/category/ammo/">Ammo</a>
<ul class="sub-menu">
<li><a title="Reloading" href="https://americanhandgunner.com/category/ammo/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
<li><a title="Accessories" href="https://americanhandgunner.com/category/gear/misc-gear/">Accessories</a></li>
<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &amp; Lasers</a></li>
<li><a title="Sights &amp; Optics" href="https://americanhandgunner.com/category/gear/sightsoptics/">Sights &amp; Optics</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
<li><a title="Concealed Carry" href="https://americanhandgunner.com/category/discover/concealed-carry/">Concealed Carry</a></li>
<li><a title="Exclusives" href="https://americanhandgunner.com/discover/exclusive-updates-for-handgun-enthusiasts/">Exclusives</a></li>
<li><a title="First Look" href="https://americanhandgunner.com/discover/first-look/">First Look</a></li>
<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
<li><a title="Gunsmithing" href="https://americanhandgunner.com/category/discover/gunsmithing-discover/">Gunsmithing</a></li>
<li><a title="Handloading" href="https://americanhandgunner.com/category/discover/handloading/">Handloading</a></li>
<li><a title="Hunting" href="https://americanhandgunner.com/category/discover/hunting/">Hunting</a></li>
<li><a title="Training Tips" href="https://americanhandgunner.com/category/discover/training-tips/">Training Tips</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
<li><a title="Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">Ayoob Files</a></li>
<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
<li><a title="Gun Rights" href="https://americanhandgunner.com/category/our-experts/gun-rights-discover/">Gun Rights</a></li>
<li><a title="GunCrank Diaries" href="https://americanhandgunner.com/category/our-experts/guncrank-diaries/">GunCrank Diaries</a></li>
<li><a title="Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">Insider</a></li>
<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
<li><a title="Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">Sixgunner</a></li>
<li><a title="Vantage Point" href="https://americanhandgunner.com/category/our-experts/vantage-point/">Vantage Point</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Video" href="https://americanhandgunner.com/category/video/">Video</a>
<ul class="sub-menu">
<li><a title="First Look Videos" href="https://americanhandgunner.com/category/video/first-look-videos/">First Look Videos</a></li>
<li><a title="Gun Cranks" href="https://americanhandgunner.com/category/video/gun-cranks/">Gun Cranks</a></li>
<li><a title="Insider Tips Videos" href="https://americanhandgunner.com/category/video/insider-tips/">Insider Tips Videos</a></li>
<li><a title="Quartermaster Videos" href="https://americanhandgunner.com/category/video/quartermaster-videos/">Quartermaster Videos</a></li>
<li><a title="Quick Hit Videos" href="https://americanhandgunner.com/category/video/quick-hit-videos/">Quick Hit Videos</a></li>
</ul>
</li>
<li><a title="Shop" href="https://fmgpubs.com">Shop</a></li>
<li><a title="Subscribe" href="https://subscribe.pcspublink.com/websis/Order?p=AMHG&#038;tr=JBSC">Subscribe</a></li>
</ul> </nav>
<nav class="top-nav">
<div class="top-nav-container">
<div class="top-nav-content">
<div class="logo">
<a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" class="img-responsive" alt="American Handgunner"></a>
</div>
<ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a></li>
<li><a title="Ammo" href="https://americanhandgunner.com/category/ammo/">Ammo</a></li>
<li><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a></li>
<li><a title="Video" href="https://americanhandgunner.com/category/video/">Video</a></li>
<li><a title="Shop" href="https://fmgpubs.com">Shop</a></li>
<li><a title="Subscribe" target="_blank" rel="noopener" href="https://subscribe.pcspublink.com/websis/Order?p=AMHG&#038;tr=JBSC">Subscribe</a></li>
</ul> <div class="top-nav-user-search">
<div class="search">
<i class="fas fa-search open-search"></i>
</div>
<div class="user">
<img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
</div>
</div>
<div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
<div class="hamburger-box">
<div class="hamburger-inner"></div>
</div>
</div>
</div>
<div class="brand-highlight">
<img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
</div>
</div>
<nav class="sub-nav">
<div class="sub-nav-container">
<div class="sub-nav-content">
<ul>
<li class="cat-item cat-item-3797"><a href="https://americanhandgunner.com/category/discover/concealed-carry/">Concealed Carry</a>
</li>
<li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/discover/exclusives/">Exclusives</a>
</li>
<li class="cat-item cat-item-4377"><a href="https://americanhandgunner.com/category/discover/first-look/">First Look</a>
</li>
<li class="cat-item cat-item-40"><a href="https://americanhandgunner.com/category/discover/for-women/">For Women</a>
</li>
<li class="cat-item cat-item-3789"><a href="https://americanhandgunner.com/category/discover/gunsmithing-discover/">Gunsmithing</a>
</li>
<li class="cat-item cat-item-216"><a href="https://americanhandgunner.com/category/discover/handloading/">Handloading</a>
</li>
<li class="cat-item cat-item-3794"><a href="https://americanhandgunner.com/category/discover/hunting/">Hunting</a>
</li>
<li class="cat-item cat-item-2604"><a href="https://americanhandgunner.com/category/discover/training-tips/">Training Tips</a>
</li>
</ul>
</div>
</div>
</nav>
</nav>
<nav class="top-nav-mobile">
<div class="top-nav-mobile-container">
<div class="top-nav-mobile-content">
<div class="logo">
<a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
</div>
<div class="user">
<img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
</div>
<ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
<li><a title="Other" href="https://americanhandgunner.com/category/handguns/other/">Other</a></li>
<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Ammo" href="https://americanhandgunner.com/category/ammo/">Ammo</a>
<ul class="sub-menu">
<li><a title="Reloading" href="https://americanhandgunner.com/category/ammo/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
<li><a title="Accessories" href="https://americanhandgunner.com/category/gear/misc-gear/">Accessories</a></li>
<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &amp; Lasers</a></li>
<li><a title="Sights &amp; Optics" href="https://americanhandgunner.com/category/gear/sightsoptics/">Sights &amp; Optics</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
<li><a title="Concealed Carry" href="https://americanhandgunner.com/category/discover/concealed-carry/">Concealed Carry</a></li>
<li><a title="Exclusives" href="https://americanhandgunner.com/discover/exclusive-updates-for-handgun-enthusiasts/">Exclusives</a></li>
<li><a title="First Look" href="https://americanhandgunner.com/discover/first-look/">First Look</a></li>
<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
<li><a title="Gunsmithing" href="https://americanhandgunner.com/category/discover/gunsmithing-discover/">Gunsmithing</a></li>
<li><a title="Handloading" href="https://americanhandgunner.com/category/discover/handloading/">Handloading</a></li>
<li><a title="Hunting" href="https://americanhandgunner.com/category/discover/hunting/">Hunting</a></li>
<li><a title="Training Tips" href="https://americanhandgunner.com/category/discover/training-tips/">Training Tips</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
<li><a title="Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">Ayoob Files</a></li>
<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
<li><a title="Gun Rights" href="https://americanhandgunner.com/category/our-experts/gun-rights-discover/">Gun Rights</a></li>
<li><a title="GunCrank Diaries" href="https://americanhandgunner.com/category/our-experts/guncrank-diaries/">GunCrank Diaries</a></li>
<li><a title="Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">Insider</a></li>
<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
<li><a title="Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">Sixgunner</a></li>
<li><a title="Vantage Point" href="https://americanhandgunner.com/category/our-experts/vantage-point/">Vantage Point</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Video" href="https://americanhandgunner.com/category/video/">Video</a>
<ul class="sub-menu">
<li><a title="First Look Videos" href="https://americanhandgunner.com/category/video/first-look-videos/">First Look Videos</a></li>
<li><a title="Gun Cranks" href="https://americanhandgunner.com/category/video/gun-cranks/">Gun Cranks</a></li>
<li><a title="Insider Tips Videos" href="https://americanhandgunner.com/category/video/insider-tips/">Insider Tips Videos</a></li>
<li><a title="Quartermaster Videos" href="https://americanhandgunner.com/category/video/quartermaster-videos/">Quartermaster Videos</a></li>
<li><a title="Quick Hit Videos" href="https://americanhandgunner.com/category/video/quick-hit-videos/">Quick Hit Videos</a></li>
</ul>
</li>
<li><a title="Shop" href="https://fmgpubs.com">Shop</a></li>
<li><a title="Subscribe" href="https://subscribe.pcspublink.com/websis/Order?p=AMHG&#038;tr=JBSC">Subscribe</a></li>
</ul> </div>
</div>
</nav>
</header>
<section class="post-header">
<div class="post-header-container">
<div class="post-header-content">
<div class="full-width-promo">
<div class="full-width-promo-container">
<div class="full-width-promo-content">

<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid557521 = window.pid557521 || rnd;
var plc557521 = window.plc557521 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=173788;size=0x0;setID=557521;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid557521+';place='+(plc557521++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script> </div>
</div>
</div>
<div class="post-title">
<h1>CCW Phenomenon</h1>
<h5>For The Second Time This Year, Washington CCW Hits Record</h5>
<div class="post-meta">
<div class="post-author">Written By <strong>Dave Workman</strong></div>

</div>
</div>
</div>
<div class="post-header-footer">
<div class="post-tooltip"></div>
<div class="post-meta">
<div class="post-categories">
<ul class="post-category-list">
<li class="cat-item cat-item-34"><a href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class='children'>
<li class="cat-item cat-item-3797"><a href="https://americanhandgunner.com/category/discover/concealed-carry/">Concealed Carry</a>
</li>
<li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/discover/exclusives/">Exclusives</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-1928"><a href="https://americanhandgunner.com/category/insider-online/">Insider Online</a>
</li> </ul>
</div>
<div class="post-volume">
</div>
 </div>
<div class="post-social">
<span class="post-likes" data-post-id="54850">4</span>
<ul>
<li class="like-post" data-post-id="54850"><i class="fas fa-thumbs-up"></i></li>

</ul>
</div>
</div>
</div>
</section>
<div class="post-single-column-image-block">
<div class="post-single-column-image-block-container">
<div class="post-single-column-image-block-content">
<a href="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-CCW-1.jpg" data-fancybox>
<img src="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-CCW-1.jpg" class="img-fluid" />
</a>
<p class="image-caption">Concealed Carry is skyrocketing in Washington State, with nearly 13,300 <br>
licenses issued during the month of August. Total statewide: 667,260!</p>
</div>
</div>
</div>
<div class="post-single-column-text-block">
<div class="post-single-column-text-block-container">
<div class="post-single-column-text-block-content">
<p><p>Okay, I’ll guess with you, but we’re probably both wrong.</p>
<p>While next weekend will see me attending the annual Gun Rights Policy Conference in Dallas (well, actually Irving), Texas, a live face-to-face event for the first time in three years, some of us are trying to figure out what the heck is going on in Washington State with concealed carry. This conference is notable for many things, such as bringing together some of the biggest names and brightest minds in the Second Amendment community, but it’s also one of my pet peeves. It cuts right into the middle of my early autumn upland bird hunting season. </p>
<p>But here’s a real head-scratcher I, and many of my Evergreen State colleagues are trying to figure out. August produced another phenomenal number of additional active concealed pistol licenses, and for the smallest western state, this is big news.</p>
<p>Back in early July, you read right here how June produced the second-highest number of CPLs issued in a single month, and the most ever in the month of June: 11,292, which were overshadowed only by the 13,932 issued in May 2013. Well, now June’s number has been eclipsed by the eye-popping 13,293 licenses added to the already burgeoning number of CPLs, bringing the total to a record 667,260 active licenses. That’s twice in a single year the number of licenses has climbed more than 10,000 in a single 30-day period, and it’s the first time in more than nine years this has occurred. It’s a new record for the month of August.</p>
<p>Between Jan. 2 and Aug. 31, Washington added a whopping 27,950 active licenses. </p>
<p>Let’s put this in perspective. Washington has been voting “blue” since Ronald Reagan was president, and voters there have adopted two extremist gun control initiatives — both of which may ultimately be ruled unconstitutional by federal courts in the wake of the Supreme Court ruling in <em>New York State Rifle &#038; Pistol Association v. Bruen</em> — since 2014, and the governor’s office has been occupied by Democrats since the mid-1980s.</p>
<p>Yet, better than one-in-10 qualified adults in the state are now licensed to carry a defensive sidearm, and roughly 20-25% are women, depending upon the county. Now is a good time to wonder why.</p>
</p>
</div>
</div>
</div>
<div class="full-width-promo">
<div class="full-width-promo-container">
<div class="full-width-promo-content">

<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc478146 = window.plc478146 || 0;
document.write('<'+'div id="placement_478146_'+plc478146+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 478146, [556,300], 'placement_478146_'+opt.place, opt); }, opt: { place: plc478146++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> </div>
</div>
</div>
<div class="post-single-column-text-block">
<div class="post-single-column-text-block-container">
<div class="post-single-column-text-block-content">
<h3>Cause And Effect?</h3> <p><p>The hub of anti-gun extremism in the Pacific Northwest is Seattle, where former Mayor Jenny Durkan — a liberal’s liberal — became infamous two years ago for suggesting the riotous summer of 2020, following the death of George Floyd while being restrained by Minneapolis police officers, would be a “summer of love.”</p>
<p>It turned out to be an embarrassingly stupid prediction, followed by weeks of turmoil during which protesters took control of six square blocks of the city’s Capitol Hill neighborhood. There were at least two homicides, several assaults, a controversial video of a guy handing out semi-auto rifles from a car trunk to a couple of guys for “security,” and the temporary abandonment of a police precinct office.</p>
<p>“Defund the Police” was in the air, scores of police officers left the force, either by retirement or they found jobs elsewhere, and crime began to climb.</p>
<p>Nearby Tacoma, once dubbed the “city of destiny,” has also become a magnet for violent criminals, with shootings on a nearly daily basis. None of the perps is likely to have a CPL.</p>
<p>Maybe nightly news broadcasts revealing all of this trouble is compelling a lot of residents to arm up. Seattle’s body count has already surpassed the entire number of murders for all of 2021, and there are still three months remaining in the year.</p>
</p>
</div>
</div>
</div>
<div class="full-width-promo">
<div class="full-width-promo-container">
<div class="full-width-promo-content">

<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc379078 = window.plc379078 || 0;
document.write('<'+'div id="placement_379078_'+plc379078+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 379078, [556,600], 'placement_379078_'+opt.place, opt); }, opt: { place: plc379078++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> </div>
</div>
</div>
<div class="post-single-column-image-block">
<div class="post-single-column-image-block-container">
<div class="post-single-column-image-block-content">
<a href="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-CCW-2.jpg" data-fancybox>
<img src="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-CCW-2.jpg" class="img-fluid" />
</a>
<p class="image-caption">Charter Arms Professional in .32 H&R Magnum makes a good <br>
choice for concealed carry in a potent caliber.</p>
</div>
</div>
</div>
<div class="post-single-column-text-block">
<div class="post-single-column-text-block-container">
<div class="post-single-column-text-block-content">
<h3>Look Around</h3> <p><p>Citizens lining up for carry licenses is not confined to Washington. In the wake of the Bruen ruling, applications for licenses have gone predictably upward in New York, California and other states where “proper cause” requirements for concealed carry have been nullified as infringing upon the rights protected by the Second Amendment. </p>
<p>While anti-gun politicians are cooking up various ways to thwart the intent of the high court’s ruling on concealed carry, one undeniable fact has emerged: People want to be armed for personal protection. </p>
<p>And that brings us back around to Washington, which the gun prohibition lobby has been using as a political test tube for several years, trying different strategies to see what best fools voters. In this case, the adoption of stricter gun laws has been followed by rising crime and homicide rates.</p>
<p>Washington has had some form of licensed concealed carry since 1935. It’s a “shall-issue” state in which police agencies cannot deny someone a CPL so long as he/she passes the background check and has no outstanding warrants or other impediments, such as being a convicted felon or confined to a mental institution. There’s no arbitrary authority to deny someone a CPL just because a police official doesn’t like concealed carry. A New York bureaucrat might suffer a cardiac in Washington upon learning one-in-10 people he passes on the street might be legally packing a gat, and there’s nothing he can do about it.</p>
<p>Speaking of New York, officials there have come up with a new set of restrictions, centered on the “sensitive places” concept. Armed citizens are not allowed to carry firearms in sensitive places, such as the entire breadth of Times Square. Residences and businesses within those newly-designated sensitive areas, where gun possession was previously allowed, must now move their guns to different locations or face possible felony charges. New York is going to keep a lot of attorneys gainfully employed for a long, long time.</p>
<p>Back in Washington, it may be educational to see whether this new movement toward self-reliance has a political impact in November. </p>
<p>September CPL numbers for the state will be available in a few days. If this trend continues, the gun control crowd will be experiencing heartburn.</p>
</p>
</div>
</div>
</div>
<div class="full-width-promo">
<div class="full-width-promo-container">
<div class="full-width-promo-content">

<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid477718 = window.pid477718 || rnd;
var plc477718 = window.plc477718 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=173788;size=0x0;setID=477718;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid477718+';place='+(plc477718++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script> </div>
</div>
</div>
<div class="post-single-column-image-block">
<div class="post-single-column-image-block-container">
<div class="post-single-column-image-block-content">
<a href="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-32-MAG-1-1.jpg" data-fancybox>
<img src="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-32-MAG-1-1.jpg" class="img-fluid" />
</a>
<p class="image-caption">Dave’s personal Ruger Single Six in .32 H&R Magnum is an accurate sixgun, <br>
good enough for popping rabbits and other small game. It wears a Pachmayr grip.</p>
</div>
</div>
</div>
<div class="post-single-column-text-block">
<div class="post-single-column-text-block-container">
<div class="post-single-column-text-block-content">
<h3>Is the .32 H&R Magnum Dead?</h3> <p><p>Now that I’ve mentioned the .32 H&#038;R Magnum, I haven’t had much opportunity in recent years to do much shooting with one of my favorite handguns — a Ruger Single Six in .32 H&#038;R Magnum with the short grip frame and Vaquero-type fixed sights — but that will change this fall and winter methinks, thanks to an abundance of cottontail rabbits in my region.</p>
<p>Overshadowed in recent years by the .327 <a href="https://www.federalpremium.com" rel="noopener" target="_blank">Federal</a> Magnum, the .32 H&#038;R has impressed me since it was introduced in 1983 by Harrington &#038; Richardson and Federal, with either a round butt and 3- or 4-inch barrels, or with a square butt and 4- or 6-inch barrels. The Model 504 had a swing-out cylinder and an adjustable rear sight. </p>
<p>There was a Model 532 with fixed sights and the cylinder had to be manually removed for reloading. Not terribly impressive, but some people bought them.</p>
<p>Back then, I was on staff at a now defunct weekly outdoors publication, and I jumped at the opportunity to try the gun and cartridge. I was more impressed with the cartridge than the handgun, which carried only five rounds and, well, it just wasn’t “my line of country” as the saying goes. </p>
<p>But then, <a href="https://www.ruger.com" rel="noopener" target="_blank">Ruger</a>, <a href="https://www.smith-wesson.com" rel="noopener" target="_blank">Smith &#038; Wesson</a>, <a href="http://www.charterarms.com" rel="noopener" target="_blank">Charter</a>, <a href="https://danwessonfirearms.com" rel="noopener" target="_blank">Dan Wesson</a> and others introduced revolvers, and my world opened up. After all, none of those companies would have chambered handguns in that caliber if they didn’t think it had potential.</p>
</p>
</div>
</div>
</div>
<div class="full-width-promo">
<div class="full-width-promo-container">
<div class="full-width-promo-content">

<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc478146 = window.plc478146 || 0;
document.write('<'+'div id="placement_478146_'+plc478146+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 478146, [556,300], 'placement_478146_'+opt.place, opt); }, opt: { place: plc478146++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> </div>
</div>
</div>
<div class="post-single-column-image-block">
<div class="post-single-column-image-block-container">
<div class="post-single-column-image-block-content">
<a href="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-32-MAG-3.jpg" data-fancybox>
 <img src="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-32-MAG-3.jpg" class="img-fluid" />
</a>
<p class="image-caption">Dave shot these targets at 12 yards recently. Target at lower left shows <br>
accuracy of the little revolver, with two rounds through the same jagged hole, <br>
and a third round about a half-inch away.</p>
</div>
</div>
</div>
<div class="post-single-column-text-block">
<div class="post-single-column-text-block-container">
<div class="post-single-column-text-block-content">
<p><p>When I acquired my little sixgun some years ago, the first thing I did was order a set of dies and get some 100-grain JHPs from Speer, and later, some 85-grain pills <a href="https://www.hornady.com" rel="noopener" target="_blank">Hornady</a>. <a href="https://www.sierrabullets.com" rel="noopener" target="_blank">Sierra</a> offers a 90-grain bullet as well, so options for handloaders are abundant. The rifling twist is 1:16-inch, right hand. </p>
<p>On a recent range visit, the Black Hills 90-grain lead flatpoint averaged 714.3 fps while the <a href="http://www.black-hills.com" rel="noopener" target="_blank">Black Hills</a> 85-grain JHP averaged 960.6 fps. My 100-grain JHP handload powered by 10.0 grains of H110 scooted averaged 974.8 fps but hit a high of 1,010 fps and the same bullet ahead of 4.0 grains of AutoComp clocked at an impressive 931.9 fps. </p>
<p>I’ve loved this flat-shooting little cartridge ever since it first appeared, and so does my Ruger. For a gun with fixed sights, it does okay, especially since replacing the faux ivory factory grips with a <a href="https://www.lymanproducts.com/brands/pachmayr" rel="noopener" target="_blank">Pachmayr</a> to fill my hand and suck up any recoil. </p>
<p>I’ve settled on loads using HP-38 and Titegroup to propel the 85-grainers, and AutoComp or H110 to launch the 100-grain pills. A bullet traveling at 900-1,100 fps is going to put the hurt on small game, trust me.</p>
</p>
</div>
</div>
</div>
<div class="full-width-promo">
<div class="full-width-promo-container">
<div class="full-width-promo-content">

<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc379078 = window.plc379078 || 0;
document.write('<'+'div id="placement_379078_'+plc379078+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 379078, [556,600], 'placement_379078_'+opt.place, opt); }, opt: { place: plc379078++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script> </div>
</div>
</div>
<div class="post-single-column-image-block">
<div class="post-single-column-image-block-container">
<div class="post-single-column-image-block-content">
<a href="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-32-MAG-2.jpg" data-fancybox>
<img src="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-32-MAG-2.jpg" class="img-fluid" />
</a>
<p class="image-caption">The .32 H&R Magnum (left) with its younger sibling, the .327 Federal. <br>
Size isn’t everything as the .32 H&R is one potent little round.</p>
</div>
</div>
</div> 
<div class="post-single-column-text-block">
<div class="post-single-column-text-block-container">
<div class="post-single-column-text-block-content">
<h3>On Life Support?</h3> <p><p>Since 2008, with the introduction of the .327 <a href="https://www.federalpremium.com" rel="noopener" target="_blank">Federal Magnum</a>, the .32 H&#038;R has slipped into the shadows. That doesn’t mean it’s time to sound Taps, however. (And, yes, I’ve shot several guns in .327 Federal Magnum, and honestly, I kind of prefer the .32 H&#038;R.</p>
<p>Others may disagree, but with available factory ammunition or quality handloads, the .32 H&#038;R isn’t ready for the trash heap. Yes, it is out-classed by its younger and longer .327 sibling — both have their roots in the .32 S&#038;W — but as a small game round, and maybe even for self-defense, the .32 H&#038;R has spunk.</p>
<p>Having shot a fair number of bunnies and raccoons with guns in .22 LR, a bigger bullet would definitely have put them in the cooler. </p>
<p>The .32 H&#038;R uses a .312-caliber bullet, and both the <a href="https://www.hornady.com" rel="noopener" target="_blank">Hornady</a> and <a href="https://www.speer.com" rel="noopener" target="_blank">Speer</a> projectiles have delivered good results. I’ve got some Black Hills ammunition using 90-grain lead bullets or the 85-grain XTP pills and both are decent performers. </p>
<p>Perhaps the attraction of the .32 H&#038;R is that it is different. I’ve got Speer and Sierra loading manuals that offer recommendations for such propellants as 2400, HS-6 and Unique, while <a href="https://hodgdon.com" rel="noopener" target="_blank">Hodgdon</a>’s Annual Manual has dozens of suggestions for bullets weighing from 77 to 100 grains.</p>
</p>
</div>
</div>
</div>
<div class="full-width-promo">
<div class="full-width-promo-container">
<div class="full-width-promo-content">

<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid557521 = window.pid557521 || rnd;
var plc557521 = window.plc557521 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=173788;size=0x0;setID=557521;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid557521+';place='+(plc557521++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script> </div>
</div>
</div>
<div class="post-single-column-image-block">
<div class="post-single-column-image-block-container">
<div class="post-single-column-image-block-content">
<a href="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-32-MAG-4.jpg" data-fancybox>
<img src="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-32-MAG-4.jpg" class="img-fluid" />
</a>
<p class="image-caption">Chronograph tells the tale: .32 H&R Magnum has some horsepower! </p>
</div>
</div>
</div>
<div class="post-single-column-text-block">
<div class="post-single-column-text-block-container">
<div class="post-single-column-text-block-content">
<h3>For Defense?</h3> <p><p>Stop a moment and consider the .32 ACP is still considered to be an option for personal protection, and it launches a 70-grain bullet at under 1,000 fps. </p>
<p>The .32 H&#038;R Magnum, as noted above, dishes out heavier bullets at greater velocities and as a wise old cop once observed, hit somebody at close range and you’re going to “ruin their day.” </p>
<p>While one can find concealment guns in this caliber with shorter barrels, I think the .32 H&#038;R performs best with a slightly longer tube, say in the 4.5 to 5.5 or even 6.5 inch lengths. I looked around in earnest a few years ago for a Ruger Single-Six with adjustable sights in this caliber and a 6.5-inch barrel, but couldn’t find one. Maybe one of these days…</p>
<p><a href="https://subscribe.pcspublink.com/websis/Order?p=AMHG&#038;tr=JBSC" target="_blank">Subscribe To American Handgunner</a></p>
</p>
</div>
</div>
</div>
<div class="full-width-promo">
<div class="full-width-promo-container">
<div class="full-width-promo-content">

<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid477718 = window.pid477718 || rnd;
var plc477718 = window.plc477718 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=173788;size=0x0;setID=477718;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid477718+';place='+(plc477718++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script> </div>
</div>
</div>
<section class="single-post-footer">
<div class="single-post-footer-container">
<div class="single-post-footer-content">
<div class="post-categories">
<ul class="post-category-list">
<li class="cat-item cat-item-34"><a href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class='children'>
<li class="cat-item cat-item-3797"><a href="https://americanhandgunner.com/category/discover/concealed-carry/">Concealed Carry</a>
</li>
<li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/discover/exclusives/">Exclusives</a>
</li>
</ul>
</li>
<li class="cat-item cat-item-1928"><a href="https://americanhandgunner.com/category/insider-online/">Insider Online</a>
</li> </ul>
</div>
<div class="post-volume"></div>
<div class="post-social">
<span class="post-likes" data-post-id="54850">4</span>
<ul>
<li class="like-post" data-post-id="54850"><i class="fas fa-thumbs-up"></i></li>

</ul>
</div>
</div>
</div>
</section>
<div class="sharethis-inline-share-buttons" style="margin-bottom: 3rem;"></div>
<section class="interested-posts">
<div class="interested-posts-container">
<h3>We think you'd be interested in this, too</h3>
<div class="three-column-posts-list">
<div class="post-thumb-horizontal">
<div class="post-thumb-horizontal-container">
<a href="https://americanhandgunner.com/discover/ccw-phenomenon/">
<div class="post-thumb-header">
<div class="responsive-background-image">
<img src="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-556.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-556.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2022/09/Insider-319-556-300x216.jpg 300w" alt="" /> </div>
</div>
<div class="post-thumb-content">
<div class="post-thumb-content-header">
<div class="post-thumb-title">
<h5>CCW Phenomenon</h5>
</div>
<hr>
<div class="post-thumb-excerpt">
While next weekend will see me attending the annual Gun Rights Policy Conference in Dallas (well, actually Irving), Texas, a live face-to-face event for the... </div>
</div>
<div class="post-thumb-likes like-post" data-post-id="54850">
<i class="far fa-thumbs-up"></i>
<span class="post-likes" data-post-id="54850">4</span>
</div>
<div class="post-thumb-footer post-tooltip">
<span class="read-more">Read Full Article</span>
</div>
</div>
</a>
</div>
</div>
<div class="post-thumb-horizontal">
<div class="post-thumb-horizontal-container">
<a href="https://americanhandgunner.com/discover/first-look/davidsons-exclusive-girsan-xlv/">
<div class="post-thumb-header">
<div class="responsive-background-image">
<img src="https://americanhandgunner.com/wp-content/uploads/2022/09/SI0922-nps-davidsons-ExclusiveGirsanXLVGroup-copy.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2022/09/SI0922-nps-davidsons-ExclusiveGirsanXLVGroup-copy.jpg 800w, https://americanhandgunner.com/wp-content/uploads/2022/09/SI0922-nps-davidsons-ExclusiveGirsanXLVGroup-copy-300x146.jpg 300w, https://americanhandgunner.com/wp-content/uploads/2022/09/SI0922-nps-davidsons-ExclusiveGirsanXLVGroup-copy-768x372.jpg 768w" alt="Davidson's Exclusive Girsan XLV Family" /> </div>
</div>
<div class="post-thumb-content">
<div class="post-thumb-content-header">
<div class="post-thumb-title">
<h5>Davidson’s...</h5>
</div>
<hr>
<div class="post-thumb-excerpt">
The XLV Exclusive from Davidson’s, produced with Girsan and imported by European American Armory, is available in four models. </div>
</div>
<div class="post-thumb-likes like-post" data-post-id="54862">
<i class="far fa-thumbs-up"></i>
<span class="post-likes" data-post-id="54862">2</span>
</div>
<div class="post-thumb-footer post-tooltip">
<span class="read-more">Read Full Article</span>
</div>
</div>
</a>
</div>
</div>
<div class="post-thumb-horizontal">
<div class="post-thumb-horizontal-container">
<a href="https://americanhandgunner.com/video/hold-my-guns-aimed-at-reducing-suicide/">
<div class="post-thumb-header">
<div class="responsive-background-image">
<img src="https://americanhandgunner.com/wp-content/uploads/2022/09/FMG_HOLD-MY-GUNS-THUMB.png" srcset="https://americanhandgunner.com/wp-content/uploads/2022/09/FMG_HOLD-MY-GUNS-THUMB.png 1795w, https://americanhandgunner.com/wp-content/uploads/2022/09/FMG_HOLD-MY-GUNS-THUMB-300x168.png 300w, https://americanhandgunner.com/wp-content/uploads/2022/09/FMG_HOLD-MY-GUNS-THUMB-1024x575.png 1024w, https://americanhandgunner.com/wp-content/uploads/2022/09/FMG_HOLD-MY-GUNS-THUMB-768x431.png 768w, https://americanhandgunner.com/wp-content/uploads/2022/09/FMG_HOLD-MY-GUNS-THUMB-1536x863.png 1536w" alt="hold my guns" /> </div>
</div>
<div class="post-thumb-content">
<div class="post-thumb-content-header">
<div class="post-thumb-title">
<h5>Hold My Guns:...</h5>
</div>
<hr>
<div class="post-thumb-excerpt">
With September being Suicide Prevention Awareness Month, Nic Lenze took the opportunity to learn more about Hold My Guns — a non-profit determined to stop... </div>
</div>
<div class="post-thumb-likes like-post" data-post-id="54859">
<i class="far fa-thumbs-up"></i>
<span class="post-likes" data-post-id="54859">3</span>
</div>
<div class="post-thumb-footer post-tooltip">
<span class="read-more">Read Full Article</span>
</div>
</div>
</a>
</div>
</div>
 </div>
</div>
</section>
<section class="full-width-newsletter-signup" style="background-color: #222829;">
<div class="full-width-newsletter-signup-container">
<div class="full-width-newsletter-signup-content">
<h3>AMERICAN HANDGUNNER INSIDER</h3>
<h6>SIGN-UP TO RECEIVE FREE DOWNLOADS, NEWS, OFFERS, AND MORE!</h6>
<div class='gf_browser_gecko gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_1'><form method='post' enctype='multipart/form-data' id='gform_1' action='/discover/ccw-phenomenon/'>
<input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":2,"openpopup":false,"openpopup_id":0}' />
<div class='gform_body gform-body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id="field_1_1" class="gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_1_1"><label class='gfield_label' for='input_1_1'>Email</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='text' value='' class='large' placeholder='ENTER YOUR EMAIL ADDRESS' aria-invalid="false" />
</div></li><li id="field_1_2" class="gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_1_2"><script type="text/javascript">
jQuery(document).on( 'keypress', '.gform_wrapper', function (e) {
    var code = e.keyCode || e.which;
    if ( code == 13 && ! jQuery( e.target ).is( 'textarea,input[type="submit"],input[type="button"]' ) ) {
        e.preventDefault();
        return false;
    }
} );
</script></li></ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div> 

</div>
</div>
</section>
<footer class="footer">

<script> var _ctct_m = "e1f7a108ab4234a5bd25cafec92bfcc3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

<div class="footer-container">
<div class="footer-header">
<div class="footer-logo">
<a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
</div>
<div class="footer-social">
<ul>
<li><a href="https://www.pinterest.com/americanhandgunner/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
<li><a href="https://twitter.com/fmgpubs" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li><a href="https://www.instagram.com/americanhandgunner/" target="_blank"><i class="fab fa-instagram"></i></a></li>
<li><a href="https://www.facebook.com/americanhandgunner" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
</ul>
</div>
</div>
<div class="footer-body">
<div class="footer-nav">
<ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" rel="noopener" href="https://fmgpubs.com/store">Shop</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Subscribe" href="https://subscribe.pcspublink.com/websis/Order?p=AMHG&#038;tr=JBSC">Subscribe</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="About" href="https://americanhandgunner.com/about/">About</a></li>
<li><a title="Advertising" href="https://americanhandgunner.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://americanhandgunner.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://americanhandgunner.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://americanhandgunner.com/missing-issue/">Missing Issue</a></li>
</ul> </div>
<div class="footer-brands">
<ul>
<li><a href="https://fmgpubs.com" target="_blank"><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></a></li>

<li><a href="https://gunsmagazine.com" target="_blank"><img src="https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png" alt="" /></a></li>
</ul>
</div>
</div>
</div>
<div class="footer-footer">
<div class="container">
<div class="row">
<div class="site-copyright col-md-12 text-center">
<ul>
<li>An FMG Publications Production</li>
<li>225 W Valley Parkway, Suite 100</li>
<li>Escondido, CA 92025</li>
<li>(866) 820-4045</li>
</ul>
</div>
</div>
<div class="row">
<div class="site-credit col-md-12 text-center" style="margin-top: 2rem;">
MADE BY <a href="https://sidekick.is" alt="Made by Sidekick" target="_blank" style="font-weight: bold;">SIDEKICK</a>
</div>
</div>
</div>
</div>
</footer>
</main>
<div id="pum-49220" class="pum pum-overlay pum-theme-39153 pum-theme-enterprise-blue popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:49220,&quot;slug&quot;:&quot;taurus-gx4xl-2022-giveaway&quot;,&quot;theme_id&quot;:39153,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_49220">
<div id="popmake-49220" class="pum-container popmake theme-39153 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_49220" class="pum-title popmake-title">
Giveaway Terms & Conditions </div>
<div class="pum-content popmake-content" tabindex="0">
<p><strong>(I)</strong> Giveaway ends October 31, 2022. All entries must be received by giveaway end date. Mail-in entries accepted; send postcards (no envelopes) to: American Handgunner Magazine, Taurus GX4XL Giveaway, P.O. Box 1926, Escondido, CA 92033. Deployed military should use stateside address. <strong>(II)</strong> Limit one entry per household. Contest open to U.S. residents only. Employees and agents of Publishers’ Development Corp. are not eligible. No purchase necessary. Contest void where prohibited by law. <strong>(III)</strong> Giveaway winner(s) chosen by random drawing. Winners will be notified by certified mail on official letterhead. Winners must respond within 30 days of receiving notification or an alternate winner will be selected. To protect the privacy and security of winners, names will not be made public. <strong>(IV)</strong> Winners must undergo a background check (if needed) and comply with all other federal, state and local laws. Prizes will not be awarded if illegal in jurisdiction of winner(s). No substitutions or transfers to a third party are allowed. Associated taxes and fees will be the responsibility of the winner. Giveaway prizes may have evidence of being test fired or exhibit minor handling marks. Factory warranties may apply in some cases.</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<div id="pum-51569" class="pum pum-overlay pum-theme-39151 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:51569,&quot;slug&quot;:&quot;nov-dec-2022-giveaway&quot;,&quot;theme_id&quot;:39151,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_51569">
<div id="popmake-51569" class="pum-container popmake theme-39151 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_51569" class="pum-title popmake-title">
Giveaway Terms & Conditions </div>
<div class="pum-content popmake-content" tabindex="0">
<p><strong>(I)</strong> Giveaway ends November 30, 2022. All entries must be received by giveaway end date. Mail-in entries accepted; send postcards (no envelopes) to: American Handgunner Magazine, GOM November/December 2022, P.O. Box 1926, Escondido, CA 92033. Deployed military should use stateside address. <strong>(II)</strong> Limit one entry per household. Contest open to U.S. residents only. Employees and agents of Publishers’ Development Corp. are not eligible. No purchase necessary. Contest void where prohibited by law. <strong>(III)</strong> Giveaway winner(s) chosen by random drawing. Winners will be notified by certified mail on official letterhead. Winners must respond within 30 days of receiving notification or an alternate winner will be selected. To protect the privacy and security of winners, names will not be made public. <strong>(IV)</strong> Winners must undergo a background check (if needed) and comply with all other federal, state and local laws. Prizes will not be awarded if illegal in jurisdiction of winner(s). No substitutions or transfers to a third party are allowed. Associated taxes and fees will be the responsibility of the winner. Giveaway prizes may have evidence of being test fired or exhibit minor handling marks. Factory warranties may apply in some cases.</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-48488" class="pum pum-overlay pum-theme-39153 pum-theme-enterprise-blue popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:48488,&quot;slug&quot;:&quot;sccy-giveaway&quot;,&quot;theme_id&quot;:39153,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_48488">
<div id="popmake-48488" class="pum-container popmake theme-39153 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_48488" class="pum-title popmake-title">
Giveaway Terms & Conditions </div>
<div class="pum-content popmake-content" tabindex="0">
<p><strong>(I)</strong> Giveaway ends August 31, 2022. All entries must be received by giveaway end date. Mail-in entries not accepted. Deployed military should use stateside address. <strong>(II)</strong> Limit one entry per household. Contest open to U.S. residents only. Employees and agents of Publishers’ Development Corp. are not eligible. No purchase necessary. Contest void where prohibited by law. <strong>(III)</strong> Giveaway winner(s) chosen by random drawing. Winners will be notified by certified mail on official letterhead. Winners must respond within 30 days of receiving notification or an alternate winner will be selected. To protect the privacy and security of winners, names will not be made public. <strong>(IV)</strong> Winners must undergo a background check and comply with all other federal, state and local laws. Prizes will not be awarded if illegal in jurisdiction of winner(s). No substitutions or transfers to a third party are allowed. Associated taxes and fees will be the responsibility of the winner. Giveaway prizes may have evidence of being test fired or exhibit minor handling marks. Factory warranties may apply in some cases.</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<div id="pum-51018" class="pum pum-overlay pum-theme-39151 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:51018,&quot;slug&quot;:&quot;sep-oct-2022-giveaway&quot;,&quot;theme_id&quot;:39151,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_51018">
<div id="popmake-51018" class="pum-container popmake theme-39151 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_51018" class="pum-title popmake-title">
Giveaway Terms & Conditions </div>
<div class="pum-content popmake-content" tabindex="0">
<p><strong>(I)</strong> Giveaway ends September 30, 2022. All entries must be received by giveaway end date. Mail-in entries accepted; send postcards (no envelopes) to: American Handgunner Magazine, GOM Sep/Oct 2022, P.O. Box 1926, Escondido, CA 92033. Deployed military should use stateside address. <strong>(II)</strong> Limit one entry per household. Contest open to U.S. residents only. Employees and agents of Publishers’ Development Corp. are not eligible. No purchase necessary. Contest void where prohibited by law. <strong>(III)</strong> Giveaway winner(s) chosen by random drawing. Winners will be notified by certified mail on official letterhead. Winners must respond within 30 days of receiving notification or an alternate winner will be selected. To protect the privacy and security of winners, names will not be made public. <strong>(IV)</strong> Winners must undergo a background check (if needed) and comply with all other federal, state and local laws. Prizes will not be awarded if illegal in jurisdiction of winner(s). No substitutions or transfers to a third party are allowed. Associated taxes and fees will be the responsibility of the winner. Giveaway prizes may have evidence of being test fired or exhibit minor handling marks. Factory warranties may apply in some cases.</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-52463" class="pum pum-overlay pum-theme-39151 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:52463,&quot;slug&quot;:&quot;diy-2022-giveaway&quot;,&quot;theme_id&quot;:39151,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_52463">
<div id="popmake-52463" class="pum-container popmake theme-39151 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_52463" class="pum-title popmake-title">
Giveaway Terms & Conditions </div>
<div class="pum-content popmake-content" tabindex="0">
<p><strong>(I)</strong> Giveaway ends September 30, 2022. All entries must be received by giveaway end date. Mail-in entries accepted; send postcards (no envelopes) to: American Handgunner Magazine, GOM DIY 2022, P.O. Box 1926, Escondido, CA 92033. Deployed military should use stateside address. <strong>(II)</strong> Limit one entry per household. Contest open to U.S. residents only. Employees and agents of Publishers’ Development Corp. are not eligible. No purchase necessary. Contest void where prohibited by law. <strong>(III)</strong> Giveaway winner(s) chosen by random drawing. Winners will be notified by certified mail on official letterhead. Winners must respond within 30 days of receiving notification or an alternate winner will be selected. To protect the privacy and security of winners, names will not be made public. <strong>(IV)</strong> Winners must undergo a background check (if needed) and comply with all other federal, state and local laws. Prizes will not be awarded if illegal in jurisdiction of winner(s). No substitutions or transfers to a third party are allowed. Associated taxes and fees will be the responsibility of the winner. Giveaway prizes may have evidence of being test fired or exhibit minor handling marks. Factory warranties may apply in some cases.</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-50665" class="pum pum-overlay pum-theme-39151 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:50665,&quot;slug&quot;:&quot;versacarry-giveaway&quot;,&quot;theme_id&quot;:39151,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_50665">
<div id="popmake-50665" class="pum-container popmake theme-39151 pum-responsive pum-responsive-medium responsive size-medium">
<div id="pum_popup_title_50665" class="pum-title popmake-title">
Giveaway Terms & Conditions </div>
<div class="pum-content popmake-content" tabindex="0">
<p><strong>(I)</strong> Giveaway ends February 28, 2022. All entries must be received by giveaway end date. Mail-in entries accepted; send postcards (no envelopes) to: American Handgunner Magazine, Versacarry 2022, P.O. Box 501377, San Diego, CA 92150-1377. Deployed military should use stateside address. <strong>(II)</strong> Limit one entry per household. Contest open to U.S. residents only. Employees and agents of Publishers’ Development Corp. are not eligible. No purchase necessary. Contest void where prohibited by law. <strong>(III)</strong> Giveaway winner(s) chosen by random drawing. Winners will be notified by certified mail on official letterhead. Winners must respond within 30 days of receiving notification or an alternate winner will be selected. To protect the privacy and security of winners, names will not be made public. <strong>(IV)</strong> Winners must undergo a background check (if needed) and comply with all other federal, state and local laws. Prizes will not be awarded if illegal in jurisdiction of winner(s). No substitutions or transfers to a third party are allowed. Associated taxes and fees will be the responsibility of the winner. Giveaway prizes may have evidence of being tested or have minor handling marks. Factory warranties may apply in some cases.</p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
CLOSE </button>
</div>
</div>
<div id="pum-50176" class="pum pum-overlay pum-theme-39153 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:50176,&quot;slug&quot;:&quot;carry-options&quot;,&quot;theme_id&quot;:39153,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-40617&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:&quot;1&quot;,&quot;time&quot;:&quot;1 month&quot;}},{&quot;event&quot;:&quot;pum_sub_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-40617&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:true,&quot;time&quot;:&quot;1 year&quot;}},{&quot;event&quot;:&quot;pum_sub_form_already_subscribed&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-40617&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;path&quot;:true,&quot;time&quot;:&quot;1 year&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-40617&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;none&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_50176">
<div id="popmake-50176" class="pum-container popmake theme-39153 pum-responsive pum-responsive-small responsive size-small">
<div id="pum_popup_title_50176" class="pum-title popmake-title">
Looking for new carry options? </div>
<div class="pum-content popmake-content" tabindex="0">
<p><img loading="lazy" src="https://americanhandgunner.com/wp-content/uploads/2021/08/Brkn_hlstr_556.jpg" alt="" width="556" height="425" class="alignleft size-full wp-image-50177" srcset="https://americanhandgunner.com/wp-content/uploads/2021/08/Brkn_hlstr_556.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2021/08/Brkn_hlstr_556-300x229.jpg 300w" sizes="(max-width: 556px) 100vw, 556px" /></p>
<p>Sign-up now to get more carry options news!</p>
<script type="text/javascript"></script>
<div class='gf_browser_gecko gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_27'><form method='post' enctype='multipart/form-data' id='gform_27' action='/discover/ccw-phenomenon/'>
<input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
<div class='gform_body gform-body'><ul id='gform_fields_27' class='gform_fields top_label form_sublabel_below description_below'><li id="field_27_1" class="gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_27_1"><label class='gfield_label' for='input_27_1'>Email</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_27_1' type='text' value='' class='large' placeholder='Enter Your Email Address' aria-invalid="false" />
</div></li><li id="field_27_2" class="gfield field_sublabel_hidden_label field_description_below hidden_label gfield_visibility_visible" data-js-reload="field_27_2"><label class='gfield_label gfield_label_before_complex'>Name</label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_27_2'>
<span id='input_27_2_3_container' class='name_first'>
<input type='text' name='input_2.3' id='input_27_2_3' value='' aria-required='false' placeholder='First Name' />
<label for='input_27_2_3' class='hidden_sub_label screen-reader-text'>First</label>
</span>
<span id='input_27_2_6_container' class='name_last'>
<input type='text' name='input_2.6' id='input_27_2_6' value='' aria-required='false' placeholder='Last Name' />
<label for='input_27_2_6' class='hidden_sub_label screen-reader-text'>Last</label>
</span>
</div></li><li id="field_27_3" class="gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible" data-js-reload="field_27_3"></li></ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_27' class='gform_button button' value='SUBMIT' onclick='if(window["gf_submitting_27"]){return false;}  window["gf_submitting_27"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_27"]){return false;} window["gf_submitting_27"]=true;  jQuery("#gform_27").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_27' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='27' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_27' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_27' id='gform_target_page_number_27' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_27' id='gform_source_page_number_27' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.29' id='adbutler_hb_init-js'></script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.29' id='adbutler_hb_final-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1663910172' id='fmg-form-js-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2' id='jQuery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2' id='popper-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2' id='bootstrap-js'></script>
<script type='text/javascript' id='app-js-js-extra'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/app.js?ver=6.0.2' id='app-js-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>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</script>
<script type='text/javascript' src='//americanhandgunner.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1661466340&#038;ver=1.16.7' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.6.7' id='gform_placeholder-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' id='mobile-detect-js'></script>
<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'195311091',post:'54850',tz:'-7',srv:'americanhandgunner.com'} ]);
	_stq.push([ 'clickTrackerInit', '195311091', '54850' ]);
</script>

<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 27) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [27, 1]) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74f130cf1ed07ff7","token":"aa35a2d8c47e45a590f3e4a4e2c0aba9","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
