
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <meta name="viewport" content="width=device-width,initial-scale=1">
  <title>American Handgunner Devil Dog Arms 10mm 1911 - American Handgunner</title>
  <!-- FAVICON -->
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
  <link rel="manifest" href="/site.webmanifest">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="theme-color" content="#ffffff">

  <!-- INCLUDE THE HEADER -->
  <meta property="og:title" content="Devil Dog Arms 10mm 1911"/>
<meta property="og:description" content="Any true handgunner will have at least one if not several 1911s in their armament. John Moses Browning’s slab-sided, semi-auto is the most revered and respect"/>
<meta property="og:image" content="https://americanhandgunner.com/wp-content/uploads/2020/07/DDA1911_01.png"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Devil Dog Arms 10mm 1911"/>
<meta name="twitter:description" content="Any true handgunner will have at least one if not several 1911s in their armament. John Moses Browning’s slab-sided, semi-auto is the most revered and respect"/>
<meta name="twitter:image" content="https://americanhandgunner.com/wp-content/uploads/2020/07/DDA1911_01.png"/>
<meta name="author" content="Jeff &quot;Tank&quot; Hoover"/>

	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Any true handgunner will have at least one if not several 1911s in their armament. John Moses Browning’s slab-sided, semi-auto is the most revered and respected repeating shooter for shooters and curmudgeons of all types — and for good reason." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://americanhandgunner.com/discover/devil-dog-arms-10mm-1911/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://americanhandgunner.com/discover/devil-dog-arms-10mm-1911/" />
	<meta property="og:site_name" content="American Handgunner" />
	<meta property="article:publisher" content="https://www.facebook.com/americanhandgunner" />
	<meta property="article:published_time" content="2020-07-02T12:56:00+00:00" />
	<meta property="article:modified_time" content="2020-07-02T13:15:19+00:00" />
	<meta property="og:image" content="https://americanhandgunner.com/wp-content/uploads/2020/07/DDA1911_01.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="500" />
	<meta property="fb:app_id" content="168973731220801" />
	<meta name="twitter:creator" content="@fmgpubs" />
	<meta name="twitter:site" content="@fmgpubs" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americanhandgunner.com/#organization","name":"American Handgunner","url":"https://americanhandgunner.com/","sameAs":["https://www.facebook.com/americanhandgunner","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://www.pinterest.com/fmgpublications/","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#logo","inLanguage":"en-US","url":"https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png","width":141,"height":55,"caption":"American Handgunner"},"image":{"@id":"https://americanhandgunner.com/#logo"}},{"@type":"WebSite","@id":"https://americanhandgunner.com/#website","url":"https://americanhandgunner.com/","name":"American Handgunner","description":"American Handunner","publisher":{"@id":"https://americanhandgunner.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://americanhandgunner.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://americanhandgunner.com/discover/devil-dog-arms-10mm-1911/#primaryimage","inLanguage":"en-US","url":"https://americanhandgunner.com/wp-content/uploads/2020/07/DDA1911_01.png","width":800,"height":500},{"@type":"WebPage","@id":"https://americanhandgunner.com/discover/devil-dog-arms-10mm-1911/#webpage","url":"https://americanhandgunner.com/discover/devil-dog-arms-10mm-1911/","name":"Devil Dog Arms 10mm 1911 - American Handgunner","isPartOf":{"@id":"https://americanhandgunner.com/#website"},"primaryImageOfPage":{"@id":"https://americanhandgunner.com/discover/devil-dog-arms-10mm-1911/#primaryimage"},"datePublished":"2020-07-02T12:56:00+00:00","dateModified":"2020-07-02T13:15:19+00:00","description":"Any true handgunner will have at least one if not several 1911s in their armament. John Moses Browning\u2019s slab-sided, semi-auto is the most revered and respected repeating shooter for shooters and curmudgeons of all types \u2014 and for good reason.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://americanhandgunner.com/discover/devil-dog-arms-10mm-1911/"]}]},{"@type":"Article","@id":"https://americanhandgunner.com/discover/devil-dog-arms-10mm-1911/#article","isPartOf":{"@id":"https://americanhandgunner.com/discover/devil-dog-arms-10mm-1911/#webpage"},"author":{"@id":"https://americanhandgunner.com/#/schema/person/af8d0bfde22096ee587fadf36ab55c43"},"headline":"Devil Dog Arms 10mm 1911","datePublished":"2020-07-02T12:56:00+00:00","dateModified":"2020-07-02T13:15:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://americanhandgunner.com/discover/devil-dog-arms-10mm-1911/#webpage"},"publisher":{"@id":"https://americanhandgunner.com/#organization"},"image":{"@id":"https://americanhandgunner.com/discover/devil-dog-arms-10mm-1911/#primaryimage"},"keywords":"Browning,Devil Dog Arms,Exclusive,handgun,Semi-Auto","articleSection":"Discover,Exclusives,Handguns,Semi-Auto","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://americanhandgunner.com/discover/devil-dog-arms-10mm-1911/#respond"]}]},{"@type":["Person"],"@id":"https://americanhandgunner.com/#/schema/person/af8d0bfde22096ee587fadf36ab55c43","name":"Jeff \"Tank\" Hoover","image":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ba567765aa5aef185b32e02d78673531?s=96&d=mm&r=g","caption":"Jeff \"Tank\" Hoover"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Devil Dog Arms 10mm 1911 Comments Feed" href="https://americanhandgunner.com/discover/devil-dog-arms-10mm-1911/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://americanhandgunner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css'  href='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://americanhandgunner.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://americanhandgunner.com/wp-content/themes/client-theme/style.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://americanhandgunner.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanhandgunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanhandgunner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://americanhandgunner.com/?p=45848' />

  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://americanhandgunner.com/xmlrpc.php">
  <link rel="shortcut icon" href="" />
  <link rel="apple-touch-icon" href="">

  
  <!-- ANALYTICS -->
  <script>
    (function(i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function() {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-1064423-1', 'auto');
    ga('send', 'pageview');
  </script>
  <meta name="p:domain_verify" content="7ee08b31a31cad9effb0f1c74be9ccda" />

  <!-- Share This -->
  <script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5e4ec7b71126d900120b6569&product=inline-share-buttons" async="async"></script>
</head>

<body class="post-template-default single single-post postid-45848 single-format-standard" id="top" class="preload news">
  <main class="contain-all">
    <header>
      <section class="off-canvas-search">
        <i class="fas fa-times close-search"></i>
        <div class="off-canvas-search-container">
          <form role="search" method="get" class="search-form" action="https://americanhandgunner.com/">
    <div class="form-row">
        <div class="form-group col-lg-10 col-md-10 col-sm-12">
            <input class="search-input form-control" placeholder="Which handgun do you want to read about?" type="text" name="s" id="search" value="" />
        </div>
        <div class="form-group col-lg-2 col-md-2 col-sm-12">
            <button type="submit" id="searchsubmit">
                <span>Search</span>
                <div class="ex ex--dark">
                    <div class="loading-spinner light mx-auto"></div>
                </div>
            </button>
        </div>
        </div>
    </div>
</form>        </div>
      </section>
      <section class="top-header-promo active">
        <div class="top-header-promo-container">
          <div class="top-header-promo-content">
                          <div class="promo"><a href="https://americanhandgunner.com/giveaways">Enter To Win Outlaws & Lawman "DOC" 1873 Cattleman .45 Colt Prize Package!</a></div>
                        <div class="disclaimer"></div>
            <div class="close-promo"><i class="fas fa-times"></i></div>
          </div>
        </div>
      </section>
      <nav id="navigation" class="mobile-navigation">
        <div class="mobile-search">
          <form action="">
            <input type="search" placeholder="Search Guns Magazine...">
          </form>
        </div>
        <ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc/">Misc</a></li>
	<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
	<li><a title="Hunting" href="https://americanhandgunner.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a></li>
	<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a></li>
	<li><a title="DIY" href="https://americanhandgunner.com/category/discover/diy/">DIY</a></li>
	<li><a title="Exclusives" href="https://americanhandgunner.com/discover/exclusives/">Exclusives</a></li>
	<li><a title="First Look" href="https://americanhandgunner.com/discover/first-look/">First Look</a></li>
	<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a></li>
	<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a></li>
	<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &#038; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts/">Better Shooting</a></li>
	<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
	<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts/">Pistolsmithing</a></li>
	<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
	<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/our-experts/taffin-tests-our-experts/">Taffin Tests</a></li>
	<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">The Ayoob Files</a></li>
	<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">The Insider</a></li>
	<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>      </nav>
      <nav class="top-nav">
        <div class="top-nav-container">
          <div class="top-nav-content">
            <div class="logo">
              <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" class="img-responsive" alt="American Handgunner"></a>
            </div>
            <ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a></li>
<li><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Giveaways" href="https://americanhandgunner.com/giveaways/">Giveaways</a></li>
<li><a title="Subscribe" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com">Subscribe</a></li>
</ul>            <div class="top-nav-user-search">
              <div class="search">
                <i class="fas fa-search open-search"></i>
              </div>
              <div class="user">
                <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
              </div>
            </div>
            <div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
              <div class="hamburger-box">
                <div class="hamburger-inner"></div>
              </div>
            </div>
          </div>
          <div class="brand-highlight">
            <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
          </div>
        </div>

        
          
          <nav class="sub-nav">
            <div class="sub-nav-container">
              <div class="sub-nav-content">
                                  <ul>
                    	<li class="cat-item cat-item-3797"><a href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a>
</li>
	<li class="cat-item cat-item-4028"><a href="https://americanhandgunner.com/category/discover/diy/">DIY</a>
</li>
	<li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/discover/exclusives/">Exclusives</a>
</li>
	<li class="cat-item cat-item-4377"><a href="https://americanhandgunner.com/category/discover/first-look/">First Look</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://americanhandgunner.com/category/discover/for-women/">For Women</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a>
</li>
	<li class="cat-item cat-item-3864"><a href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a>
</li>
	<li class="cat-item cat-item-3795"><a href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a>
</li>
	<li class="cat-item cat-item-2604"><a href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &amp; Training</a>
</li>
                  </ul>
                              </div>
            </div>
          </nav>
              </nav>

      <nav class="top-nav-mobile">
        <div class="top-nav-mobile-container">
          <div class="top-nav-mobile-content">
            <div class="logo">
              <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
            </div>
            <div class="user">
              <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
            </div>
            <ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc/">Misc</a></li>
	<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
	<li><a title="Hunting" href="https://americanhandgunner.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a></li>
	<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a></li>
	<li><a title="DIY" href="https://americanhandgunner.com/category/discover/diy/">DIY</a></li>
	<li><a title="Exclusives" href="https://americanhandgunner.com/discover/exclusives/">Exclusives</a></li>
	<li><a title="First Look" href="https://americanhandgunner.com/discover/first-look/">First Look</a></li>
	<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a></li>
	<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a></li>
	<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &#038; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts/">Better Shooting</a></li>
	<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
	<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts/">Pistolsmithing</a></li>
	<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
	<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/our-experts/taffin-tests-our-experts/">Taffin Tests</a></li>
	<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">The Ayoob Files</a></li>
	<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">The Insider</a></li>
	<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>          </div>
        </div>
      </nav>

    </header>
			<section class="post-header">
					<div class="post-header-container">
				<div class="post-header-content">
					<div class="post-title">
						<h1>Devil Dog Arms 10mm 1911</h1>
						<h5></h5>
						<div class="post-meta">
							<div class="post-author">Written By <strong>Jeff "Tank" Hoover</strong></div>
							<!-- <div class="post-photos">Photos By <strong></strong></div> -->
						</div>
					</div>
				</div>


				
				<div class="post-header-footer">
					<div class="post-tooltip"><i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i></div>
                    <div class="post-meta">
                        <div class="post-categories">
                            <ul class="post-category-list">
                                <li class="cat-item cat-item-34"><a href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class='children'>
	<li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/discover/exclusives/">Exclusives</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-21"><a href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class='children'>
	<li class="cat-item cat-item-157"><a href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a>
</li>
</ul>
</li>                            </ul>
                        </div>
                        <div class="post-volume">
                                                        <div class="post-volume-item"><a href="https://americanhandgunner.com/post_volume_issues/2020">2020</a></div>
                                                    </div>
                    </div>
					<div class="post-social">
						<span class="post-likes" data-post-id="45848">4</span>
						<ul>
							
							<li class="like-post" data-post-id="45848"><i class="fas fa-thumbs-up"></i></li>
							<!-- <li><i class="fas fa-share-alt"></i></li> -->
						</ul>
					</div>
				</div>
			</div>
		</section>
		
		    					
			
			
			
            
			
			
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Exclusive-Articles-1173x300 A [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc438064 = window.plc438064 || 0;
document.write('<'+'div id="placement_438064_'+plc438064+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 438064, [1173,300], 'placement_438064_'+opt.place, opt); }, opt: { place: plc438064++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2020/07/DDA1911_01.png" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2020/07/DDA1911_01.png" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><p>Any true handgunner will have at least one if not several 1911s in their armament. John Moses Browning’s slab-sided, semi-auto is the most revered and respected repeating shooter for shooters and curmudgeons of all types — and for good reason. While heavy, 1911s are easy to carry, easy to operate and easy to shoot.</p>
<p>The .45 ACP set the standard, but 1911-style pistols have since been chambered in .22 LR, .380 ACP, 9mm, .40 S&#038;W, .460 Rowland, 10mm and more for everything from range plinking to handgun hunting. Whatever you want to use a pistol for, there’s 1911 to fit the bill.</p>
<p>One of the most recent to hit the market comes out of Illinois by way of Devil Dog Arms (DDA). Committed to the code of America’s war fighters, DDA strives to provide the same values in their products: honor, courage and the pursuit of excellence. </p>
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
			
			
			
            
			
			
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Exclusive-Articles 556x600 A [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc379078 = window.plc379078 || 0;
document.write('<'+'div id="placement_379078_'+plc379078+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 379078, [556,600], 'placement_379078_'+opt.place, opt); }, opt: { place: plc379078++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
			
			
			
            
			
			
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <div class="post-content">
                <h3>DDA 10mm 1911</h3>                <p>Makers of 1911s in 9mm and .45 ACP, DDA’s 10mm 1911 is evidence of the company commitment and requests from customers.<br />
<br />
Made from domestic investment cast 4140 steel, the Governemnt-sized frame and slide are heat treated and finished in a black oxide or FDE Cerakote. The frame features 22 LPI checkering on the front strap with DDA’s own grips, and it’s available with a standard round or “tactical” square trigger guard. The slide sports a flat top design with 45-degree bevel with oversized front and back slide serrations.</p>
            </div>
            <div class="post-promo">
                <div class="promo-container">
                                            <!-- H-Exclusive-Articles 229x600 A [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc377390 = window.plc377390 || 0;
document.write('<'+'div id="placement_377390_'+plc377390+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 377390, [229,600], 'placement_377390_'+opt.place, opt); }, opt: { place: plc377390++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                                    </div>
            </div>
        </div>
    </div>
</div>			
			
			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
			
			
			
            
			
			
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Exclusive-Articles 1173x100 A [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc375061 = window.plc375061 || 0;
document.write('<'+'div id="placement_375061_'+plc375061+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 375061, [1173,100], 'placement_375061_'+opt.place, opt); }, opt: { place: plc375061++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2020/07/DDA1911_02.png" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2020/07/DDA1911_02.png" class="img-fluid" />
            </a>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><p>Under the slide is the 5&#8243; competition match-grade barrel is made from domestic 416 stainless steel. It’s heat-treated, button-rifled and double-stress relieved, and finished with a match-fit bushing. The barrel has a 1:16&#8243; LH twist for accuracy on the range or in the field.</p>
<p>Other features include factory a three-hole aluminum trigger with factory-set 3.5-4 lb. pull and adjustable reset screw. Sights consist of an enclosed red fiber optic front and snag-free adjustable rear sight. Other options include a threaded barrel and Picatinny underrail, included with the “tactical” trigger guard.</p>
<p>The DDA 10mm 1911 measures 8.75&#8243; long, 1.37&#8243; wide and weighs 36.8 oz. The pistol ships with two 8-round steel magazines. MSRP starts at $1,149.</p>
<p>For more info: <a href="https://www.devildogarms.com" rel="noopener" target="_blank">www.devildogarms.com</a>, Ph: (855) 433-2767</p>
<p><a href="https://fmgpubs.com/store" rel="noopener" target="_blank">Subscribe To American Handgunner</a></p>
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
			
			
			
            
			
			
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Exclusive-Articles-1173x300 A [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc438064 = window.plc438064 || 0;
document.write('<'+'div id="placement_438064_'+plc438064+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 438064, [1173,300], 'placement_438064_'+opt.place, opt); }, opt: { place: plc438064++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
						
    				
	
      <section class="single-post-footer">
        <div class="single-post-footer-container">
          <div class="single-post-footer-content">
            <div class="post-categories">
                <ul class="post-category-list">
                    <li class="cat-item cat-item-34"><a href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class='children'>
	<li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/discover/exclusives/">Exclusives</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-21"><a href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class='children'>
	<li class="cat-item cat-item-157"><a href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a>
</li>
</ul>
</li>                </ul>
            </div>
		  	  <div class="post-volume"><a href="https://americanhandgunner.com/post_volume_issues/2020">2020</a></div>
              <div class="post-social">
                <span class="post-likes" data-post-id="45848">4</span>
                <ul>
                  <li class="like-post" data-post-id="45848"><i class="fas fa-thumbs-up"></i></li>
                  <!-- <li><i class="fas fa-share-alt"></i></li> -->
                </ul>
              </div>
          </div>
        </div>
      </section>
			<div class="sharethis-inline-share-buttons" style="margin-bottom: 3rem;"></div>

      <section class="interested-posts">
        <div class="interested-posts-container">
            <h3>We think you'd be interested in this, too</h3>
                                    <div class="three-column-posts-list">
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/guncrank-diaries/gun-cranks-live-we-get-letters/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2020/06/Gun_Cranks_556.png" srcset="https://americanhandgunner.com/wp-content/uploads/2020/06/Gun_Cranks_556.png 556w, https://americanhandgunner.com/wp-content/uploads/2020/06/Gun_Cranks_556-300x161.png 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Gun Cranks Live!...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Resident Gun Cranks share some reader letters and discuss the questions raised by our viewers and readers.										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="45856">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="45856">3</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/guncrank-diaries/prepare-for-the-zombie-wars/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2020/07/Crnk_JA10_556.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2020/07/Crnk_JA10_556.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2020/07/Crnk_JA10_556-300x163.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Prepare For The...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Just a buncha regular guys blastin’ targets and battin’ the breeze.										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="45853">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="45853">1</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/discover/guns-guns-and-more-guns/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2020/06/AHG_WE070320-Insider-Online-Handguns-556.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2020/06/AHG_WE070320-Insider-Online-Handguns-556.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2020/06/AHG_WE070320-Insider-Online-Handguns-556-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Guns, Guns and...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											When Barack Obama was in the White House, the firearms community suspected it made his administration crazy that one particular industry thrived selling the...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="45831">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="45831">6</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                          </div>
        </div>
      </section>
        

    
      <section class="full-width-newsletter-signup" style="background-color: #222829;">
    <div class="full-width-newsletter-signup-container">
        <div class="full-width-newsletter-signup-content">
            <h3>AMERICAN HANDGUNNER INSIDER</h3>
            <h6>SIGN-UP TO RECEIVE SPECIAL CONTENT, NEWS, OFFERS, AND MORE!</h6>
            
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/discover/devil-dog-arms-10mm-1911/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":2,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large'   placeholder='ENTER YOUR EMAIL ADDRESS'  aria-invalid="false" />
                        </div></li><li id='field_1_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><script type="text/javascript">
jQuery(document).on( 'keypress', '.gform_wrapper', function (e) {
    var code = e.keyCode || e.which;
    if ( code == 13 && ! jQuery( e.target ).is( 'textarea,input[type="submit"],input[type="button"]' ) ) {
        e.preventDefault();
        return false;
    }
} );
</script></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            <!-- <form>
                <input type="text" name="Email" placeholder="ENTER YOUR EMAIL ADDRESS">
                <input class="btn" type="submit" value="SUBMIT">
            </form> -->
        </div>
    </div>
</section>
    
    <footer class="footer">
		<!-- Begin Constant Contact Active Forms -->
		<script> var _ctct_m = "e1f7a108ab4234a5bd25cafec92bfcc3"; </script>
		<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async 	defer></script>
		<!-- End Constant Contact Active Forms -->
      <div class="footer-container">
        <div class="footer-header">
          <div class="footer-logo">
            <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
          </div>
          <div class="footer-social">
            <ul>
        <li><a href="https://www.pinterest.com/fmgpublications/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
            <li><a href="https://twitter.com/fmgpubs" target="_blank"><i class="fab fa-twitter"></i></a></li>
            <li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/americanhandgunner/" target="_blank"><i class="fab fa-instagram"></i></a></li>
            <li><a href="https://www.facebook.com/americanhandgunner" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
    </ul>
          </div>
        </div>
        <div class="footer-body">
          <div class="footer-nav">
            <ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Subscribe" href="https://americanhandgunner.com/subscribe/">Subscribe</a></li>
<li><a title="About" href="https://americanhandgunner.com/about/">About</a></li>
<li><a title="Advertising" href="https://americanhandgunner.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://americanhandgunner.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://americanhandgunner.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://americanhandgunner.com/missing-issue/">Missing Issue</a></li>
</ul>          </div>
          <div class="footer-brands">
            <ul>
              <li><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></li>
              <li><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/american-handgunner-footer-logo.png" alt=""></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="footer-footer">
            <div class="container">
                <div class="row">
                    <div class="site-copyright col-md-12 text-center">
                        <ul>
                            <li>An FMG Publications Production</li> 
                            <li>13741 Danielson Street, Suite A</li> 
                            <li>Poway, CA 92064</li> 
                            <li>(866) 820-4045</li>
                        </ul>
                    </div>
                </div>
                <div class="row">
                    <div class="site-credit col-md-12 text-center" style="margin-top: 2rem;">
                        MADE BY <a href="https://sidekick.is" alt="Made by Sidekick" target="_blank" style="font-weight: bold;">SIDEKICK</a>
                    </div>
                </div>
            </div>
      </div>
    </footer>
    </main>
    <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><link rel='stylesheet' id='gforms_reset_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.18' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1593746197'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.18'></script>
  </body>
</html>
