
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <meta name="viewport" content="width=device-width,initial-scale=1">
  <title>American Handgunner Don’t Let Primer Crimps Cramp Your Style - American Handgunner</title>
  <!-- FAVICON -->
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
  <link rel="manifest" href="/site.webmanifest">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="theme-color" content="#ffffff">

  <!-- INCLUDE THE HEADER -->
  <meta property="og:title" content="Don’t Let Primer Crimps Cramp Your Style"/>
<meta property="og:description" content="Handloaders are frugal by nature. We enjoy bargains and freebies so we can load as much ammo as cheaply as possible, so we can shoot more."/>
<meta property="og:image" content="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-556.jpg"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Don’t Let Primer Crimps Cramp Your Style"/>
<meta name="twitter:description" content="Handloaders are frugal by nature. We enjoy bargains and freebies so we can load as much ammo as cheaply as possible, so we can shoot more."/>
<meta name="twitter:image" content="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-556.jpg"/>
<meta name="author" content="Jeff &quot;Tank&quot; Hoover"/>

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Handloaders are frugal by nature. We enjoy bargains and freebies so we can load as much ammo as cheaply as possible, so we can shoot more." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://americanhandgunner.com/discover/dont-let-primer-crimps-cramp-your-style/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://americanhandgunner.com/discover/dont-let-primer-crimps-cramp-your-style/" />
	<meta property="og:site_name" content="American Handgunner" />
	<meta property="article:publisher" content="https://www.facebook.com/americanhandgunner" />
	<meta property="article:published_time" content="2021-01-07T14:53:20+00:00" />
	<meta property="article:modified_time" content="2021-01-07T15:00:40+00:00" />
	<meta property="og:image" content="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-556.jpg" />
	<meta property="og:image:width" content="556" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:creator" content="@fmgpubs" />
	<meta name="twitter:site" content="@fmgpubs" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jeff "Tank" Hoover">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://americanhandgunner.com/#organization","name":"American Handgunner","url":"https://americanhandgunner.com/","sameAs":["https://www.facebook.com/americanhandgunner","https://www.instagram.com/fmgpubs/","https://www.youtube.com/user/fmgpubs#g/a","https://www.pinterest.com/fmgpublications/","https://twitter.com/fmgpubs"],"logo":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#logo","inLanguage":"en-US","url":"https://americanhandgunner.com/wp-content/uploads/2019/04/ahlogo.png","width":141,"height":55,"caption":"American Handgunner"},"image":{"@id":"https://americanhandgunner.com/#logo"}},{"@type":"WebSite","@id":"https://americanhandgunner.com/#website","url":"https://americanhandgunner.com/","name":"American Handgunner","description":"American Handunner","publisher":{"@id":"https://americanhandgunner.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://americanhandgunner.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://americanhandgunner.com/discover/dont-let-primer-crimps-cramp-your-style/#primaryimage","inLanguage":"en-US","url":"https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-556.jpg","width":556,"height":400},{"@type":"WebPage","@id":"https://americanhandgunner.com/discover/dont-let-primer-crimps-cramp-your-style/#webpage","url":"https://americanhandgunner.com/discover/dont-let-primer-crimps-cramp-your-style/","name":"Don\u2019t Let Primer Crimps Cramp Your Style - American Handgunner","isPartOf":{"@id":"https://americanhandgunner.com/#website"},"primaryImageOfPage":{"@id":"https://americanhandgunner.com/discover/dont-let-primer-crimps-cramp-your-style/#primaryimage"},"datePublished":"2021-01-07T14:53:20+00:00","dateModified":"2021-01-07T15:00:40+00:00","description":"Handloaders are frugal by nature. We enjoy bargains and freebies so we can load as much ammo as cheaply as possible, so we can shoot more.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://americanhandgunner.com/discover/dont-let-primer-crimps-cramp-your-style/"]}]},{"@type":"Article","@id":"https://americanhandgunner.com/discover/dont-let-primer-crimps-cramp-your-style/#article","isPartOf":{"@id":"https://americanhandgunner.com/discover/dont-let-primer-crimps-cramp-your-style/#webpage"},"author":{"@id":"https://americanhandgunner.com/#/schema/person/af8d0bfde22096ee587fadf36ab55c43"},"headline":"Don\u2019t Let Primer Crimps Cramp Your Style","datePublished":"2021-01-07T14:53:20+00:00","dateModified":"2021-01-07T15:00:40+00:00","mainEntityOfPage":{"@id":"https://americanhandgunner.com/discover/dont-let-primer-crimps-cramp-your-style/#webpage"},"commentCount":0,"publisher":{"@id":"https://americanhandgunner.com/#organization"},"image":{"@id":"https://americanhandgunner.com/discover/dont-let-primer-crimps-cramp-your-style/#primaryimage"},"keywords":"Exclusive,Handloading,Lee Presision,Think Tank","articleSection":"Discover,Exclusives,Gear,Reloading,Think Tank","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://americanhandgunner.com/discover/dont-let-primer-crimps-cramp-your-style/#respond"]}]},{"@type":"Person","@id":"https://americanhandgunner.com/#/schema/person/af8d0bfde22096ee587fadf36ab55c43","name":"Jeff \"Tank\" Hoover","image":{"@type":"ImageObject","@id":"https://americanhandgunner.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ba567765aa5aef185b32e02d78673531?s=96&d=mm&r=g","caption":"Jeff \"Tank\" Hoover"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Handgunner &raquo; Don’t Let Primer Crimps Cramp Your Style Comments Feed" href="https://americanhandgunner.com/discover/dont-let-primer-crimps-cramp-your-style/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://americanhandgunner.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='stylecss-css'  href='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://americanhandgunner.com/wp-content/themes/client-theme/assets/css/main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://americanhandgunner.com/wp-content/themes/client-theme/style.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/modernizr.js?ver=2.6.2' id='modernizer-js'></script>
<link rel="https://api.w.org/" href="https://americanhandgunner.com/wp-json/" /><link rel="alternate" type="application/json" href="https://americanhandgunner.com/wp-json/wp/v2/posts/47851" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://americanhandgunner.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://americanhandgunner.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://americanhandgunner.com/?p=47851' />

  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://americanhandgunner.com/xmlrpc.php">
  <link rel="shortcut icon" href="" />
  <link rel="apple-touch-icon" href="">

  
  <!-- ANALYTICS -->
  <script>
    (function(i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function() {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-1064423-1', 'auto');
    ga('send', 'pageview');
  </script>
  <meta name="p:domain_verify" content="7ee08b31a31cad9effb0f1c74be9ccda" />

  <!-- Share This -->
  <script type="text/javascript" src="https://platform-api.sharethis.com/js/sharethis.js#property=5e4ec7b71126d900120b6569&product=inline-share-buttons" async="async"></script>
</head>

<body class="post-template-default single single-post postid-47851 single-format-standard" id="top" class="preload news">
  <main class="contain-all">
    <header>
      <section class="off-canvas-search">
        <i class="fas fa-times close-search"></i>
        <div class="off-canvas-search-container">
          <form role="search" method="get" class="search-form" action="https://americanhandgunner.com/">
    <div class="form-row">
        <div class="form-group col-lg-10 col-md-10 col-sm-12">
            <input class="search-input form-control" placeholder="Which handgun do you want to read about?" type="text" name="s" id="search" value="" />
        </div>
        <div class="form-group col-lg-2 col-md-2 col-sm-12">
            <button type="submit" id="searchsubmit">
                <span>Search</span>
                <div class="ex ex--dark">
                    <div class="loading-spinner light mx-auto"></div>
                </div>
            </button>
        </div>
        </div>
    </div>
</form>        </div>
      </section>
      <section class="top-header-promo active">
        <div class="top-header-promo-container">
          <div class="top-header-promo-content">
                          <div class="promo"><a href="https://americanhandgunner.com/giveaways">Enter To Win A Mossberg MC2c 9mm Pistol Package!</a></div>
                        <div class="disclaimer"></div>
            <div class="close-promo"><i class="fas fa-times"></i></div>
          </div>
        </div>
      </section>
      <nav id="navigation" class="mobile-navigation">
        <div class="mobile-search">
          <form action="">
            <input type="search" placeholder="Search Guns Magazine...">
          </form>
        </div>
        <ul id="menu-mobile-main-menu" class="main-menu"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc/">Misc</a></li>
	<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
	<li><a title="Hunting" href="https://americanhandgunner.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a></li>
	<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a></li>
	<li><a title="DIY" href="https://americanhandgunner.com/category/discover/diy/">DIY</a></li>
	<li><a title="Exclusives" href="https://americanhandgunner.com/discover/exclusives/">Exclusives</a></li>
	<li><a title="First Look" href="https://americanhandgunner.com/discover/first-look/">First Look</a></li>
	<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a></li>
	<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a></li>
	<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &#038; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts/">Better Shooting</a></li>
	<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
	<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts/">Pistolsmithing</a></li>
	<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
	<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/our-experts/taffin-tests-our-experts/">Taffin Tests</a></li>
	<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">The Ayoob Files</a></li>
	<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">The Insider</a></li>
	<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>      </nav>
      <nav class="top-nav">
        <div class="top-nav-container">
          <div class="top-nav-content">
            <div class="logo">
              <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" class="img-responsive" alt="American Handgunner"></a>
            </div>
            <ul id="menu-main-menu" class="main-menu"><li><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a></li>
<li><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a></li>
<li><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a></li>
<li><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Giveaways" href="https://americanhandgunner.com/giveaways/">Giveaways</a></li>
<li><a title="Subscribe" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com">Subscribe</a></li>
</ul>            <div class="top-nav-user-search">
              <div class="search">
                <i class="fas fa-search open-search"></i>
              </div>
              <div class="user">
                <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
              </div>
            </div>
            <div class="hamburger hamburger--slider js-hamburger" tabindex="0" aria-label="Menu" role="button" aria-controls="navigation">
              <div class="hamburger-box">
                <div class="hamburger-inner"></div>
              </div>
            </div>
          </div>
          <div class="brand-highlight">
            <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-pub-cov-logo.png" alt="FMG Pubs Cover Logo">
          </div>
        </div>

        
          
          <nav class="sub-nav">
            <div class="sub-nav-container">
              <div class="sub-nav-content">
                                  <ul>
                    	<li class="cat-item cat-item-3797"><a href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a>
</li>
	<li class="cat-item cat-item-4028"><a href="https://americanhandgunner.com/category/discover/diy/">DIY</a>
</li>
	<li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/discover/exclusives/">Exclusives</a>
</li>
	<li class="cat-item cat-item-4377"><a href="https://americanhandgunner.com/category/discover/first-look/">First Look</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://americanhandgunner.com/category/discover/for-women/">For Women</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a>
</li>
	<li class="cat-item cat-item-3864"><a href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a>
</li>
	<li class="cat-item cat-item-3795"><a href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a>
</li>
	<li class="cat-item cat-item-2604"><a href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &amp; Training</a>
</li>
                  </ul>
                              </div>
            </div>
          </nav>
              </nav>

      <nav class="top-nav-mobile">
        <div class="top-nav-mobile-container">
          <div class="top-nav-mobile-content">
            <div class="logo">
              <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
            </div>
            <div class="user">
              <img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/user-avatar.png" alt="user avatar">
            </div>
            <ul id="menu-mobile-main-menu-1" class="main-menu-mobile"><li class="has-dropdown"><a title="Handguns" href="https://americanhandgunner.com/category/handguns/">Handguns</a>
<ul class="sub-menu">
	<li><a title="Airgun" href="https://americanhandgunner.com/category/handguns/airgun/">Airgun</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/handguns/misc/">Misc</a></li>
	<li><a title="Revolvers" href="https://americanhandgunner.com/category/handguns/revolvers/">Revolvers</a></li>
	<li><a title="Rimfire" href="https://americanhandgunner.com/category/handguns/rimfire/">Rimfire</a></li>
	<li><a title="Semi-Auto" href="https://americanhandgunner.com/category/handguns/semi-auto-handguns/">Semi-Auto</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Gear" href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class="sub-menu">
	<li><a title="Ammunition" href="https://americanhandgunner.com/category/gear/ammunition/">Ammunition</a></li>
	<li><a title="Cleaning" href="https://americanhandgunner.com/category/gear/cleaning/">Cleaning</a></li>
	<li><a title="Holsters" href="https://americanhandgunner.com/category/gear/holsters/">Holsters</a></li>
	<li><a title="Hunting" href="https://americanhandgunner.com/category/gear/hunting/">Hunting</a></li>
	<li><a title="Knives" href="https://americanhandgunner.com/category/gear/knives/">Knives</a></li>
	<li><a title="Lights &amp; Lasers" href="https://americanhandgunner.com/category/gear/lights-lasers/">Lights &#038; Lasers</a></li>
	<li><a title="Misc" href="https://americanhandgunner.com/category/gear/misc-gear/">Misc</a></li>
	<li><a title="Optics" href="https://americanhandgunner.com/category/gear/optics/">Optics</a></li>
	<li><a title="Reloading" href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Discover" href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class="sub-menu">
	<li><a title="Carry Options" href="https://americanhandgunner.com/category/discover/carry-options-our-experts/">Carry Options</a></li>
	<li><a title="DIY" href="https://americanhandgunner.com/category/discover/diy/">DIY</a></li>
	<li><a title="Exclusives" href="https://americanhandgunner.com/discover/exclusives/">Exclusives</a></li>
	<li><a title="First Look" href="https://americanhandgunner.com/discover/first-look/">First Look</a></li>
	<li><a title="For Women" href="https://americanhandgunner.com/category/discover/for-women/">For Women</a></li>
	<li><a title="For Youth" href="https://americanhandgunner.com/category/discover/for-youth/">For Youth</a></li>
	<li><a title="Getting Started" href="https://americanhandgunner.com/category/discover/getting-started/">Getting Started</a></li>
	<li><a title="Gun Rights" href="https://americanhandgunner.com/category/discover/gun-rights-discover/">Gun Rights</a></li>
	<li><a title="Tactics &amp; Training" href="https://americanhandgunner.com/category/discover/tactics-training/">Tactics &#038; Training</a></li>
</ul>
</li>
<li class="has-dropdown"><a title="Experts" href="https://americanhandgunner.com/category/our-experts/">Experts</a>
<ul class="sub-menu">
	<li><a title="Better Shooting" href="https://americanhandgunner.com/category/our-experts/better-shooting-our-experts/">Better Shooting</a></li>
	<li><a title="Cop Talk" href="https://americanhandgunner.com/our-experts/cop-talk/">Cop Talk</a></li>
	<li><a title="Pistolsmithing" href="https://americanhandgunner.com/category/our-experts/pistolsmithing-our-experts/">Pistolsmithing</a></li>
	<li><a title="Shooting Iron" href="https://americanhandgunner.com/category/our-experts/shooting-iron/">Shooting Iron</a></li>
	<li><a title="Taffin Tests" href="https://americanhandgunner.com/category/our-experts/taffin-tests-our-experts/">Taffin Tests</a></li>
	<li><a title="The Ayoob Files" href="https://americanhandgunner.com/category/our-experts/ayoob-files/">The Ayoob Files</a></li>
	<li><a title="The Insider" href="https://americanhandgunner.com/category/our-experts/the-insider-our-experts/">The Insider</a></li>
	<li><a title="The Sixgunner" href="https://americanhandgunner.com/category/our-experts/the-sixgunner/">The Sixgunner</a></li>
</ul>
</li>
<li><a title="Videos" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/fmgpubs#g/a">Videos</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Shop" href="https://fmgpubs.com/">Shop</a></li>
</ul>          </div>
        </div>
      </nav>

    </header>
			<section class="post-header">
					<div class="post-header-container">
				<div class="post-header-content">
					<div class="post-title">
						<h1>Don’t Let Primer Crimps<br> Cramp Your Style</h1>
						<h5></h5>
						<div class="post-meta">
							<div class="post-author">Written By <strong>Jeff "Tank" Hoover</strong></div>
							<!-- <div class="post-photos">Photos By <strong></strong></div> -->
						</div>
					</div>
				</div>


				
				<div class="post-header-footer">
					<div class="post-tooltip"><i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i></div>
                    <div class="post-meta">
                        <div class="post-categories">
                            <ul class="post-category-list">
                                <li class="cat-item cat-item-34"><a href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class='children'>
	<li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/discover/exclusives/">Exclusives</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-15"><a href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class='children'>
	<li class="cat-item cat-item-31"><a href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2090"><a href="https://americanhandgunner.com/category/think-tank/">Think Tank</a>
</li>                            </ul>
                        </div>
                        <div class="post-volume">
                                                        <div class="post-volume-item"><a href="https://americanhandgunner.com/post_volume_issues/2021">2021</a></div>
                                                    </div>
                    </div>
					<div class="post-social">
						<span class="post-likes" data-post-id="47851">2</span>
						<ul>
							
							<li class="like-post" data-post-id="47851"><i class="fas fa-thumbs-up"></i></li>
							<!-- <li><i class="fas fa-share-alt"></i></li> -->
						</ul>
					</div>
				</div>
			</div>
		</section>
		
		    					
			
			
			
            
			
			
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Exclusive-Articles 1173x100 A [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc375061 = window.plc375061 || 0;
document.write('<'+'div id="placement_375061_'+plc375061+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 375061, [1173,100], 'placement_375061_'+opt.place, opt); }, opt: { place: plc375061++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-5.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-5.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Left to right: fired, de-primed, swaged. The Lee Swage kit works!</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p><p>Handloaders are frugal by nature. We enjoy bargains and freebies so we can load as much ammo as cheaply as possible, so we can shoot more. I know, it’s a vicious, addicting, never-ending cycle, but it keeps us busy. Finding free brass (the most expensive component for handloads) at the range is always nice. We never know what we’ll find there, sometimes even lucking out, finding military brass …</p>
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
			
			
			
            
			
			
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Exclusive-Articles 556x600 A [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc379078 = window.plc379078 || 0;
document.write('<'+'div id="placement_379078_'+plc379078+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 379078, [556,600], 'placement_379078_'+opt.place, opt); }, opt: { place: plc379078++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
                        <p></p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-1.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-1.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">You can order an optional case collator from Lee to make loading<br>
cases even faster and easier for your APP.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-2.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-2.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">You’ll need the Case Feed Universal Magazine for automated case feeding operation.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-3.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-3.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Here are the two dies of the Swage Kit for your APP.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-4.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-4.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Note the spring-loaded operation to help eject the newly swaged case.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
			
			
			
            
			
			
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <div class="post-content">
                <h3>Yeah, But …</h3>                <p>While military brass is heavier and able to survive several reloadings, it does have one perturbing trait — that dang dreaded primer pocket crimp. The military has their ammunition made with crimped-in primers to avoid primer back-out during transport, ensuring upmost reliability while being fed through full-auto guns. Crimped primer pockets create a minor problem for handloaders. We need to deal with the crimp in order to prime this premium brass when reloading it.<br />
There are different swaging presses on the market. Or you can use a case chamfering tool and chamfer the crimp from the pocket. Better yet … you can use a Lee Automatic Processing Press (APP) with Primer Pocket Swage Kit and swage those crimps out lickity-split! It’s fast, fun and gets it done — in no time at all!<br />
I’ve always been a fan of Lee Precision products because they are very competitively priced, but more importantly, they work! I introduced the Lee APP as a mighty fine way of sizing cast bullets. And it is. It’s all I use now. For $50, you can convert your APP from bullet sizer, to crimp removing swage kit. How cool is that?</p>
            </div>
            <div class="post-promo">
                <div class="promo-container">
                                            <!-- H-Exclusive-Articles 229x600 A [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc377390 = window.plc377390 || 0;
document.write('<'+'div id="placement_377390_'+plc377390+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 377390, [229,600], 'placement_377390_'+opt.place, opt); }, opt: { place: plc377390++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                                    </div>
            </div>
        </div>
    </div>
</div>			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-6.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-6.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">The Lee APP with the Swage Kit installed, ready to swage primer pockets.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-7.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-7.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">First case already swaged, ready to be knocked off by the next piece of brass.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-9.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-9.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">As you lift the lever, the next piece of brass automatically knocks <br>
the swaged cartridge brass off the mark and replaces it.
</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
							<div class="post-single-column-image-block">
    <div class="post-single-column-image-block-container">
        <div class="post-single-column-image-block-content">
                        <a href="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primier-10.jpg" data-fancybox>
                                <img src="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primier-10.jpg" class="img-fluid" />
            </a>
                        <p class="image-caption">Here’s the next piece in place, ready to have its primer pocket swaged. <br>
The APP works as fast as you can pull the handle.</p>
                    </div>
    </div>
</div>			
			
			
            
			
			
			
			
			
			
			
						
    					
			
							<div class="post-single-column-text-block">
    <div class="post-single-column-text-block-container">
        <div class="post-single-column-text-block-content">
            <h3>Insert, Twist</h3>            <p><p>By simply inserting the Swage-Rod Holder in the lower part of the APP and the Swage Push Die into the upper, both with convenient Breech-Lock bushings, you’re ready to start swaging the military crimp from your de-primed brass. While you’re at it, you can even de-prime your brass using the APP, and a universal de-capping die with the speed and ease the APP is famous for.</p>
<p>The Swage Kit comes with both large and small swage pin assemblies. The Lee APP is an economical, easy, fun way to size cast bullets, de-prime brass and swage primer pockets. For a small investment, you will be able to save a ton of time processing brass more efficiently for economically friendly handloads. I love my Automatic Processing Press, it’s that good!</p>
<p>Look on YouTube and the Lee Precision website for videos showing the APP in action. Seeing is believing.</p>
<p>For more info, visit: <a href="http://LeePrecision.com" rel="noopener" target="_blank">LeePrecision.com</a></p>
<p><a href="https://fmgpubs.com/store" rel="noopener" target="_blank">Subscribe To American Handgunner</a></p>
</p>
        </div>
    </div>
</div>			
			
            
			
			
			
			
			
			
			
						
    					
			
			
			
            
			
			
			
			
			
							<div class="full-width-promo">
    <div class="full-width-promo-container">
        <div class="full-width-promo-content">
                    <!-- H-Exclusive-Articles-1173x300 A [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc438064 = window.plc438064 || 0;
document.write('<'+'div id="placement_438064_'+plc438064+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(173788, 438064, [1173,300], 'placement_438064_'+opt.place, opt); }, opt: { place: plc438064++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>                </div>
    </div>
</div>			
			
						
    				
	
      <section class="single-post-footer">
        <div class="single-post-footer-container">
          <div class="single-post-footer-content">
            <div class="post-categories">
                <ul class="post-category-list">
                    <li class="cat-item cat-item-34"><a href="https://americanhandgunner.com/category/discover/">Discover</a>
<ul class='children'>
	<li class="cat-item cat-item-232"><a href="https://americanhandgunner.com/category/discover/exclusives/">Exclusives</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-15"><a href="https://americanhandgunner.com/category/gear/">Gear</a>
<ul class='children'>
	<li class="cat-item cat-item-31"><a href="https://americanhandgunner.com/category/gear/reloading/">Reloading</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2090"><a href="https://americanhandgunner.com/category/think-tank/">Think Tank</a>
</li>                </ul>
            </div>
		  	  <div class="post-volume"><a href="https://americanhandgunner.com/post_volume_issues/2021">2021</a></div>
              <div class="post-social">
                <span class="post-likes" data-post-id="47851">2</span>
                <ul>
                  <li class="like-post" data-post-id="47851"><i class="fas fa-thumbs-up"></i></li>
                  <!-- <li><i class="fas fa-share-alt"></i></li> -->
                </ul>
              </div>
          </div>
        </div>
      </section>
			<div class="sharethis-inline-share-buttons" style="margin-bottom: 3rem;"></div>

      <section class="interested-posts">
        <div class="interested-posts-container">
            <h3>We think you'd be interested in this, too</h3>
                                    <div class="three-column-posts-list">
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/uncategorized/mossberg-mc2c-pistol-package-giveaway/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2020/12/HMA21GG_600.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2020/12/HMA21GG_600.jpg 600w, https://americanhandgunner.com/wp-content/uploads/2020/12/HMA21GG_600-300x201.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Mossberg MC2c...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Prize package includes: Mossberg MC2c, Streamlight TLR 7-A Flex, Spartan Blades PHRIKE and American Handgunner T-Shirt.										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="47872">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="47872">46</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/discover/federal-premium-barnes-expander-454-casull-hunting-ammo/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2021/01/Federal-556.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2021/01/Federal-556.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2021/01/Federal-556-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Federal Premium...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Technology has been the lifeblood of Federal Cartridge since 1922. Joining forces with Barnes Bullets, Federal continues their advancements in ammunition by...										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="47862">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="47862">3</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                                    <div class="post-thumb-horizontal">
                      <div class="post-thumb-horizontal-container">
					  	<a href="https://americanhandgunner.com/discover/dont-let-primer-crimps-cramp-your-style/">
							<div class="post-thumb-header">
								<div class="responsive-background-image">
									<img src="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-556.jpg" srcset="https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-556.jpg 556w, https://americanhandgunner.com/wp-content/uploads/2021/01/Think-primer-556-300x216.jpg 300w" alt="" />								</div>
								</div>
								<div class="post-thumb-content">
									<div class="post-thumb-content-header">
										<div class="post-thumb-title">
											<h5>Don’t Let...</h5>
										</div>
										<hr>
										<div class="post-thumb-excerpt">
											Handloaders are frugal by nature. We enjoy bargains and freebies so we can load as much ammo as cheaply as possible, so we can shoot more.										</div>
									</div>
									<div class="post-thumb-likes like-post" data-post-id="47851">
										<i class="far fa-thumbs-up"></i>
										<span class="post-likes" data-post-id="47851">2</span>
									</div>
									<div class="post-thumb-footer post-tooltip">
									<span class="read-more">Read Full Article</span>
									<i class="fas fa-info-circle novice" data-toggle="tooltip" data-placement="right" title="Novice"></i>									</div>
								</div>
					  		</a>
                      	</div>
                    </div>
                          </div>
        </div>
      </section>
        

    
      <section class="full-width-newsletter-signup" style="background-color: #222829;">
    <div class="full-width-newsletter-signup-container">
        <div class="full-width-newsletter-signup-content">
            	<h3>AMERICAN HANDGUNNER INSIDER</h3>
            	<h6>SIGN-UP TO RECEIVE FREE DOWNLOADS, NEWS, OFFERS, AND MORE!</h6>
            	
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/discover/dont-let-primer-crimps-cramp-your-style/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":2,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='text' value='' class='large'   placeholder='ENTER YOUR EMAIL ADDRESS'  aria-invalid="false" />
                        </div></li><li id='field_1_2'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><script type="text/javascript">
jQuery(document).on( 'keypress', '.gform_wrapper', function (e) {
    var code = e.keyCode || e.which;
    if ( code == 13 && ! jQuery( e.target ).is( 'textarea,input[type="submit"],input[type="button"]' ) ) {
        e.preventDefault();
        return false;
    }
} );
</script></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='SUBMIT'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjNlODQwY2FlNWIyZGFiM2Q1YWM1NjQyMTFkODY0YTExIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>            	<!-- <form>
                <input type="text" name="Email" placeholder="ENTER YOUR EMAIL ADDRESS">
                <input class="btn" type="submit" value="SUBMIT">
            	</form> -->

		    <!-- <a href="https://americanhandgunner.com/newsletters/" alt="Newsletter subscription" target="_blank"><img src="https://americanhandgunner.com/wp-content/uploads/2020/07/American-Handgunner-Subscribe.png" alt=""></a> -->

        </div>
    </div>
</section>
    
    <footer class="footer">
		<!-- Begin Constant Contact Active Forms -->
		<script> var _ctct_m = "e1f7a108ab4234a5bd25cafec92bfcc3"; </script>
		<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async 	defer></script>
		<!-- End Constant Contact Active Forms -->
		
      <div class="footer-container">
        <div class="footer-header">
          <div class="footer-logo">
            <a href="https://americanhandgunner.com"><img src="https://americanhandgunner.com/wp-content/uploads/2018/12/AH-logo-Reflex-Blue.png" alt="American Handgunner"></a>
          </div>
          <div class="footer-social">
            <ul>
        <li><a href="https://www.pinterest.com/americanhandgunner/" target="_blank"><i class="fab fa-pinterest"></i></a></li>
            <li><a href="https://twitter.com/fmgpubs" target="_blank"><i class="fab fa-twitter"></i></a></li>
            <li><a href="https://www.youtube.com/user/fmgpubs#g/a" target="_blank"><i class="fab fa-youtube"></i></a></li>
            <li><a href="https://www.instagram.com/americanhandgunner/" target="_blank"><i class="fab fa-instagram"></i></a></li>
            <li><a href="https://www.facebook.com/americanhandgunner" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
    </ul>
          </div>
        </div>
        <div class="footer-body">
          <div class="footer-nav">
            <ul id="menu-footer-menu" class="footer-menu"><li><a title="Shop" target="_blank" rel="noopener noreferrer" href="https://fmgpubs.com/">Shop</a></li>
<li><a title="Giveaways" href="https://amerhg.wpengine.com/giveaways">Giveaways</a></li>
<li><a title="Videos" href="https://americanhandgunner.com/videos/">Videos</a></li>
<li><a title="Subscribe" href="https://americanhandgunner.com/subscribe/">Subscribe</a></li>
<li><a title="About" href="https://americanhandgunner.com/about/">About</a></li>
<li><a title="Advertising" href="https://americanhandgunner.com/advertising/">Advertising</a></li>
<li><a title="Contact" href="https://americanhandgunner.com/contact/">Contact</a></li>
<li><a title="Address Change" href="https://americanhandgunner.com/address-change/">Address Change</a></li>
<li><a title="Missing Issue" href="https://americanhandgunner.com/missing-issue/">Missing Issue</a></li>
</ul>          </div>
          <div class="footer-brands">
            <ul>
              <li><a href="https://fmgpubs.com" target="_blank"><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/fmg-footer-logo.png" alt=""></a></li>
<!--               <li><img src="https://americanhandgunner.com/wp-content/themes/client-theme/assets/images/global/american-handgunner-footer-logo.png" alt=""></li> -->
				<li><a href="https://gunsmagazine.com" target="_blank"><img src="https://gunsmagazine.com/wp-content/uploads/2019/04/gunslogo.png" alt="" /></a></li>
            </ul>
          </div>
        </div>
      </div>
      <div class="footer-footer">
            <div class="container">
                <div class="row">
                    <div class="site-copyright col-md-12 text-center">
                        <ul>
                            <li>An FMG Publications Production</li> 
                            <li>13741 Danielson Street, Suite A</li> 
                            <li>Poway, CA 92064</li> 
                            <li>(866) 820-4045</li>
                        </ul>
                    </div>
                </div>
                <div class="row">
                    <div class="site-credit col-md-12 text-center" style="margin-top: 2rem;">
                        MADE BY <a href="https://sidekick.is" alt="Made by Sidekick" target="_blank" style="font-weight: bold;">SIDEKICK</a>
                    </div>
                </div>
            </div>
      </div>
    </footer>
    </main>
    <script>
                     function trackJavaScriptError(e) {
                         var errMsg = e.message;
                         var errSrc = e.filename + ': ' + e.lineno;
                         ga('send', 'event', 'JavaScript Error', errMsg, errSrc, { 'nonInteraction': 1 });
                     }
					if (typeof ga !== 'undefined') {
					   window.addEventListener('error', trackJavaScriptError, false);
					}
				</script><script>
						if (typeof ga !== 'undefined') {
							jQuery(document).ajaxError(function (e, request, settings) {
								ga ('send' , 'event' , 'Ajax Error' ,   request.statusText  ,settings.url  , { 'nonInteraction': 1 });
							});
						}
					</script><link rel='stylesheet' id='gforms_reset_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://americanhandgunner.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.22' type='text/css' media='all' />
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/wp_newsurvey/js/fmg_form.js?ver=1610045004' id='fmg-form-js-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/vendor/jquery.js?ver=2.2.2' id='jQuery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js?ver=2.2.2' id='popper-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js?ver=2.2.2' id='bootstrap-js'></script>
<script type='text/javascript' id='app-js-js-extra'>
/* <![CDATA[ */
var like_post = {"ajax_url":"https:\/\/americanhandgunner.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/themes/client-theme/assets/js/app.js?ver=5.5.3' id='app-js-js'></script>
<script type='text/javascript' src='https://americanhandgunner.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.22' id='gform_placeholder-js'></script>
  </body>
</html>
